Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Austausch RAM - PC piept und startet nicht

Hallo, habe meinen neuen Arbeitsspeicher vorhin eingebaut. Leider piept mein Rechner nur und macht sonst nix.

Der Arbeitsspeicher müsste definitv passen, PC 2100 wie der alte, nur eben statt 256 MB 1024 MB. Woran kanns liegen?



Antworten zu Austausch RAM - PC piept und startet nicht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Welches Board hast du?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

hi.
ausgetauscht,oder zusätzlich eingebaut??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hier die Daten, die ich vor einigen Tagen schon gepostet hab:

Eigenschaft   Wert
Hersteller   MICRO-STAR INTERNATIONAL CO., LTD
Modell   MS-6399
Version   
Seriennummer   
   
Nord Brücke   Intel i845D Änderungsstand 04
Süd Brücke   Intel 82801BA (ICH2) Änderungsstand 04
   
CPU
- Prozessor   Intel(R) Pentium(R) 4 CPU 2.00GHz
CPU Sockel   Socket 478 mPGA
   
System Einschübe   3 PCI, 1 AGP
   
Gesamtspeicher   
Maximum Kapazität   3072 MBytes
Maximale Speicher Modulgröße   1024 MBytes
Speicher Plätze   2
Fehler Korrektur   Keine(s)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ausgetauscht. Mit dem alten läufts prima, mit dem neuen geht nix  :( Kanns sein, dass ich nur was verstellen muss aufgrund des größeren Arbeitsspeichers?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Max. kann das Board auf 1024 MB aufgerüstet werden. Es sind 2 Steckplätze vorhanden. Die Module dürfen nicht größer als jeweils 512 MB sein. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ganz sicher? Habe die Tage von einem anderen User folgende Info erhalten. Board verträgt Max. 3072 MB, Also je Steckplatz 1024  MB möglich ?!?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Board verträgt Max. 3072 MB, Also je Steckplatz 1024  MB möglich ?!?
Das ist doch Unsinn! Das Board hat ja nur 2 Steckplätze. ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das hat man dann davon, wenn man sich blind auf andere verlässt  >:(

Was aber bedeutet dann dieses "Maximum Kapazität 3072 MB" ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Verwendest du Everest Home? Nicht selten werden da falsche Angaben ausgewertet. Schaue mal hier:

http://www.memoryxxl.net/index.php/cPath/5107_5108_50638/category/msi-ms-6399.html

Das bestätigt meine Antwort 5. Tausche den Riegel um und nimm 2 x 512 MB. Dann klappt das auch.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Ja, ich hatte everest benutzt. Könnt mir die Haare raufen, bin aber nunmal auf solche Foren angewiesen. Im Elektromarkt hiess es sie hätte keine Arbeitsspeicher im  Sortiment, einen extra Computerladen hab ich nicht vor Ort.

Nun habe ich aber noch eine Frage, ich habe derzeit 2 Arbeitsspeicher drin und inzwischen ein bisschen ausprobiert.

Speicher 1:Samsung Typ DDR PC3200 Speed 200 Mhz Supported Frequencies 166.7 Mhz 200 Mhz

Speicher 2: Siemens Typ DDR PC 2100 Speed 133 Mhz supported Frequencies 100 Mhz 133 Mhz

Mit beiden Speichern läuft mein Rechner und zeigt mir 512 MB Ram an. Wenn ich Speicher 1 alleine benutze gehts auch. Wenn ich Speicher 2 alleine benutzt, gehts nicht und es piept genau so wie vorhin mit dem 1024 MB Speicher.
Welchen Speicher brauch ich denn jetzt genau? Der eine ist ja PC 3200, der andere PC2100 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Irgend etwas stimmt hier nicht bei den Angaben. ???

Den Riegel von Siemens hast du auch mal alleine im anderen Slot getestet?

« Letzte Änderung: 05.01.11, 18:09:55 von Daniel_Düsentrieb »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

so, langsam verzweifle ich. Ist es sicher, dass dieses Everest mein Board richtig ausgelesen hat? Die Riegel, die du mir verlinkt hast sind sdram und haben beide diese 2 Einkerbungen. Meine Riegel haben definitv nur eine Einkerbung!

Hab den Rechner an der Seite offen. Auf dem Board steht nur Medion 3500 Vers. 1

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn es das Board ist, was Everest oben bei dir ausgibt, dann müssten es definitiv 168 Pin SD-RAM Module sein.

Aber anhand deiner Angaben weiter oben vom Ram hast du DDR Module:

http://www1.hardwareversand.de/articledetail.jsp?aid=3654&agid=266

Die sind auch abwärtskompatibel zu PC2700/PC2100.

Ich würde sagen, vergiss die Angaben von Everest und nimm in Zukunft besser SIW zum Auslesen solcher Daten:

http://www.computerhilfen.de/hilfen-4-349306-0.html

Wie du siehst, gibt Everest gerne mal falsche "Auskunft" über die Hardware.

« Letzte Änderung: 05.01.11, 18:13:15 von Daniel_Düsentrieb »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo, nochmal ein Hilferuf.
Habe mich vorhin getäuscht. Das erste Auslesen der Daten erfolgte mit SIW und war offensichtlich falsch.Ein weiteres Auslesen mit Everest brachte nun folgendes zu Tage.
Motherboard
Name   MSI MS-6513 (Medion OEM)

Hier ein Handbuch zu meinem Board : http://www.elhvb.com/mboards/OEM/medion/manuals/MD3500_MS6513.zip

Laut der Grafik in diesem Handbuch ist es auch tatsächlich mein Board und da dort auch DDR RAM verbaut sind bin ich mir erst recht sicher, dass es stimmt. Somit bin ich aber schon wieder bei meinem ursprünglichen Thread-Thema angekommen. Mein Arbeitsspeicher funktioniert nicht. Woran kann das liegen? Laut Handbuch geht 2 x 1024 MB

@ Daniel Düsentrieb, hast du eine weitere Idee?
@ all, hat vielleicht noch einer dieses Uralt-Board und kann mir weiterhelfen?
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

"Laut Handbuch geht 2 x 1024 MB"

Da hast du recht..habe mich selber gerade schlau gemacht :D

Wieso es nicht funktioniert weiss ich im moment auch nicht.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kann ja dann eigentlich nur noch bedeuten, dass der Riegel kaputt ist. Ich schick den mal zurück und probier`s mit nem anderen neuen  ???

 

Zitat
Mit beiden Speichern läuft mein Rechner und zeigt mir 512 MB Ram an. Wenn ich Speicher 1 alleine benutze gehts auch. Wenn ich Speicher 2 alleine benutzt, gehts nicht und es piept genau so wie vorhin mit dem 1024 MB Speicher.
Welchen Speicher brauch ich denn jetzt genau? Der eine ist ja PC 3200, der andere PC2100
 
Ram ist nicht Ram und schon gar nicht von verschiedenen herstellern.
Versuche mal den 1024 in Slot 2 und jenem mit welchem dein PC startet ohne zu Piepsen in Slot 1
Da vermutlich die Taktfrequenz im Bios oder am Board noch manuell umgestellt werden muss, vermutlich dein Ding mit 100 getaktet ist, fährt der PC mit den 133 oder 200 nicht hoch.
Im Bios mal nachsehen und die Frequenz, auf AUTO gestellt werden kann.
Der 1024 Speicher ist nicht zufällig ein Billigprodukt von Ebay?
 Hier noch ein Link für Speicher zum Board
Klick mich
« Letzte Änderung: 06.01.11, 09:45:29 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Im Bios sind die Einstellungen für beide Steckplätze auf Auto gestellt.
Der Ram ist zwar von Ebay, aber kein Noname, sondern original Samsung. Steht auf den schwarzen kleinen (keine Ahnung wie die heissen :-) ) drauf.

Kanns vielleicht dran liegen, dass der Riegel gestern ziemlich lange im Briefkasten lag, wir haben kräftigen Frost und der war total eisig als ich ihn ausgepackt habe. natürlich hab ich mit dem Einbau einige Stunden gewartet, bis der auf Zimmertemperatur war. Oder ich hab ne "Montagsproduktion" erwischt. Ich weiss ja auch nicht ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Upps vergessen. Hab alle denkbaren Kombination durchprobiert, neuer RAM in Slot 1, in Slot 2, alleine oder in Kombination mit den anderen. Nichts klappt 

An und für sich sollte es keine Rolle Spielen, wo er gelegen hat, es sei denn du hast diesen kalt eingebaut und er fing zu schwitzen an.
da es ein medion PC ist kann ich nur aud Erfahrung bei diesem Board sagen, dass es hier schon immer Probleme mit den Speichern gegeben hat. Bei manchen PC konnten nur Siemens 2100 verwendet werden, aber Infenion und Samsung haben auch funktioniert.
Keine Ahnung was hier nicht klappt. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kalt eingebaut hab ich ihn nicht! Der ganze PC ist ein Mysterium. Mal wird er als MS 6399 mal als MS 6513 ausgelesen. Nachdem ich jetzt denn ganzen Innenraum genau betrachtet hab, konnte ich den Aufdruck MSI - MS 6513 finden. Wenn ich ihn aber von MSI update auslesen lasse wird er wiederum als MS6399 identifiziert  :-\

Will doch nur den Rechner etwas schneller bekommen, dass mein Sohn später auch seinen Spass damit hat 

Also wenn es ein MSI 6399 wäre, dürften DDR 2100 nicht passen, da dieses Board S-DRAM eben mit diesen 2 Kerben verbaut hat. Hier allerdings sind auch nur 512 MB pro Slot zugelassen.
Demnach könnte bei dir das Bios der Störefried sein. Falls du noch ein Biosupdate findest, dieses mal aufspielen.
SIW hat die Spezifikationen zum RAM ausgegeben. Stimmen diese auch mit dem von dir gekauften überein?
Oder versuche mal 2 512 ist ne Investitionsfrage. Bestelle diese im Versand, wo du diese auch wieder, trotz Einbau, zurückgeben kannst.
Mehr fällt mir leider auch nicht ein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bios Update? Keinen Plan wie das geht und vor allem nen Respekt davor ohne Ende. Da kann doch einiges schiefgehen und bin mir nicht wirklich sicher ob ich das hinbekäme. Gibts da nen "Trick 17" wie ichs garantiert hinkrieg?

Wollte ja eigentlich nicht auf 1024 MB aufstocken, wollte auf 2 x 1024 aufstocken 

Nein, gibt es keinen Trick. Schon gar nicht bei den älteren Boards. Anleitung lesen und versuchen, oder das Ding einpacken und zum Fachmann gehen, welcher eben die Speicher fachgerecht einbaut.

Habe einfach Batterie für Funkmaus und Funktastatur ausgetauscht. Alles OK.


« Acces Point für meinen neuen Horizon Router?Bios erkennt DVDlaufwerk nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Arbeitsspeicher
Siehe RAM. ...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...