Computerhilfen.de Logo
Forum
Tipps
News

Suse: KDE 3.3.0 völlig instabil

Hallo zusammen.

Ich habe folgendes Problem: Seit dem KDE Update, läuft mein Linux völlig instabil. Es stürtzt fast alle 10 min ab. Dachte, das kommt von dem Player Amarok, dann dachte ich kopete ist schuld. Nur bleibt das System auch hängen, wenn ich nichts davon ausführe. Habe mit Linux noch nie Probleme in dieser Hinsicht gahabt. Dafür habe ich mein System auch immer besonders zu schätzen gewusst.

Hat sonst noch jemand Probleme mit dem Update??
Freue mich über jeden Tipp, wie ich mein System wieder stabil bekomme...


Antworten zu Suse: KDE 3.3.0 völlig instabil:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

checke zunächst erstmal deinen Arbeitsspeicher mit Memtest, vielleicht hat der nen Defekt.

MfG

von wo hast du denn geupdated????

bei mir läuft nämlich alles prima..


blubber

Gute Idee!!

Kann mir das gut vorstellen. Mache gleich mal den Test. Die Probleme sind auch nicht zeitgleich mit dem Update aufgetreten. Mir ist das sogar persönlich lieber!! Ich schwöre nämlich auf mein Linux System. Und so ein Speicher kann ruhig mal kaputt gehen... Besser als ein Fehler in einem der unzähligen Packete...

Habe von der Uni Göttingen das Update gezogen.

Wo finde ich das Programm Memtest. Installiert ist es, kenne nur den Befehl nicht...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

HI

das sollte eigentlich im Bootmenü mit drin sein und beim booten geladen gestartet werden können.

Bei mir Stand im Grub-Menü der Eintrag, Speichertest.

MfG

Hi!

Habe diesen Eintrag leider nicht gefunden beim starten.

Wie kann ich denn sonst noch eien Speichertest durchführen?? Kennt sich da jemand aus?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

HI

der Memtest selber liegt ja im Ordner boot, sofern memtest installiert ist.
Ist dem so einfach

title memtest86
    kernel (hdx,y)/boot/memtest.bin

hd natürlich anpassen.
Grub muss nur wissen wo der Memtest liegt.

MfG

PS.: normalerweise wird der Eintrag aber bei der Installation von Memtest von Yast erledigt.

memtest ist installiert. Weiß nur nicht wie ich den starte. Beim Start, wird im Bootloader nur Linux, Failsafe und noch irgendwas angezeigt.
unten kann ich parameter eingeben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

gehe in Yast und Konfiguriere deinen Bootloader. Füge einfach die Zeilen ein die ich weiter oben geschrieben habe.
Dann startest du deinen Rechner neu und gehst auf den Eintrag mit memtest und schon läuft er.

MfG

Hat geklappt! Danke! Der Memtest läuft seit einer Stunde, habe aber noch keine Fehler gefunden.
Wenn der Test beendet ist, startet der dann von alleine neu, oder muss ich abbrechen? Ich denke mal, dass der Test lange dauert. Bei 512 MB auf zwei chips, dauert das sehr lange??

Trotzdem Danke!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

HI

es müssten insgesamt zwölf Tests sein, und wenn du nicht abbrichst läuft das Ding ewig und fängt immer wieder von vorn an. Wenn er aber jetzt schon ne Stunde läuft ohne Fehler, dann ist dein Speicher in Ordnung.
Einfach Reset oder Affengriff zum neustarten.
Was nun dein System angeht ist es etwas anderes, kann allerdings nnicht beurteilen ob es Software oder Hardware ist die da reinfunkt, da du ja sagst es ist völlig spontan die Abstürze.

MfG

Nochmal Danke! Ich hätte jetzt auch noch Ewig gewartet! Ich beobachte die Abstürze mal weiter!
Das kann doch nur ein bestimmtest Prog sein. Hoffe ich jedenfalls...

MFG

Es läuft jetzt seit 3 Stunden, ohne Probleme. Ich habe lediglich kopete aus...

Vieleicht liegt es ja wirklich daran. Kann mir jemand sagen, wie ich ein Downgrade (oder so) bewerkstellige.

Kann man ja mal probieren, obwohl mir die neue neue Version besser gefällt! Oder ich warte, ob da noch ein update kommt... :-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

starte mal die Systemüberwachung, ksysguard und sieh mal nach ob da ein Prozess läuft der ziemlich viel Resourcen verschlingt, dann kill den mal und sieh ob es sich vielleicht gibt mit den Abstürzen.

MfG

Also die Prozesstabelle sieht normal aus. Ich  behalte die abe weiter im Auge.

Rechner ist gerade mal wieder abgestürzt. Ohne Kopete:-) Wollte gerade mein Postfach prüfen.

Kann es vieleicht sein, dass die Netzwerkkarte nicht mehr so funzt. Stüzt nämlich immer bei I-Net Anwendungen ab. Ist eine Onboardkarte. ASRock soll eh nicht so toll sein...
Versuche gleich mal einen neue aus. Hoffe ich finde noch eine...

Jetzt ist er beim starten von Open Office abgeschmiert, langsam reicht es!

So kann man doch nicht arbeiten!

Weiß jemand rat?? Kann man das KDE Update wieder Rückgängig machen?? Vieleicht liegt es ja wirklich daran???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

probier's erstmal mit ner anderen Netzwerkkarte und daektiviere die Onboard-Card, könnte wirklich daran liegen.
OpenOffice will nämlich beim Start auch ins Internet, aus welchen Gründen wies ich grad nich, aber hab's mal gelesen.

MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi
Hast du schon mal den Kühlkörper von deinem Prozessor kontrolliert, ob der verstopft ist? Wenn der zu heiß wird, stürtzt der PC auch ab. Mit einem Pinsel und den Staubsauger langsam aussaugen. Ist eine möglichkeit.

Gruß
Hans

Bei mir läuft der KDE 3.3.0 stabil, soll heißen es gab noch keine Abstürze der von Dir beschriebenen Art.
Du hast, nehme ich an, ursprünglich die Suse KDE-Pakete von der CD installiert und dann auf 3.3 upgedatet.
Leider ist es so, daß Suse in den Paketen immer etwas 'herumbastelt' um z.B eigene Themes einzubinden usw.
Die dadurch entstehenden Pakete stehen deshalb u.U. mit noch vorhandenen Teilen der Orginalpakete in Konflickt und verursachen die Abstürze.
Wenn Du wieder Den alten KDE haben möchtest geht das recht einfach: Alle KDE Pakete mit Yast löschen und dann von CD neu installieren.

HI!

Haben ich da einen Datenverlust, wenn ich alle Pakete lösche? ich meine meine Einstellungen in sämtl. KDE Programmen und z.B. meine Mails damit.

Es lieben doch eine ganze Menge Daten, die Einstellungen betreffend, im Home Ordner. Dise werden doch nicht angerührt??

hi,

hatte das gleiche Problem nach dem KDE-Update.
Ewig ist die Kiste abgeschmiert.

Hab ein Downgrade gemacht.
Einfach mit der Linux-CD/DVD das System gebootet.
Dann in Grub.Boot-Screendisplay "installation" ausgewählt. Und dann einfach Update ausgewählt und die ganzen Original-KDE-Komponenten abgehakt. Dann Neustart und alles war wie vorher. Gefällt mir sowieso besser.

Hi!

Danke, dann bin ich wenigstens nicht der einzige... Habe noch eine Systemwiederherstellungsdatei gefunden, der sch... hat die ganz Nacht gedauert. Weiß aber nicht wie alt die ist. Danacht habe ich einmal YOU ausgeführt und gut ist. Es scheint zu laufen.
(man soll den Tag nicht vor dem Abend loben) Ich lasse mich mal überraschen.

Sonst mache ich es, wie du es beschrieben hast. Mir gefällt die neue Version persönlich besser

Hi,
ich habe das selbe Problem allerdings mit KDE 3.3.1. Mein Linux lief immer stabil, aber seit dem Update bleibt das System ab und zu hängen. Der Bildschirm friert ein. Ich spiele mit dem Gedanken wieder auf KDE 2.2.2 umzusteigen. Das hatte ich vorher und war voll zufrieden. Ich habe mir die KDE Pakete bei SuSE geholt.

Scheiß auf Suse!! ICh fahre nur noch mit minimaler Installation. Den X-Server nutze ich nur zum surfen und für kontakt, ansonsten brauche ich den eh nicht!
Suse ist sein Geld nicht wert!!!!
Die Dateien sind vermurkst, da lass ich nur noch die finger von...


« Mandrake: PCI ISDNSuse: Acer WLAN Dongle funktioniert nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!