Computerhilfen.de Logo
Forum
Tipps
News

AMIGA 3000 DEFEKT

Hallo mein Amiga 3000 Wechselt von grau in weiss
und das immer wieder von vorne (Läuft im Kreis)
Power LED blinkt
Kann jemand Tipps geben??.
Hatte schon alle Kontakte gereinigt.
Gruss Peter


Antworten zu AMIGA 3000 DEFEKT:

Hallo nimm mal alle Karten raus die eingesteckt sind und versuchs nochmal!Wenn das nicht bringt tausch mal die Cpu Karte!Gruß Bytdriver

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenns ein älterer A3000 ist, ist die CPU direkt auf dem Mainboard das bringt nichts.
Also karten raus das ist schon mal gut. Danach alle gesockelten Bausteine mal ein bissel nachdrücken.
Eventuell ist einer ein bissel locker. Rechner noch mal anmachen und schauen. Ist der Fehler immer noch würde ich noch mal aufmachaen, alle gesockelten Bauteile rausholen und Kontakte reinigen.
Schau auch mal nach dem Akku eventuell ist der ja auch ausgelaufen und hat was beschädigt. War leider bei meinem A3000 auch der Fall.

Alle karten waren raus. Alle chips auch
Batterie ist ausgebaut ,Was war nach auslaufen deiner Batterie defekt welches teil ???
Gruss Peter

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun bei mir hat es die Ausgabe für den Flickerfixer zerhauen. Hab noch glück gehabt, Ausgabe aus dem orginal Amigamonitor-anschluss gabs nicht mehr. Aus dem VGA-Anschluss des Flickerfixers kamen 15khz raus. Da ich aber nur per Grafikkarte arbeitete merkte ich das erst als ich nen normalen Screen für PC-Task brauchte.
Hab das Board dann nen Bekannten gegeben der hats gerichtet.

Habe ihn erst mal eingepackt.
Werde dann nochmal die Kickstart roms tauschen
Habe ihn damals beim werk Braunschweig bekommen deshalb für mich als Commodore Fan was besonderes.
Muss wohl jemanden finden der ihn repariert
Gruss Peter

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kommst Du aus Braunschweig?
Dann biste gar nicht so weit weg von mir.

Aus Wolfsburg. bin damals immer nach braunschweig um alles was commodore zum ende verramscht hat meistens defektware die ich auch über Völkner Fundgrube am bahndamm
angeboten wurde. der 3000er war damals im büro Carl giesecke Str bekam nur das Grundgerät ohne tastatur
Hätte ihn gerne wieder in Betrieb
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun bin oft in Braunschweig/Wolfenbüttel, jedenfalls wenn die Strassen trocken sind. Bekannte wohnen da, mit dem einen hab ich meinen A4T zusammen repariert.
Kann ja mal die nächste Zeit mal nachfragen ob da eventuell was zu machen wäre. Komme aus Göttingen.

Ja das wäre super Habe alle anderen sachen von Commodore selbst repariert Bekommen,Muss jetzt erst mal Teuren Kickstart kaufen da er ja immerhin von grau zu weiss bootet vielleicht ist es das schon hatte ich zb beim 1200er schonmal da waren es die roms
Gruss Peter

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Leider hab ich für den A3000 auch kein Kick mehr hier rumliegen, obwohl meine A3000 alle Kick 3.1 haben.


« Zuverlässige DD DiskettenVirenscanner "adfscan" gesucht! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!