Computerhilfen.de Logo
Forum
Tipps
News

Manche Spiele gehen nicht auf der Festplatte:(

Ich habe ein Problemm, ich habe Monkey Island 1&2 und History Line auf der Festplatte installiert, da laufen sie nicht richtig, sehe immer alles doppelt, also Grafik Problemme, wenn ich von Diskette starte, laufen die Spiele einwandfrei.

Woran kann das liegen, hab jetzt schon ne Turbo Karte reingebaut und hab jetzt 8 MB Ram aber bringt auch nichts :(

Kann mir jemand helfen?


Antworten zu Manche Spiele gehen nicht auf der Festplatte:(:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gib doch noch mal Info was Du jetzt für eine Turbo bekommen hast?
Desweiteren welcher Screenmode ist eingestellt auf der workbench und hast du jetzt nur OS3.1 oder doch 3.9 installiert?

Hab jetzt eine Turbo Karte mit 8 MB RAM drinne  und hab Workbench 3.1 drauf, scren modus kenne ich leider nicht :( 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Screenmode findest Du unter "Prefs"
Turbokarte wie siehts da mit CPU aus?
Es gab auch Turbokarten für den A1200 da wurde nur fastram drauf gesteckt und nen CoPro.

Was für nen Monitor haste denn dran, den ganz normalen Amigamonitor?

Ja ein normaler Amiga Monitor, hab mal geguckt, mit meiner Turbokarte, hab ich 8 MB Fast ram bekommen aber der CHIP ran bleibt der gleiche :( Verstehe das nicht, alle Spiele die nicht laufen haben das gleiche graphische Problemm :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Chipram bleibt auch gleich, da gehen bei dem A1200 nicht mehr als 2MB. Das ältere Spiele oft Probleme machen liegt zum Teil am AGA des A1200, hatte ich hier auch. Wenn sie von Disk laufen und von der Workbench nicht kann z.B. schon an der Farbpalette liegen die von der Workbench geladen wird.
Bin nicht so der Spielefreak, da wissen hier ein paar doch ne menge mehr als ich.
Ich hab die 2 Spiele die nicht ordentlich laufen auch dann einfach nur ein booten in die early-Startup und per shell dann starten.
So sind sie auf der Festplatte installiert und laufen doch sehr gut.

early start up?Was ist das genau?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

"Early-Startup" Beim einschalten beide Maustasten drücken.
Danach auf "boot with no startup-sequence" Shellfenster öffnet sich.

tja, damit geht es auch nicht, ich verstehe es echt nicht :( immer der gleiche graphische Fehler :( scren mode hab ich auch schon versucht geht auch nicht :( und start early geht auch nicht :(


« Spiel wurde NICHT gespeichertA3000T - Soundstress.... »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!