Computerhilfen.de Logo
Forum
Tipps
News

CF HD unter WinUae einrichten - Problem "Not a valid DOS disk"

Hallo Amigarianer..

ich bin in Sachen CF HD´s noch ein Neuling und versuche jetzt schon 3 Tage verzweifelt meine CF Karte unter WinUae einzurichten um sie dann im meinem AMIGA 600 zu nutzen.
Ich habe nach folgender Anleitung gearbeitet:
http://valwit.net/uaehdd.html

Nun habe ich erfolgreich 3 Partitionen (alle um die 1,3Gb) erstellt und diese werden auch Angezeigt.
Nun das Problem:
Wenn ich versuche eine Partition zu formatieren, funktioniert das zwar im ersten Augenblick, (Statusbalken kommt,
CF Adapter blinkt) doch am Ende steht immer folgende fehlermeldung:
"Not a valid DOS disk"

Ich habe bereits mehrere CF Karten probiert doch bei jeder kam das selbe.
Ich habe beim stöbern im Netz noch irgendwas von RDB gelesen und das man das erst aktivieren muss.
Nur finde ich leider keine Option dazu.


Vielleicht kann mir ja Jemand helfen.


Antworten zu CF HD unter WinUae einrichten - Problem "Not a valid DOS disk":

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Problem was Du hast werde ich wohl auch haben in nächster Zeit. hab mir auch eine CF Karte für den Amiga besorgt. Hab allerdings auch schonm gehört das es wegen den Format der CF-Karten wohl Probleme enstehen.Im Moment läuft im CF-Reader bei mir ein Microdrive das ich damals noch rumliegen hatte. Dieses konnte ich aber ganz normal einrichten weil es ja im Grunde eine kleine Festplatte ist.
Ich würde an deiner stelle noch mal dein Problem unter a1k.org schildern da sind ne menge user die wohl schon sowas laufen haben. Ich werde wohl erst im nächsten Jahr dazu kommen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo..

erstmal danke für die Antwort.
Ich habe das Problem auch schon in div. anderen Foren angesprochen.
Leider ohne den erhofften Erfolg  :-\

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der RDB müßte mit dem Einrichten der Karte schon auf die CF-Karte geschrieben worden sein, das heißt, wenn du fertig mit aufspielen des Filesystems, eirichten der Partitionen etc. fertig bist. Dann sollte der Amiga beim beenden der HDToolBox einen Reset anbieten. Danach kann man Formatieren, schnellformatieren ist absolut ausreichend! Mask und MaxTransfer sollten auch stimmen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Dann sollte der Amiga beim beenden der HDToolBox einen Reset anbieten. schnellformatieren ist absolut ausreichend!

Reset wurde Angeboten und durchgeführt. Drei Partitionen sind auch zu sehen, aber ich kann keine der 3 Formatieren.
Die kleinste Partition ist knapp 500MB die andern zwei um die 1,2 Gb.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welches Filesystem, welche Mask und welche MaxTransfer?
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das beschriebene Problem tritt immer dann auf, wenn der Rechner zu wenig Speicher hat um die Partition zu formatieren. Mit 1MB Speicher bekommt man z.B. eine 1GB Partition mit FFS nicht formatiert. Sobald man dem Amiga mehr Speicher gibt, wird die Partition automatisch von selbst validiert, ohne dass man sie nochmal formatieren muss.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das war die Lösung!

Hab einfach den RAM unter WinUAE auf 4MB erhöht und siehe da.. die CF Platte lässt sich nun Partitionieren und Formatieren.

Tausend Dank !!


Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Natürlich musst du deinem echten A600 dann auch 4MB gönnen, sonst lassen sich die Partitionen nicht mehr validieren, wenn der Rechner mal beim Schreiben abstürzt oder ausgeschaltet wird.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hmmm..
Heisst das wenn ich zur Formatierung mit WinUAE 4MB RAM eingestellt habe, das der A600 auch zwingend 4MB haben muss?
Mein 600er hat nur 3MB.
Ich werd´s heut Abend gleich mal testen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe keine Ahnung, wie sich der benötigte Speicher berechnet. Außerdem geht es ja nicht um den kompletten Speicher, sondern um den freien Speicher. Ich konnte z.B. mit einem frisch installierten 3.1 eine 600 MB-Partition problemlos formatieren, während du offenbar schon bei 500 MB Probleme hattest. 3 MB RAM könnten durchaus ausreichen.
 

« Amiga Classix 4 geht nichtBräuchte mal ein Rat »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!