Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem mit "Netzwerkadresse beziehen" - "eingeschränkte/keine Konnektivität"

Hallo zusammen,

seit einigen Tagen habe ich ein Problem mit der Internetverbindung meines Notebooks.
Bisher bin ich meistens per WLan, manchmal auch per Kabel ins Internet gegangen - das hat immer funktioniert, in verschiedenen Netzwerken.
Seit letztem Donnerstag nun leider nicht mehr. Weder über WLan, noch per Kabel bekomme ich noch eine Verbindung. In beiden Fällen zeigt er für längere Zeit "Netzwerkadresse beziehen" an und wechselt irgendwann dann zu "eingeschränkte oder keine Konnektivität".
Ich gehe stark davon aus, dass es an den Einstellungen des Notebooks liegen müsste, da ich es nun bereits in drei privaten Netzwerken, in denen es zuvor problemlos funktionierte, getestet habe...immer mit dem gleichen Ergebnis.

Ich hoffe auf eure Ratschläge...Vielen Dank schon mal vorab!
Mit freundlichen Grüßen!
LuBo123

PS: Ich benutze Windows XP - sowohl den WLan-, als auch den Lan-Treiber habe ich bereits neu installiert.



Antworten zu Problem mit "Netzwerkadresse beziehen" - "eingeschränkte/keine Konnektivität":

Hallo,
hast Du am besagten Donnerstag was verändert?
z.B. TuneUp oder ein anderes "Reinigungs-Toolchen" verwendet?
Hast Du in den anderen Netzen, die Du getestet hast nur WLan probiert oder auch Lan?
Sind Fehler im Gerätemanager? (gelbe Ausrufezeichen)
Steht was im Ereignisprotokoll?
Schon eine manuelle Vergabe der IP-Adresse versucht?

Vielen Dank für die schnelle Antwort!

Habe am besagten Tag nichts verändert - nichts installiert, nicht deinstalliert, keine "Reinigungstoolchen".

In zwei der drei angesprochenen Netzwerke habe ich auch Lan probiert, ja.
Den Gerätemanager habe ich gerade eben gecheckt: Unter "Andere Geräte" ist ein "Modemgerät auf High Definition Audio-Bus" mit einer Fehlermeldung (also so einem gelben Ausrufezeichen) versehen. Allerdings kann ich nicht genau sagen, ob das nun schon seit Donnerstag so ist, oder erst seitdem ich heute die Treiber neu installiert habe.
Im Ereignisprotokoll habe ich auch soeben nachgesehen. Dort sind in der Tat für die Uhrzeit, an der das Problem am Donnerstag erstmals auftrat unter dem Punkt "System" einige Auffälligkeiten zu sehen: Relevant für mein Problem könnten denke ich vor allem die "Warnungen"mit Quelle "Server", "Tcpip" und "Dhcp" sein. Ich war zu dieser Zeit in einem Café mit öffentlichem Wlan-Netzwerk, allerdings nicht um im Internet zu surfen. Daher war es für mich auch nicht weiter schlimm, dass ich keine Verbindung bekommen konnte - allenfalls verwunderlich, weshalb ich auch einige Male probiert habe, das Problem zu beheben. Als das nichts half, habe ich es dann aufgegeben und bin davon ausgegangen, dass es wohl am Netzwerk liege. Erst als ich dann abends daheim den gleichen Fehler im Netzwerk zuhause feststellen musste, fing ich an, davon auszugehen, dass das Problem am Notebook selbst liegen könnte...

Die IP-Adresse manuell vergeben habe ich ehrlich gesagt noch nie...Falls das die Lösung meines Problems sein könnte, wäre ich um eine kleine Hilfestellung diesbezüglich sehr dankbar. :)

Mit freundlichen Grüßen,
LuBo

Könntest Du die Fehler aus dem Ereignisprotokoll posten (auszugsweise) ? Insbesondere Fehlernummer und Quelle?

Ob die manuelle Vergabe helfen würde kann man jetzt noch nicht sagen, aber das wäre sowieso nur eine "Krücke". Erstmal sollten wir die Ursache finden. 

Okay, hier also nun auszugsweise die Meldungen in der Ereignisanzeige:

Typ: Warnung
Quelle: Dhcp
Ereignis: 1007
Beschreibung:
Die IP-Adresse für die Netzwerkkarte mit der Netzwerkadresse [...] wurde automatisch durch diesen Computer konfiguriert. Die verwendete IP-Adresse ist 169.254.226.228.

Typ: Warnung
Quelle: Server
Ereignis: 2504
Beschreibung:
Der Server konnte zu der Transportschicht \Device\NetBT_Tcpip_{B7151C78-[...]} keine Verbindung herstellen.

Typ: Information
Quelle: Tcpip
Ereignis: 4201
Beschreibung:
Netzwerkadapter "\DEVICE\TCPIP_{B7151C79-[...]}" wurde mit dem Netzwerk verbunden, und das System wurde über das Netzwerk im normalen Zustand gestartet.

Typ: Fehler
Quelle: Dhcp
Ereignis: 1002
Beschreibung:
Die IP-Adresse 192.168.1.51 für die Netzwerkkarte mit der Netzwerkadresse 0018DE24A140 wurde durch den DHCP-Server 192.168.22.22 abgelehnt (der DHCP-Server hat eine DHCPNACK-Meldung gesendet).


Ich hoffe, dass hilft irgendwie weiter...die Meldungen wiederholen sich mehrmals, ich habe beispielhaft einfach jeweils eine herausgegriffen. An den Stellen, wo sich ein "[...]" findet habe ich mir erspart die restlichen Zahlen-und Buchstabenfolgen abzutippen - falls diese allerdings wichtig wären, könnte ich das selbstverständlich noch nachtragen.
Danke für die Hilfe!

Schau mal nach unter:
Systemsteuerung -> Verwaltung -> Dienste
ob folgende Dienste laufen:
-DHCP-Client
-Server-Dienst

Ereignis: 1007 mit Quelle DHCP -> die Netzwerkverbindung ist für DHCP konfiguriert und wartet auf die Daten vom DHCP-Server. In Deinem Fall vom Pouter.
Es wird keiner gefunden, darum bekommst Du eine APIPA-Adresse.
Den Router würde ich als Fehlerquelle erstmal ausschließen wollen(hat ja mehrere Netze betroffen) genauso eine defekte Netzwerkkarte(weil es WLan und Lan betrifft).

So...
habe soeben bei den Diensten nachgeschaut:
Sowohl der "DHCP-Dienst", als auch der "Server" stehen bei Status auf "Gestartet".

Schon mal sehr beruhigend zu hören, dass es wohl eher kein Defekt der Netzwerkkarte ist... :)

Guten Morgen,
versuch mal an der Eingabeaufforderung:
ipconfig /release
und danach:
ipconfig /renew

sollte es danach noch nicht funktionieren, poste mal eine vollständige Ausgabe von
ipconfig /all 

Hi,

/release und /renew hat leider nichts gebracht.


Hier nun ipconfig /all:


Windows-IP-Konfiguration

Hostname: lb
Primäres DNS-Suffix:
Knotentyp: Unbekannt
IP-Routing aktiviert: nein
WINS-Proxy aktiviert: nein


Ethernetadapter LAN-Verbindung:

Medienstatus: Es besteht keine Verbindung
Beschreibung: Broadcom 440x 10/100 Integrated Controller
Physikalische Adresse: 00-13-77-27-4C-4F


Ethernetadapter Drahtlose Netzwerkverbindung 2:

Medienstatus: Es besteht keine Verbindung
Beschreibung: Intel(R) PRO/Wireless 3945ABG Network Connection
Physikalische Adresse: 00-18-DE-24-A1-40


Danke...
 

Versuch mal Deine eigene Loopback-Adresse anzupingen:
ping 127.0.0.1
funktioniert?
dann nimm auch mal den Router ein paar Minuten vom Strom, wird zwar wahrscheinlich nicht den Erfolg bringen, aber versuchen sollte man es trotzdem ;D (welches Modell nutzt Du eigentlich?)
Dann deaktiviere mal WLan und wir kümmern uns erstmal ums Lan. Vergib die IP statisch. Hier ist es recht gut beschrieben:
http://www.heimnetzwerk-und-wlan-hilfe.com/ip_adresse_beispiele.html
sollte das nicht reichen, einfach nochmal nachfragen.

“Modemgerät auf high definition audio-bus” im Gerätemanager ist ein fehlender Treiber für ein integriertes Modem. Der müßte auf der Herstellerseite Deines Notebooks zu finden sein (oder auf mitgelieferter CD).

Hi,

der Pingtest funktioniert.

Auf die Idee, den Router (es handelt sich hierbei um einen TCom Sinus 1054 DSL Router) neu zu starten bin ich selbst schon gekommen, quasi als ersten Schritt bei Problemen, die ich mit Routern bisher manchmal schon hatte. Hat bis jetzt auch immer geholfen...nur in diesem Fall eben leider nicht.

Nachdem ich mir selbst manuell eine IP-Adresse zugewiesen habe, erschien zwar die Meldung "Eingeschränkte oder keine Konnektivität" nicht mehr und er zeigte an, dass eine Verbindung hergestellt ist, ins Internet kam ich allerdings trotzdem leider nicht.
Ich bin mir auch nicht sicher, ob ich da alles richtig gemacht habe, da ich nicht weiß, wie ich die IP-Adresse des Routers rausfinden kann. Allerdings weiß ich auch nicht, ob diese Variante, eben die IP-Adressen im Netzwerk manuell zu vergeben so die beste für meinen Fall ist, da dass Netzwerk von einer ganzen WG - von 8 Leuten - genutzt wird und ich, so wie ich das verstanden habe, dann den acht Rechnern im Netzwerk allen manuell eine IP-Adresse zuweisen müsste. Bei den Anderen funktioniert aber alles problemlos und ich will da daher eigentlich auch nichts umstellen. Oder kann ich auch nur mir eine manuelle Adresse zuweisen und bei den anderen Rechnern alles so lassen, wie es ist?

Wegen des Modems, das im Gerätemanager mit Fehler angezeigt wird: Muss ich da die Treiber installieren? Eigentlich nutze ich das Modem ja nicht...


Liebe Grüße,
LuBo

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Router & Modem hintereinander ?
Ist Modem IM Router abgeschaltet ?
Skizze mit genauen Anschlüssen & Gerätetypen wäre gut ....

Oder ... funktioniert die Konfiguration für alle anderen ?

Dann solltest Du deine LAN-/ Wlan-Karte prüfen (lassen)  8)

« Letzte Änderung: 21.10.10, 17:25:39 von Ava-Tar »

Hi Ava-Tar,

Zuerst einmal muss ich sagen, dass mein Problem mit diesem Laptop nun nicht nur in einem Netzwerk auftauchte, sondern in dreien - dazu eben in drei Netzwerken, in denen ich zuvor nie Probleme hatte ins Internet zu kommen, weder per Kabel noch via WLan.

Was am Aufbau so verschieden sein kann, verstehe ich leider gerade nicht, da ich nur diese eine Art kenne, bzw. nur diese eine Art genutzt habe: Ein Router, der über den "normalen" Telefonanschluss verbunden ist und dann eben wahlweise über einen Switch-Port mehrere PCs per Lankabel, oder via WLan mit einem Internetzugang versorgt.
Mir wäre nicht bewusst, dass in einem der Netzwerke ein Modem hinter den Router geschaltetet sein sollte, oder es ein Modem im Router gibt, das man abschalten könnte. Es wurde an der Konfiguration der verschiedenen Router, an denen ich nun dieses Problem hatte, oder an meinem Laptop selbst aber auch nichts geändert und die Konfiguration des Netzwerks funktioniert für alle anderen auch einwandfrei.
Was mich irritiert und einen Hardwaredefekt des Laptops eher ausschließen lässt ist, dass ich weder über Lan, noch über WLan ins Internet komme...und das sind (aber da kann ich mich auch irren) ja zwei verschiedene "Hardwareteile", oder?

Liebe Grüße,
LuBo

Nein, auch wenn die anderen Rechner die IP's dynamisch beziehen, kannst Du an Deinem die Vergabe statisch machen. Dass das nicht geht, ist ein (allerdings weit verbreitetes) Ammenmärchen.
Die IP des Routers kannst Du bei einem der funktionierenden PC's sehen (z.B. am Standardgateway).
Die IP muss dann aus dem gleichen Adressbereich sein und noch nicht an einen anderen vergeben.

Ob Du was falsch gemacht hast dabei, kann man nur sagen, wenn Du die Konfiguration hier reinstellst. Also am besten mal posten.

Zitat
Was mich irritiert und einen Hardwaredefekt des Laptops eher ausschließen lässt ist, dass ich weder über Lan, noch über WLan ins Internet komme...und das sind (aber da kann ich mich auch irren) ja zwei verschiedene "Hardwareteile", oder?
genau, dadurch kann man Router und Harware faktisch als Fehlerquelle ausschließen. 

Habe im "Internetprotokoll (TCP/IP)" folgendes eingetragen:

  • Folgende IP-Adresse verwenden:

IP-Adresse: 192.168.2.112
Subnetzmaske: 192.168.2.1
Standardgateway: 192.168.2.1

  • Folgende DNS-Serveradressen verwenden:

Bervorzugter DNS-Server: 192.168.2.1
Alternativer DNS-Server: -


Hoffe, das stimmt so...

Was ich mir jetzt anderweitig - da sich das ganze ja als etwas komplizierter zu zeigen scheint - überlegt hatte wäre, dass ich einfach mal Windows neu aufspiele.
Bevor ich dies tue allerdings noch eine Frage: Ich habe bei der Installation des Notebooks damals zwei Partitionen angelegt. Eine, auf der Windows und die Programme installiert sind und eine andere, auf denen ich Daten usw. ablege. So gesehen wäre es ja nicht so eine riesige aktion, einfach die erste Partition zu formatieren und Windows neu zu installieren - nur: komme ich dann vom "neuen" Windows noch problemlos an die zweite Partition ran?
Und ganz generell stelle ich mir natürlich die Frage, ob das mein Netzwerk-Problem beheben würde...?

Liebe Grüße,
LuBo

« Windows XP: eingeschraenkte oder keine konnektivitaetgoogle instant 100% deaktivieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Crossoverkabel
Ein Crossoverkabel, auch unter den Begriff Crosskabel bekannt, bezeichnet ein achtadriges Netzwerk- oder LAN-Kabel, bei dem in einem der beiden RJ45-Stecker die Adern ver...

Patchkabel
Als Patchkabel oder Patch-Kabel bezeichnet man in der Netzwerktechnik in der Regel herkömmliche Netzwerkkabel mit RJ54 Stecker: Das sind die Kabel, die man zum Ansch...