Computerhilfen.de Logo
Forum
Tipps
News

Iomega ZIP-100-IDE-Laufwerk am Amiga 1200 ???

Hallo. Ich habe versucht mein ZIP-Laufwerk am Amiga anzuschließen. Allerdings ohne Erfolg. IDEfix und HD-Setup brachten keine Ergebnisse. Gibt es vielleicht ein anderes Programm, welches mir den Anschluss ermöglicht?


Antworten zu Iomega ZIP-100-IDE-Laufwerk am Amiga 1200 ???:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ein ziplaufwerk wird ja nicht wie ein cd-rom angesprochen .
allerdings mit einem 4fach adapter und idefix sollte das klappen soweit ich in erinnerung habe.
wenn nicht am fastata-kontroller der past noch intern im a1200, aber teuer.

Hm. Ich habe das Zip am normalem IDE-Anschluss über 2 1/2 Zoll auf 3 1/2 Zoll Adapter als Slave Laufwerk vorgesehen. Mit IDEfix hat nix gefunzt.....  :-\

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hmm irgentwo hab ich noch die anleitung für IDE-Fix kann ja mal nachschauen.

Hm. Ich habe das Zip am normalem IDE-Anschluss über 2 1/2 Zoll auf 3 1/2 Zoll Adapter als Slave Laufwerk vorgesehen. Mit IDEfix hat nix gefunzt.....  :-\

Hast DU da auch nen MASTER am Bus hängen  und weiss der schon, das es jetzt einen Slave gibt?



Sicherlich habe ich eine Master an dem Bus hängen. Nämlich meine Festplatte. Nur das ZIP am IDE-Bus würde wohl kaum Sinn machen....  ;D;). Es sei denn ich bekomme ein lauffähiges OS auf eine ZIP-Disk. Dann kann ich meine Festplatte abstöpseln...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Manche Festplatten kann man so jumpern, daß die nur sich als Master erkennen & sonst nix. Auch sollte man mit den anderen Einstellungen mal herumprobieren, manche Platten erkennen den Slave nur, wenn CableSelect gejumpert ist, obwohl eine andere Einstellung theoretisch auch funktionieren müßte. Aber manchmal ist Murphy stärker.

Tomcat

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Sicherlich habe ich eine Master an dem Bus hängen. Nämlich meine Festplatte. Nur das ZIP am IDE-Bus würde wohl kaum Sinn machen....  ;D;). Es sei denn ich bekomme ein lauffähiges OS auf eine ZIP-Disk. Dann kann ich meine Festplatte abstöpseln...
Warum nicht?
Ich hab das System auf einer SyQuest und Mo-Laufwerk bootfähig.
Sind allerdings SCSI-Geräte.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das wollte ich auch schreiben (habe MO und ZIP Bootfähig), aber da das auch hier SCSI-Geräte sind nutzt ihm das wenig. Theoretisch müßte es aber dennoch funzen bei ihm.

Tomcat

Also müsste es funktionieren, wenn ich nur das Zip als Master anschliesse und sonst nichts, und dann von der Installdisk der Workbench 3.1 boote und dann IDEfix ausführe?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich weiß gar nicht, ob in diesem Fall IDEFix vonnöten ist...

Tomcat

Also müsste es funktionieren, wenn ich nur das Zip als Master anschliesse und sonst nichts, und dann von der Installdisk der Workbench 3.1 boote und dann IDEfix ausführe?

Du hast doch auch das ZIP Archiv ausm Aminet mit dem Du die Laufwerke und das FS mounten mußt, oder ?

IDEFix allein reicht nämlich nicht, du mußt auch in l: und devs: passende
Einträge haben.

Ich such mal zuhause welche raus.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nur wenn er es über eine Mountlist anmeldet, aber dann ist auch kein Booten möglich. Wenn er ein ZIP-Medium mit der HDToolBox einrichtet ist es Bootfähig und Einträge in devs und l sind unnötig.

Tomcat

 ??? Meine Herren.... Ich habe den Überblick verloren....  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eine Mountlist wird erst genommen wenn der Rechner schon gestartet ist.
Deshalb ist in dem Fall ein booten von dem Medium nicht möglich.
Ein Eintrag im RDB sorgt dafür das der Amiga das Medium erkennt und davon startet.


« Amiga-HD auf PC für WinUAE übertragenAmiga 500 startet nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!