Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

XP und W2k über Netzwerk verbinden

Hi,

bitte, ich kann mir vorstellen, dass viele bei der Problemnennung schon abwinken. Ich bin kein Freak, aber ein Heimnetzwerk wollte ich mir schon zutrauen. Nach 3 wirklich nahezu schlaflosen Nächten weiß ich aber nicht mehr weiter. Ein Buch über Netzwerke unter XP und viele Artikel in Zeitschriften und Foren habe ich auch durch, aber entweder denke ich zu kompliziert oder es ist was grundsätzliches. Mittlerweile habe ich soviel experimentiert, dass ich auch kaum noch weiß, welche Einstellungen eigentlich jetzt vorliegen. Wenn sich einer meiner erbarmt, wäre ich wahnsinnig dankbar.

Das Problem ist folgendes: Ich möchte einen XP und einen W2k Rechner (später dann noch einen Laptop) über einen WLAN-Router, der seinerseits am DSL-Modem hängt, zu einem Heimnetz verbinden. Der Internetzugang von beiden Rechnern klappt problemlos, aber das Netz will und will nicht werden. Auf beiden Rechner habe ich ZoneAlarm als Firewall und auf beiden Administratorrechte! Gastzugänge sind eingerichtet.

Unter XP habe ich mit dem Netzwerkinstallationsassistenten das Heimnetz eingerichtet (danke für die Tipps hier), ebenso unter W2k. Jeder Computer hat einen Namen und gehört der gleichen Gruppe an. In den LAN-Verbindungen ist das TCP/IP-Protokoll eingerichtet (Adressvergabe über den DHCP-Server im Router) und die Datei und Druckerfreigabe aktiviert. Und jetzt mein Problem: vom W2k kann ich alle Geräte anpingen aber bei der Suche nach benachbarten Computern kommt stets die Meldung, dass auf die eingerichtete Arbeitsgruppe nicht zugegriffen werden kann. Umgekehrt, der XP-Rechner sieht den W2k-Rechner in der Arbeitsgruppe (beim anklicken wird mir aber mitgeteilt, dass mir Rechte fehlen) und anpingen kann ich den W2k-PC nicht (er sieht nur sich und den Router)!?

Was ist hier nicht in Ordnung? Die Firewall kann es doch auch nicht sein, oder? (Hatte sie auch schon deaktiviert.)

Bin wirklich für jeden Tip dankbar!!!  :-[

Rainer



Antworten zu XP und W2k über Netzwerk verbinden:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

natürlich kann es die Firewall sein wenn sie nicht richtig konfiguriert ist.

Als erstes mal die Firewall deinstallieren, deaktivieren ist manchmal nicht ausreichend, denn sie blockt trotzdem.

Laufwerke sind freigegeben ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin moin.
Als ersten Schritt halte dich mal an Achim's Tip und dann schreib mal deine Konfig von beiden Rechnern

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe die selbe Konfiguration, nur von W2K ausgehend zu W2k und XP.
(ztztzt, vergessen)
Schau Dir mal mein Posting an, (http://tinyurl.com/zvrdu) ev. kannst Du damit was anfangen, habe Screenshots eingestellt von Router Einstellungen. Ich kann Dir versichern, dass es mit Einstellungen von ZA zusammenhängt. Es müssen dort die IP´s eingetragen sein. Letztendlich hatte ich ZA auch deinstalliert. Mach mal ein ipconfig /all und schaue nach der Mac-Adresse und der IP. Ich konnte erstmal die IP im Router nicht eintragen, dann hab ich sie einfach auf die vom ipconfig entsprechend geändert, jetzt geht alles prima.

Im Router müssen die MAC-Adressen ebenfalls eingetragen werden. Schau´s Dir mal an.

Tipp: IP "Automatisch vergeben" einstellen

Ich kann Dich gut verstehen, konnte auch nicht richtig schlafen, weil es mir ständig im Kopf rumging "was mach ich falsch", wurde fast ne Hirschkuh. ;D;D

Also, *Daumendrück* und gibt Feedback

« Letzte Änderung: 24.09.06, 22:15:37 von webse »

Hallo AchimL,

ja, Laufwerke sind freigegeben. Die Konfiguration der Firewall ist genau das, was mir suspekt ist. Ich bin davon ausgegangen, dass sie sich selbst richtig konditioniert hat, als ich die Pings gesendet habe. Dort hat sie sich einmal gemeldet und ich habe ihr mitgeteilt, die Verbindung auch zukünftig zu gestatten. Aber das ist vielleicht zu trivial. Wo finde ich dazu mehr (Stichwort: Netzwerk mit Firewall)?

Ich möchte sie halt ungern deinstallieren, weil ich auch den Internetzugang noch brauche (richte mir gerade einen neuen PC ein!).

Oder sollte ich die Hardware-Firewall im Router aktivieren. Reicht die erst mal aus?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja, reicht aus!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

die Hardware-Firewall im Router ist auf jeden Fall erst mal ausreichend. ZA deinstallieren bis das Netzwerk läuft.

Wenn ein Ping in der Firewall erlaubt wird, heißt daß eigentlich nur, es darf darauf geantwortet werden, mehr nicht. Es erlaubt noch nicht den Zugriff auf den Rechner.

Ein ipconfig /all von beiden Rechner zu sehen wäre natürlich nicht schlecht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@webse: MAC-Adressen im Router hinterlegen gehört schon in die Rubrik "Sicheres WLAN". Das ist aber der letzte Punkt im Aufbau eine Netzwerkes. Außerdem ist dies nur nötig, wenn auch der MAC-Filter aktiviert ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

vergessen zu schreiben:

Ich ziehe jede Hardware-Firewall einer Software-Firewall vor.

Erst mal allen danke für die Tipps, ich war zunächst mit der ersten Antwort beschäftigt und jetzt mit der ipconfig (hat gedauert, weil das Netzwerk ja noch lahmt  ;D)!

Also:
Router: 192.168.0.100; XP: 192.168.0.101; W2k: 192.168.0.103)


 W2k sieht dann so aus (hoffentlich sprengt das nicht den thread):  :-\

icrosoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

C:\Dokumente und Einstellungen\Administrator>ping 192.168.0.100

Ping wird ausgeführt für 192.168.0.100 mit 32 Bytes Daten:

Antwort von 192.168.0.100: Bytes=32 Zeit<10ms TTL=64
Antwort von 192.168.0.100: Bytes=32 Zeit<10ms TTL=64
Antwort von 192.168.0.100: Bytes=32 Zeit<10ms TTL=64
Antwort von 192.168.0.100: Bytes=32 Zeit<10ms TTL=64

Ping-Statistik für 192.168.0.100:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum =  0ms, Mittelwert =  0ms

C:\Dokumente und Einstellungen\Administrator>ping 192.168.0.101

Ping wird ausgeführt für 192.168.0.101 mit 32 Bytes Daten:

Antwort von 192.168.0.101: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit<10ms TTL=128

Ping-Statistik für 192.168.0.101:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum =  0ms, Mittelwert =  0ms

C:\Dokumente und Einstellungen\Administrator>ping 192.168.0.103

Ping wird ausgeführt für 192.168.0.103 mit 32 Bytes Daten:

Antwort von 192.168.0.103: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.0.103: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.0.103: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.0.103: Bytes=32 Zeit<10ms TTL=128

Ping-Statistik für 192.168.0.103:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum =  0ms, Mittelwert =  0ms

C:\Dokumente und Einstellungen\Administrator>ipconfig /all

Windows 2000-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : REHo
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Broadcastadapter
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter "LAN-Verbindung 11":

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8139(A) PCI-Fast Ethernet
-Adapter #3
        Physikalische Adresse . . . . . . : 00-0E-2E-2F-96-82
        DHCP-aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.0.103
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.0.100
        DHCP-Server . . . . . . . . . . . : 192.168.0.100
        DNS-Server. . . . . . . . . . . . : 10.0.0.2
        Lease erhalten. . . . . . . . . . : Sonntag, 24. September 2006 21:04:52

        Lease läuft ab. . . . . . . . . . : Montag, 25. September 2006 02:04:52

 und vom XP:


C:\Dokumente und Einstellungen\Administrator>ipconfig /all

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : ARBEITSZIMMER
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit E
thernet NIC
        Physikalische Adresse . . . . . . : 00-13-8F-C7-3E-24
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.0.101
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.0.100
        DHCP-Server . . . . . . . . . . . : 192.168.0.100
        DNS-Server. . . . . . . . . . . . : 10.0.0.2
        Lease erhalten. . . . . . . . . . : Sonntag, 24. September 2006 20:13:08

        Lease läuft ab. . . . . . . . . . : Montag, 25. September 2006 01:13:08

C:\Dokumente und Einstellungen\Administrator>ping 192.168.0.100

Ping wird ausgeführt für 192.168.0.100 mit 32 Bytes Daten:

Antwort von 192.168.0.100: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.0.100: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.0.100: Bytes=32 Zeit<1ms TTL=64
Antwort von 192.168.0.100: Bytes=32 Zeit<1ms TTL=64

Ping-Statistik für 192.168.0.100:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 1ms, Mittelwert = 0ms

C:\Dokumente und Einstellungen\Administrator>ping 192.168.0.101

Ping wird ausgeführt für 192.168.0.101 mit 32 Bytes Daten:

Antwort von 192.168.0.101: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.0.101: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.0.101:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

C:\Dokumente und Einstellungen\Administrator>ping 192.168.0.103

Ping wird ausgeführt für 192.168.0.103 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.168.0.103:
    Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),


Ok, ich widme mich jetzt der Firewall aber vorher studiere ich gerne noch deinen Beitrag 'webse'. Die ipconfig stelle ich vorher aber noch zusammen.

Ansonsten ,,,Ich melde mich dann morgen früh  ;D wieder!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

wo kommen die komischen IP-Adressen für den DNS-Server her.
Die passen nicht in das Schema.

Entwerden DNS-Server auf automatisch beziehen stellen oder die IP-Adresse vom Router eingeben.

???

Der DHCP-Server im Router ist aktiviert, damit steht der DNS-Server automatisch auf automatisch!  :D (Habe ich nochmal überprüftz.)

Sollte ich die IPs fest vergeben???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

nein bleib bei DHCP !

Aber hast du irgend etwas im Router eingetragen, der DNS-Eintrag passt nicht.

Nein!

Ich habe es auch noch mal kontrolliert. Der DNS-Server im Router steht auf automatisch.

Hallo,

Da ein I-Net funktioniert sollte dein ping auch funktionieren!

Komplette LW freigeben ist sicher keine gute Wahl!

Davon ausgehend das dein I-Net funktioniert ist dein Problem deine möchte gern Firewahl die du entweder korekt konfigurierst oder deinstalliert!

Eine falsch bzw garnicht konfigurierte FW ist vollkommen nutzlos!

Oder/und dein Problem sind Freigaben!

Du solltest erstmal an einem PC freigaben erstellen.

Welches XP hast du?

 

Zitat
Gastzugänge sind eingerichtet

Was bedeutet das?

Bei der Installation richtet Windows Gastzugänge ein!

 
Zitat
und auf beiden Administratorrechte!
gut, die Windows-Admin's oder von Hand angelegte!

Haben die Benutzer Passwörter?

lies das und arbeite es ab!
Die hier genannten Zahlen sind Beispiele mußt du hat an deine Gegebenheiten anpassen

http://griebel-hoyerswerda.dyndns.info/datenbanken/art_engine/article.php?article=15&PHPSESSID=6f79306d74ad8058605c41e9f9781a16


« T-sinus 154 data verschlüsselnPing verbessern : ( »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

Netzwerk
Ein Netzwerk verbindet mehrere Computer oder andere Netzwerk-fähige Geräte wie Handys oder Tablets miteinander: So lassen sich Daten und Programme auszutauschen...