Computerhilfen.de Logo
Forum
Tipps
News

WLAN funtzt net so wirklich

Hi @ all!
Da ich mein 30m Kabel aus dem Flur haben wollte ;D, hab ich das bereits vorhandene WLAN Netz (Router D-Link DL-524)
mit dem Range Extender DWL-G710 erweitert. Um das Signal endlich bis zum keller zu bringen(WLAN Empfänger: D-Link DWL-G122 USB Adapter).
Also Geht das signal vom Access Point(192.168.0.1) zum WLAN Router (per kabel) (192.168.0.2) über den  Range Extender (per WLAN) (192.168.0.30) zum WLAN Empfänger (192.168.0.9).

Verschlüsselung: WEP 1Schlüssel (überall eingetragen)
WAN Standard : G (überall eingetragen und kompatibel)

Die Mitgelieferte Software von D-Link gibt Grünes licht. Also sollte alles funtzeln. Doch da ich keine Seite empfangen kann. Ist wohl irgentwo ein fehler...

Also pingte ich die geräte an:

Range Extender:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

WLAN Router:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.


Aber wie kann es sein, dass die verbindung Hergestellt ist, aber ich die geräte nicht über WLAN anpingen kann.

Wenn ich wieder das Kabel benutze hab ich natürlich einen super ping zum Router und Range Extender (z.b 3ms oder 4ms).

Was kann ich tun, da googeln nix bring, seit ihr profis meine letzte hoffnung....




Antworten zu WLAN funtzt net so wirklich:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ipconfig /all      <<< von beiden Seiten mal posten ?

Hi HCK!

könntest du vielleicht mir genau erklären was du mit "von beiden Seiten mal posten ?" sagen willst?
Ich kann doch nur meine IP Einstellung von dort aus ablesen.Naja hier erstmal meine einstellungen:

Die IP-Adresse hab ich selbst gewählt,da ich keine automatische zugewisen bekam(wohl weil ich keine "richtige" verbingung zum router hab)

IP-Adresse: 192.168.0.9
Subnetzmaske: 255.255.255.0
Standardgetaway: 192.168.0.30

DNS einstellungen sind leer.

und hier das Ergebnis aus dem cmd.

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : ************
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung 3:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : D-Link AirPlus G DWL-G122 Wireless U
SB Adapter(rev.C) #2
        Physikalische Adresse . . . . . . : 00-17-9A-B8-33-6A
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 192.168.0.9
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.0.30


ist das ok?

Ach Ja! Ich hab ebend unter dem D-Link Router einiges nachgesehen.
DHCP licenz hab ich mit der MAC-Adresse vom WLAN-Empfänger, aber einen ping test vom Router zu mir schlug fehl(unter "verschiedenes" ist ein IP tester).

« Letzte Änderung: 08.01.07, 19:16:01 von Wolfy664 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ipconfig /all ausführen , dann HIER einkopieren !!!

Start , Programme , Zubehör , Eigabeaufforderung
ipconfig /all (mit Leerstelle) eingeben + Enter
Rechtsklick oben ins blaue Feld , Bearbeiten , alles markieren ,
nochmal Rechtsklick oben ins blaue Feld , Bearbeiten , kopieren.

ODER dort die Anweisung      ipconfig /all > c:\IPCONFIG.txt    eingeben  . danach die IPCONFIG.txt  suchen , öffnen + kopieren

MUSTER

Windows-IP-Konfiguration       
Hostname. . . . . . . . . . . . . : MEINPC01     
Primäres DNS-Suffix . . . . . . . :         
Knotentyp . . . . . . . . . . . . : Hybrid       
IP-Routing aktiviert. . . . . . . : Nein       
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter Drahtlose Netzwerkverbindung:       
Verbindungsspezifisches DNS-Suffix:         
Beschreibung. . . . . . . . . . . : ADMtek ADM8211 Wireless Adapter       
Physikalische Adresse . . . . . . : 00-00-DD-FF-AA-BB       < =  MAC-Adresse !!!
Autokonfiguration aktiviert . . . : Ja       
IP-Adresse. . . . . . . . . . . . : 192.168.1.33           <= PC
Subnetzmaske. . . . . . . . . . . : 255.255.255.0       
Standardgateway . . . . . . . . . : 192.168.1.1        <= Router
DHCP-Server . . . . . . . . . . . : 192.168.1.1          <= Router           
DNS-Server. . . . . . . . . . . . : 192.168.1.1            <= Router
Lease erhalten. . . . . . . . . . : Donnerstag, 7. Juli 2005 16:07:51       
Lease läuft ab. . . . . . . . . . : Sonntag, 10. Juli 2005 16:07:51

Ist im Router die MAC der Wlan-Karte oder der LAN-Karte drin ???

Danke für die fixe antwort.
Aber genau das hab ich in meinem vorher Erstellten Beitrag ja schon angegeben. (Ich habs jetzt nochmal fett markiert).

Ich hab Start>Ausführen>cmd>ipconfig /all eingegeben.

Und jetzt zu der MAC-Adresse.
Es ist beides angegeben, da ich auch mit beidem in dem letzten 2 Wochen verbunden war. Ich hab mal ein paar pics von gemacht.



 Log datei vom Router




  Einstellungen vom Router



  Einstellungen am Extender




  Einstellungen am USB-Stick

Ich hoffe das bringt dich weiter HCK

Hi!

Ich habs geschaft.
Hier die lösung:

Auf allen geräten die Englische und aktuelle firmware draufspielen, da der Router in der deutsch version einige macken hat (was WLAN betrift).
und für die empfangsverbesserung den empfänger per USB-Verlängerungskabel (10m) näher zum Repeater bringen.
 ;D;D;D

trotzdem danke HCK!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schön , dass meine theoretischen Kenntnisse ein wenig halfen.
Bin jetzt noch verwundert , wie ich das bei mir selber hinbekommen habe  ;D:D;):) ???


« DSL Router hat nach einigen Std. keine Einwahl mehrProblem mit Wireless LAN-Access Point Verschlüsselung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!