Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win2000: WLAN erkannt aber kein Zugang zum Internet

Hi@all
hab` nen Netgear Router und auch alles soweit eingerichtet und möchte ich mit meinem Laptop Win 2000 und Digitus WLAN Karte ins I-Net.
Hab den Router als DNS Server und als Standard Gateway beim Laptop eingetragen.
Komme aber leider nich ins Internet (werde mit IE noch mit Firefox).
Hab auch schon mal mit dem Laptop den Router angepingt und geht ohne package loss prima (20ms)
Dann hab ich auch mal web.de angepingt. Mit dem Ergebnis, das es auch ohne Probleme geklappt hat (0% package loss und durchschmitt 20ms)

ich weiß jetzt einfach nich mehr weiter... plz help



Antworten zu Win2000: WLAN erkannt aber kein Zugang zum Internet:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

blocken noch irgendwelches Firewalls ?

hab nur die Firewall des Routers an.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

mach mal ein ipconfig /all und poste es hier.

Windows 2000-IP-Konfiguration



   Hostname. . . . . . . . . . . . . : 2266tretramethlypiperidin-N-oxid
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybridadapter

   IP-Routing aktiviert. . . . . . . : Nein

   WINS-Proxy aktiviert. . . . . . . : Nein


Ethernetadapter "LAN-Verbindung 3":



   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : IEEE 802.11g Wireless Cardbus/PCI Adapter #2
   Physikalische Adresse . . . . . . : 00-40-F4-D4-CA-CD

   DHCP-aktiviert. . . . . . . . . . : Nein

   IP-Adresse. . . . . . . . . . . . : 192.168.1.3

   Subnetzmaske. . . . . . . . . . . : 255.255.255.0

   Standardgateway . . . . . . . . . : 192.168.1.1

   DNS-Server. . . . . . . . . . . . : 192.168.1.1


das is die ipconfig... wie gesagt ich konnte auch web.de anpingen und das komischste kommt jetzt:
nachdem ich die ipconfig nochmal gemacht hab, kam ich plötzlich mit Firefox ins I-Net. dann hab ich Firefox geschlossen und wollte es nach ca. 10 min nochmal versuchen und ich kam nich mehr ins I-Net (Computer hab ich zwischen den Versuchen NICHT heruntergefahren).
Hab mir sofort die Verbindung zwischen Router und Laptop angeschaut und die is konstant bei 100% (auch kein wunder Laptop steht immo nur 2 Meter neben dem Router)
Ich bin total verdutzt.
Aber schonmal danke für eure Hilfe!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

die Sicherheitsmechanismen wie Verschlüsselung und MAC-Filterung sind noch abgeschaltet ?

Für den IE:
In Systemsteuerung/Internetoptionen/Verbindungen/LAN-Einstellungen
nirgendwo einen Haken setzen.

Für Firefox:
Unter Extras/Einstellungen/Erweitert/Netzwerk/Verbindung/Einstellung
Hier muß "Direkte Internetverbindung" gewählt sein.

MAC Filterung is aus WPA verschlüsselung is an.
Was doch aber komisch finde, is das ich internetseiten anpingen kann und auch Pakete zurückbekomme, aber mit dem Browser keinen Zugang habe.

Wer weiß da weiter.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ??? warum ist DHCP aus ?
Bei fester IP sollte m.E. dann aber  die MAC eingetragen sein ...

danke für den Tip, leider weiß ich nicht wie bzw. wo ich DHCP einschalten kann.
Mein Router ist ein NETGEAR WGR 614 v7

Danke für eure Hilfe!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

was ist bei der WPA-Verschlüsselung genau angelegt:

Im Router wahrscheinlich unter Sicherheit.

Am Rechner auch prüfen und mal hier reinschreiben
Netzwerkauthenifizierung und Datenverschlüsselung:

Bitte die genauen Bezeichnungen vom Router und vom Rechner.
 

Hi AchimL,
leider weiß ich nicht so genau was du wissen willst.
Der Router ist ein NETGEAR WGR 614 v7
Der Laptop schon ein ziemlich alter 600 PIII mit Win2000 Sp4

Als verschlüsselung im Router ist eine WPA-PSK [TKIP] verschlüsselung gewählt, wie auch die WLAN Karte des Laptops unterstützt.

Was ich komisch an der Sache finde ist, dass ich bei McDonalds mit dem Laptop ohne Probleme über WLAN ins I-Net konnte.
Was auch komisch ist, das ich ja auch von zu Hause ab und zu mit dem Laptop ins I-Net komme, bei google suchen kann ,aber dann nicht mehr auf die links komme (zeitüberschreitung bei Verbindung mit dem Link).

Ich weiß nich was ich machen soll..... 

« Letzte Änderung: 03.10.07, 15:44:23 von []([]|2 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuche es mal testweise ohne Verschlüsselung.

Mal sehen ob hier das Problem liegt.

ohne verschlüsselung geht's auch nicht
hab auch schon mal ne andere WLAN karte versucht, aber an der Karte liegt's auch nicht.
Das is doch wohl kein unlösbares Problem, oder???
Oder kann es daran liegen, das DHCP ausgeschaltet ist?
Aber wie kann ich es einschalten?

« Letzte Änderung: 03.10.07, 17:04:05 von []([]|2 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

DHCP wird im Router eingeschaltet und in den Eigenschaften der WLAN-Verbindung muß alles auf "automatisch beziehen" stehen.


« Win XP: Netzwerkproblem: Laptop wird auf Desktop nicht erkannt, umgekehrt schonumts karte trotz balken kein empfang »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...

Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...