Computerhilfen.de Logo
Forum
Tipps
News

wlan empfängt nach kurzer zeit keine daten mehr vom router

hi leudde

ich hab mir vor kurzem eine neue wlan karte von d-link gekauft weil bei meiner alten der fehler auftrat das,wenn sie unter last stand, der ganze rechner eingefroren ist.
neue wlan karte neue fehler....  jetz ist es so das ich mitten im betrieb, mal 10min mal ne halbe std., keine daten mehr empfange.
der neuste treiber für die karte ist  drauf das modell ist eine DWL-G510 von D-Link.
windows selbst sagt das die verbindung ganz normal hergestellt ist und ich eine sehr gute signalstärke hab.
also angeblich ganz normal.

mfg  Jones



Antworten zu wlan empfängt nach kurzer zeit keine daten mehr vom router:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hat niemand ne idee??
wäre für alle hinweise dankbar

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Vor dem ersten Beitrag bitte beachten]>>> mehr Input bitte ; Hier klicken <<<[/url]

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also, ich besitze Windows XP mit SP2, ein mb von asrock (4coredual-vsta), cpu von intel (core2dual e6400), 1024mb ram mit 667mhz, 2* 200gb festplatte und die besagte wlan-karte von Dlink.
Mein problem ist das diese wlan-karte des öfteren den fehler aufweisst das ich keine daten von unserem router bekomme (t-com W 900V).
Wenn die verbindung ohne probleme läuft wird angezeigt das die verbindug ohne probleme steht und sehr gut ist.
Das steht da aber auch wenn das besagte problem besteht, wenn ich die verbindung dann reparieren lasse
(über windows) ist es schon öfters gewesen das gesagt wird das der router nicht vorzufinden ist.....
ein anderer computer ist auch mit wlan an dem router verbunden, wo diese probleme nicht auftreten.
ausserdem isz mir aufgefalln das die netzwerk auslastung die im taskmanager angezeigt wird eig nie über 8% kommt.

meine frage jetz: gibt es leute die das besagte problem auch hattn und es lösen konnten oder weiss wer anders rat  ???

ps.: die konfiguration der wlan-karte
     adhoc wireless mode "802.11 B/G mix"
     auto reconnect mode "enable"
     B/G protection      "auto"
     CAM when AC power   "enable"
     Fragment Threshold  "2346"
     Frame Aggregation   "enable"
     Local Admin Network...   " - "
     Network Type        "infrastructure"
     Power Save Mode     "CAM"
     Radio on/off        "enable"
     RTS Threshold       "2347"
     SSID                "default"
     WMM Capable         "disable"


Hoffe ihr könnt mir jetz helfen, für weitere fragen steh ich natürlich frei

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mal die SSID des Routers da eintragen .... ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

SSID des Routers: WLAN-00040EE527DF
ist des net nur der name für den wlan punkt??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die kannst Du im Router bestimmen ... meiner heißt " DasIstMeinDing " ....
Daran erkenne ich , dass ich MEINEN Router habe und nicht einen gleichen beim Nachbarn .
Den Namen dann auch im PC einstellen .
Danach kannst Du im Router die SSID wieder verstecken , dein PC weiß ja , wo er hin soll ....
WLAN
  einrichten
http://www.netzwerktotal.de/wlanwindowsXP.htm
http://griebel-hoyerswerda.dyndns.info/datenbanken/art_engine/article.php?article=15&PHPSESSID=67905fe5cbe12adb40faece4724bd502
http://griebel-hoyerswerda.dyndns.info/wiki/dsl/index.htm

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ok, die ssid des routers ist der name... das weiss ich ja, bloß weiss ich net wie das zur lösung des problems beitragen soll....
ich weiss ja welcher mein router is und ne verwechslung is ausgeschlossen weil ja bestimmt net die pre-shared keys von nem nachbarn und mir übereinstimmen.

ALSO, was bringt es mir die ssid zu ändern??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist alles in den LINKs oben beschrieben !
Wenn Du es anzweifelst , was man dir schreibt , such selber weiter ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

OK.. ich habe im ersten link folgendes gefunden:

Falls zum Beispiel ein Router oder Access Point seinen SSID (Service Set Identifier) Netzwerknamen nicht übermittelt, wird es nicht unter Verfügbare Netzwerke angezeigt. Klicken Sie dann unter "Bevorzugte Netzwerke" auf "Hinzufügen" und geben Sie in "Drahtlose Netzwerkeigenschaften" den (SSID) Netzwerknamen manuell ein.

Das trifft bei mir ja net 100%ig zu, weil wie gesagt nur manchmal der router nicht gefunden wird und ich ja jetzt auch mit ihm verbunden bin. es ist nur das der router nicht gefunden wird wenn ich die verbindung von windows reparieren lasse, weil ich keine daten vom router mehr empfange, was mitten im betrieb passiert.
wenn ich keine daten mehr empfange steht der router ja noch unter verfügbare netzwerke.
mein problem, wobei ich hier hilfesuche, ist das ich nach kurzem betrieb (mal lnger mal kürzer) keine daten mehr vom router empfange, aber daten gesendet werden ;)

mfg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schon mal nach den LINKs oben vorgegangen ?
Besonders der "Griebel" hat schon vielen geholfen !!!


« Remote-InternetverbindungVista: Problem mit meiner Internetverbindung! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!