Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: WLAN und LAN Computer -> Heimnetzwerk funktioniert nicht

Hallo Leute,

ich habe 2 Computer. Einer geht mit WLAN ins Internet und der andere mit LAN. Nur kann ich sie bei Netzwerkumgebung sehen noch anpingen. Ich habe folgendes gemacht:

- gleiche Arbeitsgruppe
- Gastkonto aktiviert
- DHCP aktiviert

Das kann doch nicht sein? Ich habe zig mal neugestartet doch leider ohne Erfolg. Wenn beide Zugriff auf das Router haben dann sollten doch diese Einstellungen genügen? Die 2 Rechner haben folgende IP's:

192.168.1.15
192.168.1.16

Bitte helft mir !!



Antworten zu Win XP: WLAN und LAN Computer -> Heimnetzwerk funktioniert nicht:

Achso sry, habe noch etwas vergessen:

- Firewall ist deaktiviert
- Antivirenprogramme sind deaktiviert
- Datei- und Druckerfreigabe ist aktiviert

Hi,
poste mal ein ipconfig /all von beiden Rechner.

 

Zitat
Ich habe zig mal neugestartet doch leider ohne Erfolg.
Das wird auch nicht den Erfolg bringen, eher das Gegenteil!
Weil es beim M$ einen sogenannten Masterbrowser gibt der die Browseliste hält und anzeigt.

und wenn dieser dauert neu gestartet wird bekommst du überhaupt keine Ruhe in dein Netz.

 
Zitat
- Firewall ist deaktiviert
Welche?

Danke für die schnellen Antworten. Hier ist mal die config des WLAN Rechners:

Windows-IP-Konfiguration

Hostname........................:LAN1
Primäres DNS-Suffix.............:
Knotentyp.......................:Unbekannt
IP-Routing aktiviert............:Nein
WINS-Proxy aktiviert............:Nein

Ethernetadapter LAN-Verbindung:

Medienstatus....................:Es besteht keine Verbindung
Beschreibung....................:VIA-kompatibler Fast Ethernet-Adapter
Physikalische Adresse...........:00-19-66-27-2E-B3

Ethernetadapter Drahtlose Netzwerkverbindung 6:

Verbindungsspezifisches DNS-Suffix:

Beschreibung....................:ZyAIR G-220 IEEE 802.11b+g USB Adapter
Physikalische Adresse...........:00-13-49-31-E5-46
DHCP aktiviert..................:Ja
Autokonfiguration aktiviert.....:Ja
IP-Adress.......................:192.168.1.35
Subnetzmaske....................:255.255.255.0
Standardgateway.................:192.168.1.1
DHCP-Server.....................:192.168.1.1
DNS-Server......................:192.168.1.1
Lease erhalten..................:Samstag, 24.Oktober 2009 20:05:20
Lease läuft ab..................:Donnerstag, 27.Oktober 2009 20:05:20


Und hier die config des LAN Rechners:


Windows-IP-Konfiguration

Hostname........................:LAN2
Primäres DNS-Suffix.............:
Knotentyp.......................:Unbekannt
IP-Routing aktiviert............:Nein
WINS-Proxy aktiviert............:Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:

Beschreibung....................:ADMtek AN983-basierter Ethernetadapter
Physikalische Adresse...........:00-30-05-68-A7-28
DHCP aktiviert..................:Ja
Autokonfiguration aktiviert.....:Ja
IP-Adress.......................:192.168.1.34
Subnetzmaske....................:255.255.255.0
Standardgateway.................:192.168.1.1
DHCP-Server.....................:192.168.1.1
DNS-Server......................:192.168.1.1
Lease erhalten..................:Freitag, 23.Oktober 2009 19:24:21
Lease läuft ab..................:Montag, 26.Oktober 2009 19:24:21




 

jetzt setzt du dich an den PC "LAN1" also den W-LAN-PC

führst diesen Befehl aus
ping 192.168.1.35

Ergebnis posten

dann führst diesen Befehl aus
ping 192.168.1.34

Ergebnis posten


dann zum PC "LAN2"
führst diesen Befehl aus
ping 192.168.1.34

Ergebnis posten

dann führst diesen Befehl aus
ping 192.168.1.35

Ergebnis posten

Also wenn ich bei PC (LAN1) diesen Befehl eingebe:

ping 192.168.1.34

Dann kommt:

Ping wird ausgeführt für 192.168.1.34 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.168.1.34:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust).


Wenn ich bei PC (LAN2) eingebe:

ping 192.168.1.35

kommt folgende Meldung:


Ping wird ausgeführt für 192.168.1.35 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.168.1.35:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust).

 

 Welche Firewall hast Du deaktiviert?
Bei welchem Rechner? Bei beiden?

Es waren an jeden PC zwei Befehle aus zu führen!

Mit Tuneup oder ähnliches gespielt

Ich habe bei beiden die Windows Firewall deaktiviert.

Ping auf den Router geht aber, habe ich dich richtig verstanden?

Oben steht:

"Zeitüberschreitung...."


Dann wird es wohl nicht gehen  ::)

führe die Befehle so aus wie es geschrieben steht und antworte entsprechend!

nein, Zeitüberschreitung steht da nur für die 34 und 35, also Deine beiden Rechner. Ping mal Deinen Router an, die 192.168.1.1


 

 

Zitat
Ping mal Deinen Router an, die 192.168.1.1

wazu wenn er I-Net hat geht es ja offensichtlich

« Habe einen Speedport W500V ! Verbindung zwischen Vista und XP Rechner »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Computer
Siehe PC....

Supercomputer
Bezeichnung für sehr schnelle Computersysteme, die ein vielfaches an Leistung normaler Desktop-Computer besitzen. Die Top 500 Liste der schnellsten Supercomputer wel...

WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...