Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

VPN client: Windows 7 ultimate - server: win xp pro SP2

hallo ...  :),

wer kann helfen?
habe einen win xp pro / sp2 pc im büro als server für VPN eingerichtet (mit usernamen und passwort). hab auch eine "probedatei" freigegeben (erstmal als einfache dateifreigabe).
zuhause hab ich den client auf einem laptop mit win 7 ultimate. ich kann mich mit dem usernamen und passwort an dem büro pc anmelden. verbindung steht. ich war mal eben im büro und hab das kontrolliert, da ist ein icon mit dem usernamen.
hier am laptop sehe ich auch, dass die verbindung steht. aber da steht auch "kein netzwerkzugriff"  ??? wenn ich hier zuhause die verbindung zum büro aufgebaut hab´ komm ich mit dem laptop nicht mehr ins internet, obwohl "internetzugriff" angezeigt wird. ich hab im büro die ip adresse : 192.168.1.200 bis 192.168.1.201 eingetragen. subnetzmaske 255.255.255.0
verbunden hab ich die beiden rechner mit dem laptop über die momentane wan adresse vom büro.
im büro hab ich nebenher noch ein kleines privates netzwerk mit 192.168.178. xx subnetzmaske 255.255.255.0
habe hier zuhause ´ne easybox 602.
muss da vielleicht was eingestellt werden?
also, wie gesagt, verbindung steht eigentlich ...  ::)
gruß an alle ...  :)



Antworten zu VPN client: Windows 7 ultimate - server: win xp pro SP2:

Evtl.muss die Clientsoftware als Administrator gestartet werden, damit die Router eingetragen werden. Das kann nämlich nicht jeder.
Bei OpenVPN z.B. ist es definitiv so (oder als Dienst starten, das geht auch).
Ruf mal in der Eingabeaufforderung den Befehl "routeprint" auf, wenn Du die VPN-Verbindung hast. Da muss das VPN-Gateway eingetragen sein. Evtl. hat ja das VPN-Programm auch eine Logdatei.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo, erstmal danke für deine reaktion ...
ich hab das VPN direkt mit bordmitteln eingerichtet. openVNP liest sich für mich wie´n extra programm dafür ... ist das so ?
hab jedenfalls mal routeprint eingegeben, aber mehr als das:

Der Befehl "routeprint" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.

kommt da nicht.

eben war ich nochmal im büro, und wie schon geschrieben, die verbindung ist da.  ??? :-\
ich tippe fast auf ne falsche ip adresse. aber andersrum fällt mir auch nicht ein, was daran falsch sein soll ...
 

Ah, dann wird es ein IPSec-VPN sein.
Ich habe mich geirrt, es muss "route print" heißen.
Versuch das mal. Auch ein "ipconfig /all", da muss die vom VPN-Server zugewiesene IP auftauchen (wenn denn alles auf automatische IP-Zuweisung gestellt ist).

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hab jetzt mal ipconfig /all eingegeben und ne menge infos bekommen. was ist davon interessant?
ppp-adapter? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

unter ppp-adapter steht:

verbindungsspezifisches dns-suffix:  hier steht nix ...
beschreibung:                        (firmenname)
physikalische adresse:               hier steht auch nix ...
dhcp aktiviert:                      nein
autokonfiguration aktiviert:         ja
ipv4-adresse:                        192.168.1.201(bevorzugt)
subnetzmaske:                        255.255.255.255
standardgateway:                     0.0.0.0
netbios über tcp/ip:                 aktiviert

die ipv4 adresse hatte ich beim einrichten des VPN servers eingegeben (192.168.1.200 bis 192.168.1.201).   
hab mich grad noch über einen anderen pc von zuhause im büro angemeldet, verbindung ist ok. im büro wird die verbindung angezeigt ...  ??? :'(             

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
kannste mal bitte die Ausgabe von ipconfig /all und route print komplett posten?

Wenn Du bei dem PPP-Adapter schon kein DHCP aktivierst, musst Du wenigstens die IP des Gateways eintragen (192.168.1.%Router-IP%).
Warum machst Du keine automatische Adresszuweisung?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

meinst du auf der serverseite bei tcp/ip DHCP aktivieren?
wenn ich das mache, muss dann trotzdem die ip des gateways eingetragen werden?

Entweder jemand kann bei Dir im Netz Adressen verteilen, dann brauchst Du keine festen Einträge und Du stellst an den Clientrechner auch auf "automatische Zuweisung". Oder Du stellst sie so ein, wie Du das gemacht hast, dann musst Du aber das Gateway angeben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ich hab hier im büro nur n DSL modem, kann so´n teil DHCP?
aber muss ja nicht, ich kann ja die ip so eintragen, hast du geschrieben. aber jetzt frag ich mich grad, wo muss denn die ip des gateways eingetragen werden? ich hab hier unter tcp/ip gar keine möglichkeit ...
wie gesagt, ich bin jetzt im büro => serverseite.
kannste mir das bitte für ´nen anfänger aufschreiben? wär cool  8)

TCP/IP -> Erweitert. Aber am Clientrechner.
Hier sind prima Anleitungen:
http://www.netzwerktotal.de/windows7.htm

http://www.netzwerktotal.de/vpnwinxp.htm

Es ist jeweils Server und Client beschrieben. Such Dir das Passende heraus.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

vielen dank erstmal, ich werd mir das heute abend mal reinziehen.
wird schon klappen, wenn nicht nerv ich weiter ...  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@ ned devine

hab grad mal reingesehen in die anleitungen. u.a. hab ich da gelesen, dass die freigaben mittels neuer verknüpfung aufgerufen werden können. hab das mal probiert - und obwohl ich sonst NICHTS geändert habe, komm ich jetzt an die freigaben am server ran. wieso geht das denn nun auf einmal ohne weitere änderungen  ??? ist ja soweit ganz cool, aber ich würde trotzdem gern verstehen, warum das so ist ... kannst du das erklären? ich hab jetzt also eine verknüpfung mit der momentanen ip adresse des server-rechners hier auf dem desktop kann mich per doppelklick verbinden und hab die freigabe vor mir. merkwürdigerweise hab ich mich nichtmal vorher ins VPN netzwerk eingewählt! das steht auf "verbindung getrennt" ... wie geht das denn?
hab den rechner grad mal neu gestartet, trotzdem komm ich ohne vorher eine verbindung herzustellen über die verknüpfung an die daten.
bin verwirrt  ??? ??? ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

jede(r), die/der dazu was sagen kann und will ist willkommen. sollte nicht "nur" an "ned devine" sein, die mail.  ;D


« Internet fernsehen über Laptop funzt nichtBridge Problem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Administrator
Auf einem Windows-PC kann man Benutzer mit verschiedenen Rechten anlegen. Der Administrator hat gegenüber anderen Nutzern alle Rechte. Er kann sowohl Programme insta...

Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...

Eingabeaufforderung
Die Eingabeaufforderung ist ein Begriff aus dem IT-Bereich und bezeichnet eine Markierung auf der Kommandozeile, welche auf die Stelle verweist, an der man Kommandozeilen...