Computerhilfen.de Logo
Forum
Tipps
News

Windows XP WLAN keine erhaltenen Pakete

Hallo!

Ich komme mit meinem Windows-XP Rechner nicht ins Internet. Er bleibt momentan hängen bei "Netzwerkadresse beziehen" und sagt mir dann, dass das Netzwerk diesem Computer keine Adresse zugewiesen hat. Weiterhin sagt mein TP-Link Programm, dass ich exzellente Verbindungsqualität (WLAN) habe.

Meine Internetverbindung bekomme ich (Studentenwohnheim) von einer Wohnung einen Stockwerk drüber*. Nun ist es so, dass mein Windows XP-Desktop das Signal nur manchmal und dann nur schwach empfängt. Mein Windows7-Netbook hingegen empfängt ein starkes Signal. Deswegen benutze ich "Connectify", um das Netzwerk zu "verlängern" und wähle mich mit dem Windows XP-Rechner in das Connectify Netzwerk (welches von meinem Netbook ausgeht) ein.

Ich benutze eine TP-Link Antenne (nicht über USB, sondern im desktop einbaut) und die dazugehörige Software von der Herstellerseite. Das Programm dort sagt mir, ich hätte exzellente Konnektivität. Die Windows-Netzwerkverbindung hingegen sagt, sie würde keine Netzwerkadresse beziehen.

Wenn ich nun die Netzwerkadresse selbst verteile (indem ich einfach irgendeine Fantasie-IP mir ausdenke) ist das Problem weg (er sagt, er wäre verbunden), aber ich kann trotzdem nicht ins Internet. Dabei ist mir aufgefallen, dass das Netzwerk dann zwar viele gesendete (über 200), aber kaum erhaltene (unter 5) anzeigt.

Ich war schon einmal für eine Zeit (~30 min) im Internet (keine Ahnung, was ich da umgestellt hatte...), aber dann war es auf einmal wieder weg; keine Ahnung warum.




Vielen Dank schon im Vorraus für eure Hilfe!



*ist natürlich mit den Nachbarn abgesprochen, von denen habe ich das WPA2-Passwort



« Letzte Änderung: 08.08.12, 23:33:01 von Fxs »


Antworten zu Windows XP WLAN keine erhaltenen Pakete:

Laß dir vom Nachbarn den IP-Adressbereich des WLAN-Router mittteilen - wenn du schon statische IP vergibst, muß das eine IP sein, die der WLAN-Router erkennt als "zu seinem Adresspool gehörend".
x-beloebige IP eingetragen = fremdes Netzt, das von dem WLAN-Router im Haus gar nicht verstanden wird.

Erstelle ein Protokoll "ipconfig /all" und zeige das hier - vielleicht lassen sich daraus die Schwachstellen erkennen.
Methode: http://www.computerhilfen.de/hilfen-22-138440-0.html#843247
(Wie erstelle ich einfach ein Ausgabe von IPCONFIG)

Ich benutze eine TP-Link Antenne (nicht über USB, sondern im desktop einbaut) und die dazugehörige Software von der Herstellerseite.
Läßt sich die Antenne von "dem eingebauten Teil" (??) abnehmen und mit einem kurzen Stück Abtennenkabel abgesetzt vom PC betreiben? / die Antenne anders ausrichten zum Antennenfeld des WLAN-Router oder innerhalb des "per NB erweitertem" WLAN (Connectify Netzwerk) ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank für die Antwort!

die Ausgabe von ipconfig /all:

 

Zitat


Windows-IP-Konfiguration

Hostname: computer
Primäres DNS-Suffix:
Knotentyp: unbekannt
IP-Routing aktiviert: Ja
WINS-Proxy aktiviert: Nein

Ethernetadapter Drahtlose Netzwerkverbindung 12:

Verbindungsspezfisches DNS-Suffix:
Beschreibung: TP-LINK 11b/g Wireless Adapter
Physikalische Adresse: 00-14-78-79-7A-91
DHCP aktiviert: Ja
Autokonfiguration aktiviert: Ja
IP-Adresse (Autokonfig.): 169.254.123.78
Subnetzmaske: 255.255.0.0
Standardgateway:


Das Gerät ist ein TP-Link "TL-WN551G" und sieht ziemlich genau so aus, wie hinter dem Link:
http://www.2direct.de/i-sell2u/images/bilder/WL0010.jpg

Wenn ich an der Antenne drehe / den Computer oder das Netbook in eine andere Stelle im Raum stelle, ändert sich nichts (falls du das meintest?)


Vielen Dank für die Hilfe schonmal!

EDIT: gestern Abend ging es für ~ 3 Stunden, dann auf einmal wieder nicht.
« Letzte Änderung: 10.08.12, 11:00:45 von Fxs »

« Kein Netzwerk am 2. Router über W-lanKeine Internetverbindung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!