Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: WLAN Repeater lässt sich nicht einrichten

Hey allerseits,

folgendes Problem, bei dem ihr mir hoffentlich behilflich sein könnt:

Ich wohne hier in einem zwei stöckigen Haus. Wir haben unten einen LAN Router (aber nicht mehr lange) und schon seit einer Weile einen WLAN Router, auf den ich ja jetzt bald umsteigen muss. So, kein Computer im Haus ist weiter von dem Ding entfernt als meiner, sprich: das Signal kommt hier so gut wie gar nicht an.

Also hol ich mir einen Repeater, den TP Link Nano Router WR702N. Ich verbinde ihn mit dem WLAN Router und mit dem Stromnetz. Der nächste Schritt ist ihn einzurichten, unter der IP 192.168.0.254. Versucht, geht nicht. Kein Browser findet das. 'Seite kann nicht gefunden werden'. Alternativ hab ich noch gefunden dass sich manche Router über 192.168.0.0 oder am Ende 1.0 oder 0.1 gehen. Nichts, keinerlei Adresse unter keinem Browser, geht einfacht nicht und wird nicht gefunden. Weder bei meinem PC, noch beim Laptop mit dem ichs nochmal direkt neben dem Router sitzend probiert hab.

Neustart des Routers half leider auch nichts. Diese IP Adressen sind einfach nicht aufrufbar, von nirgendwo und mit keinem Gerät. Ich habe mir zig Setup Videos auf YouTube von dem Ding angesehen und dieser Schritt schien nie auch nur das geringste Probelm darzustellen.

Weiß einer von euch, was ich hier irgendwie falsch mache oder was hier schief läuft?

Mfg


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.



Antworten zu Windows 7: WLAN Repeater lässt sich nicht einrichten:

 

Zitat
Weiß einer von euch, was ich hier irgendwie falsch mache oder was hier schief läuft?
Vermutlich alles. Kein handbuch zum lesen? Wie ist der Wlanrouter eingerichtet? Alles, vom Anschluß bis zu enrichten steht doch im Handbuch. Auch wie dieser als Repeater eingerichtet wird.
Hier mal was zum Lesen könnte dich inspirieren
http://www.com-lan-hilfe.de/wireless-lan-wlan/wlan-repeater-verstaerken.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also bei meinem Repeater standen seine IP und die Anmeldedaten auf der Rückseite. Per WLAN mit dem Repeater verbinden (Anfangs sind sie ja meistens unverschlüsselt) und dann seine IP im Browser eingeben. Im Normalfall sollte er dann ein Setup haben, welches du durchführst und welches sich dann mit dem Router verbindet, den du auswählst. Bei mir konnte man auch gleich die Option wählen, dass er die Einstellungen des Routers übernimmt, sodass ich auch nich manuell verschlüsseln musste.

Solltest zuerst mal den Router mittels mitgeliefertem Netzwerkkabel mit deinem PC verbinden. Dann kommst du mit der angegebenen IP in das Routermenü. Nun als Repeater einrichten laut Handbuch. Dann sollte dein SSID (Wlanrouter) welchen du ja im Repeater eingetragen hast gefunden werden ???

Danke für die Antworten schon mal.

*Bedienungsanleitung war leider null hilfreich. Darin stand nämlich dass man das Gerät einfach mit dem Router verbinden soll und dann über die IP darauf zugreifen soll. Aber wie gesagt, mit der IP hörte der ganze Prozess dann auf, da gings schon nicht weiter

*Ich kann mich auch irgendwie in keiner Weise mit dem Ding verbinden. Ich hatte es zwischendurch auch per USB angeschlossen, aber das half nicht, weder PC noch Laptop haben auch nur irgendwie registriert, dass da jetzt ein Gerät angeschlossen ist. Ist das normal oder kann es sein dass ich einfach ein Mistgerät hab?

*Auf dem Gerät selbst steht SSID und Passwort, nur kam ich ja bis jetzt noch nirgendwo hin wo ich das eingeben konnte

*Mit dem regulären, bereits vorhandenen Router lässt sich das nicht irgendwie schalten, oder? Den konnte ich nämlich aufrufen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Versuch das Gerät nochmals auf Werkseinstellungen zu setzen. Meistens gibt es iwo einen kleinen Knopf, der mit einem Kulli o.Ä. zu drücken ist (Reset). Und dann das Prozedere nochmals versuchen

 Bei TP-Link keine weiteren Dokumente nutzen können zum TL-WR702N ?
 http://www.tp-link.com.au/products/details/?model=TL-WR702N#down
 http://www.tp-link.com.au/Resources/document/TL-WR702N_V1_User_Guide.pdf
 ( Chapter 6. Configuration for Repeater Mode )

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
*Ich kann mich auch irgendwie in keiner Weise mit dem Ding verbinden. Ich hatte es zwischendurch auch per USB angeschlossen, aber das half nicht, weder PC noch Laptop haben auch nur irgendwie registriert, dass da jetzt ein Gerät angeschlossen ist. Ist das normal oder kann es sein dass ich einfach ein Mistgerät hab?
 
Irgendwie nicht ganz verständlich. Laut Firmenmitteilung sollte ein Netzwerkkabel beiliegen . Dieses wird mit der Netzwerkkarte des PC verbunden . Nun sollte mit der URL Nummer welche im Handbuch oder am Router steht über den Internetexplorer das Routermenü aufrufbar sein. Wurde dies so versucht. Auch die Anleitungen zur Konfiguration im Handbuch sind verständlich und Bildlich dargestellt. Oder hast du ein anderes Handbuch? Ich habe das englische.
Wenn du das USB Kabel nimmst konnte sein, dass erst der Treiber welcher sich auf der CD befindet installiert werden muss.

 Zum Repeater-Modus wird der TL-WR702N mit einem Kabel direkt mit dem PC gekoppelt von wo aus er konfiguriert werden soll.
 Das Einbinden in das existierende Netz erfolgt im Anschluß.

 Zum besseren Verständnis mal das Dokument lesen:
 FAQ-Handbuch - (Häufig gestellte Fragen)
 http://www.tp-link.com.de/Resources/document/TL-WA701ND_TL-WA801ND_TL-WA901.pdf
 (Zwar andere Geräte - aber Problematik ist ähnlich bei Ersteinrichtung.)

Also muss ich es erst am PC konfigurieren? Aber er erkennt es ja leider nicht an, egal wie ich es anschließe, Netzwerk, USB, egal wie und was, der erkennt nix...

Lies das FAQ-Handbuch bitte mehrfach - dein Repeater unterscheidet sich ja nur um eine Ziffer von einem direkt genannten Modell.
Wenn du mit den in der Anleitung zu deinem Repeater genannten IP-Adressen in der Asresszeile des Browser nicht zum Konfigurationsmenü des TL-WA702ND gelangst - dann mußt du mal den Vorgang "Reset auf Werkseinstellungen" durchführen vor dem nächsten Zugriffsversuch.
(Voraussetzung ist natürlich, daß du eine direkte Kabelverbindung PC <-> TL-WA702ND hergestellt hast.)

Zum Konfigurieren eines Netzwerkgerätes benutzt du natürlich ein Netzwerkkabel um die Geräte zu verbinden!

Nach einigem hin und her klappts jetzt, vielen Dank für all eure Hilfe :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

mich würde ja interessieren, wie es schließlich bei dir geklappt hat da ich das gleiche Problem habe. Im Browser gebe ich die IP Adresse ein aber da kommt nichts, außer dass keine Internetverbindung vorhanden ist. Habe alles nach Anleitung gemacht und die Installation auch bei zwei anderen Computern probiert. Eines davon hatte Windows XP aber auch dort funktionierte nichts.

@moviemaker
Benutzt du ganz genau die gleichen Geräte in deinem Heimnetz?
Bei fehlenden Angaben wird niemand konkrete Antworten formulieren.
Die Einrichterei der Hardware unterscheidet sich!


« Internetverbindung über AdhocProblem mit Devolo dLAN »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
LAN
LAN ist eine Abkürzung und steht für Local Area Network. Übersetzen kann man es als lokales Netzwerk. Dies ist ein kleines firmeninternes oder Heim-Netzwer...

W LAN
WLAN: das steht für "Wireless Local Area Network", ein Funk-Netzwerk.Siehe WLAN. ...

WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...