Ist mein WLAN Router defekt? Wie lässt sich das sicher feststellen?

Halllo leute,
ich habe in letzter Zeit viele Probleme mit der Internet- und Netzwerkverbindung in meinem Haus. WLAN Verbindung bei mehreren Geräten (Handys, Macbook, Laptop) bricht sehr oft ab (und reconnected meist von selbst nach 30-60 Sekunden), und die Internetverbindung durchs WLAN ist sehr langsam. Die Verbindung zum Router sollte eigentlich stabil sein: Router zeigt keine Fehler, die Übertragungsrate vom Router zu den Geräten per WLAN liegt auch im hohen zweistelligen MB/s Bereich. Allerdings, wenn ich online einen Speedtest mache, komme ich nur auf 2-6 MB/s. Bei meinen Rechner, der per Ethernet verbunden ist, sind es wie es sein sollte um die 50MB/s (ich habe per Tarif 100MB/s, aber alte Leitungen etc).

Der mit Ethernet verbundene Rechner hatte auch häufig disconnects, was ist aber durchs Treiber Reinstalllation beheben konnte (denke ich).

Meine Frage nun, liegt es am Router? Es ist doch ungewöhnlich, dass so viele Geräte spacken. Auch solche Standardgeräte, wo es nicht viel zu ändern gibt, wie iPhone oder Switch sind langsam. Der Laptop ist brand neu und der Macbook, da ist es schwerer mit Treiber rumzupfutschen. Verbinde ich den Laptop oder Macbook mit dem Ethernetkabel funktioniert alles gut und das Internet ist schnell.

Router ist Fritzbox 7362 SL und die Software darauf ist aktuell. Er zeigt auch an, dass die Datenrate bei 100MB/s liegt. Wir sind in einer Altbauwohnung mit ca. 60 qm. Also nicht zu groß. Wir sind bei 1&1 und haben den 100Mbps Tarif.

Ich habe Xirrus Wi-Fi Inspektor angeschmiessen auf dem Macbook und siehe da, das Signal ist schlecht. -60 bis -80 dBm bei 4 Meter Entfernung (ohne Wände).

Ist das WLAN vom Router einfach doof/kaputt? Sollte ich mir einen neuen Router kaufen? Empfehlungen?

<3
vielen Dank im Voraus


Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Kein Fehlerprotokoll im Router ?
Router mal vom Strom & Netz getrennt für ca 5 Minuten ?

« Letzte Änderung: 12.10.17, 10:59:13 von Tar-Ava »

Nein, Router zeigt keinerlei Fehler.
Router vom Strom getrennt, leider bringt es nichts.

Im WLAN gibt es jede Menge Faktoren, die du selbst beeinflussen kannst.
Wenn dein WLAN-Router an der Eingangsseite (Fernseite) mit Daten in einer Bandbreite wie vom Netzbetreiber bekannt gegeben versorgt wird, sind alle Probleme des Netzes auf der lokalen Seite zu suchen.
Wenn es im LAN keine Probleme gibt, hast du schon einer der Beweise, daß ein schlechtes WLAN im Prinzip selbst verursacht ist.

Angefangen bei einem nachteiligen Aufstellort des WLAN-Routers mit womöglivh nur einer innenliegenden oder schlecht ausgerichteten Außenantenne - kann da schon "der Hase im Pfeffer" liegen.
Schon die Lage des WLAN-Router am Aufstellort kann Änderungen hervorrufen.
Richte einen zusätzlichen WLAN-Accesspoint ein (angeschlossen an eine Netzwerkdose entfernt vom Router) und konfiguriere den so, daß er als "außen liegender WLAN-Accesspoint deines Router" seine Funktion erfüllt und du wirst damit konstantere WLAN-Verbindungen erreichen.

Häufige Fehler der WLAN-Nutzer:
http://www.t-online.de/digital/hardware/wlan-dsl/id_43970384/wlan-haeufige-fehler-in-privaten-funknetzwerken.html

IEEE 802.11 / WLAN-Grundlagen
http://www.elektronik-kompendium.de/sites/net/0610051.htm[/url

Vielen Dank Manuel, ich habe mir die Seiten durchgelesen. Leider habe ich nichts entdeckt, was ich nicht schon probiert habe. Das Problem tritt auch erst seit Neustem auf – früher funktionierte alles (mal besser mal schlechter). Verändert wurde nichts.

Die Verbindung ist auch ohne Hindernisse direkt am Router sehr schlecht. Also die Verbindung zum Internet. In den Netzwerkeinstellungen sehe ich, dass eine Verbindung zum Router besteht und der gut zweistellige Mbps Werte weitergibt per WLAN. Die Internetverbindung ist nur schlecht.

Allerdings habe ich mit einem Wifi-Prüf-Program gesehen, dass die Verbindung zum Router auch eher schlecht ist.

Einen neuen Accesspoint anzulegen ist der nächste Schritt, beziehungsweise den Router ganz zu ersetzen. Da liegt aber auch meine eigentliche Frage: Ist es möglich, dass der Router einfach defekt ist? Oder ist es sehr sehr unwahrscheinlich, dass das WLAN versagt wenn sonst die Ethernetverbindung gut läuft?

Danke sehr

Hat dir diese Antwort geholfen?

Oftmals funkt ein "neuer Nachbar" mit dem Gleicher Routertyp auf demselben voreingestellten Kanal .
Was sagt der Router zu eingestellten Kanälen und Störabstand ?

Beispiel :

« Letzte Änderung: 12.10.17, 15:06:53 von Tar-Ava »

Habe ich auch schon mit rumgespielt. Bin auf Kanal 13 umgestiegen (nachdem ich auf 1 war). Beide waren nicht voll belegt und Störquellen gibt es auch keine :/

Hat dir diese Antwort geholfen?

Macfilter auch OK ? Ggf Bild zeigen ...

MAC Filter ist aktiv. Auch keine Geräte drin, die ich nicht kenne.
Ich habe gemerkt, dass die Wifi Signalstärke oft sehr schwankt. Das sind auch wahrscheinlich die Momente, wo das Internet schlecht funktioniert.
Hier ein Bild.

Woran könnte das liegen?

Hat dir diese Antwort geholfen?


« wo gebe ich das Passwort für den Router ein?Conrad-Repeater (Best.-Nr. 986922) bricht wlan verbindung ab »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!