Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Notebook startet nicht mehr

Hallo Leute, habe ein IBM Thinkpad T20.seit kurzem startet es nicht mehr.Wenn es länger gestanden hat gehen beim ersten Start alle vier Kontrolleuchten an und der Lüfter beginnt zu laufen,das ist alles.Schalte ich es dann aus und wieder an passiert gar nichts mehr.

Kann mir jemand helfen?



Antworten zu Notebook startet nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Im Akkubetrieb oder mit Netzteil ??

Wieviele Ram-Riegel hast du drin ??
Wenn du zwei hast nimm einen raus und versuch dann nochmal dein NB anzuschalten. Wenns nicht klappt rausgenommenen Speicher wieder rein und den anderen raus.
Good Luck

Es spielt keine Rolle ob mit Netzteil oder Akku.der Akku wurde getestet und funktioniert.Habe das Teil gerade auf,es sind optisch keine Schäden zu erkennen.Jemand hat gesagt der Prozessor kann es nicht sein,da würde er noch laufen.

es ist nur ein Ram drin,müsste ich mal versuchen,werde mir einen zweiten besorgen.

Ich möchte noch hinzufügen dass der Bildschirm kommplett schwarz bleibt.

Yo würde ich an deiner Stelle probieren...
Das mit dem schwarzen Bildschirm ist ok (wenn der Arbeitsspeicher kaputt ist ;D )

Hallo, hab dasselbe Problem bei mir zuhause auch, mit zwei T20, zwei T21, einem T22 und auch mit einem T23 sowie einem A21e:

Beim Einschalten leuchten kurz alle Lämpchen, danach gehen sie aus aber der Laptop startet nicht. Die RAMs sind alle oK., HDDs sind oK. Bildschirme sind oK.. Einige hatten vor dem Ende Bluescreens mit IRQ_less_or_equal und der T22 meldete einen NTFS Error, obwohl die Harddisk auf anderem Laptop einwandfrei funktionieren tut.

M.E. ist entweder das Bios futsch gegangen, der Harddisk Controller gebraten oder?

Falls mir jemand zum ...oder? eine Antwort geben kann, wäre ich sehr froh. Sonst muss ich den Schrott wegwerfen und die Tochter ist unglücklich.

Es kann auch sein das die ladeelektronik auf dem mainboard defekt ist. Die lampen leuchten kurz wenn der akku drin is ??? Guck mal bitte nach ob die Lampen leuchten wenn das Netzteil dran is

Zuerst Einmal: Danke.

Es sieht gleich aus, ob mit- oder ohne Netzteil und ob mit- oder ohne Akku. Den Bios Akku habe ich durch einen neuen ersetzt, es kann eigentlich nicht mit dem Laden zusammenhängen.
Alle 4 Lämpchen leuchten kurz auf, wenn Netzteil weg, leuchtet nur dasjenige ganz links, wenn Netzteil dran, leuchtet noch das Akkulämpchen (linkstes Lämpchen vom dreierblock) und sonst nichts.

Wenn alles i.O. wäre würde noch das ganz rechte (Disk) leuchten, aber das kommt nicht und es piept auch nichts.

Meine Tochter dreht schon fast im roten Bereich, eventuell ist sie bald nicht mehr Internet-süchtig...   ;D


Zuerst Einmal: Danke.

Es sieht gleich aus, ob mit- oder ohne Netzteil und ob mit- oder ohne Akku. Die Bios Batterie habe ich durch eine neue ersetzt, es kann eigentlich nicht mit dem Laden zusammenhängen.
Alle 4 Lämpchen leuchten kurz auf, wenn Netzteil weg, leuchtet nur dasjenige ganz links, wenn Netzteil dran, leuchtet noch das Akkulämpchen (linkstes Lämpchen vom dreierblock) und sonst nichts.

Wenn alles i.O. wäre würde noch das ganz rechte (Disk) leuchten, aber das kommt nicht und es piept auch nichts.

Meine Tochter dreht schon fast im roten Bereich, eventuell ist sie bald nicht mehr Internet-süchtig...   ;D


Leih dir mal ein vergleichbares NT !!! ??? Oder beim PC.- Laden testen ?? Wenns das nicht ist , wird dein PC Akkugepuffert (Bed.-Anl. : AKKU MUSS drin sein ??? ) . Dann könnte der AKKU hin sein....

Ich hab ein paar dutzend Akkus und Netzteile, darunter auch neue, probiert, hab ja noch paar T-Modelle die funktionieren, daran liegt es leider auch nicht.

Problem kommt definitiv nicht von Akkus, Batterien, Netzteilen etc. etc.

Danke trotzdem



Arbeitsspeicher raus und rein, hat bei mir geklappt!!! :0)

Ich habe genau das gleiche Problem.

Arbeitsspeicher raus und rein, hat bei mir geklappt!!! :0)
War bei mir auch nicht erfolgreich.

Wir sind nicht die Einzigen mit dem Problem.
http://www.fixya.com/support/t162483-screen_black_when_turn_laptop
Den Ram runter zu drücken (wie hier beschrieben http://www.fixya.com/support/t215967-nt_come_all) hatte bei mir leider auch keine Wirkung.

Ich freu mich über jede weitere Idee. 
« Letzte Änderung: 24.10.07, 12:26:38 von moevius »

« Treiber Installationsproblem Via AC 97arbeitsspeicher »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Arbeitsspeicher
Siehe RAM. ...

Hauptspeicher
Siehe RAM. ...

Speicherkarte
Speicherkarten sind externe Speichermedien, die in verschiedenen Endgeräten und dem Computern benutzt werden. Viele Geräte haben zwar einen internen Speicher, d...