Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Pc stürzt bei ALLEN Spielen ab!

Hallo Leute!  :)

Ich bin echt verzweifelt, seit sehr sehr sehr lange Zeit kämpfe ich mit meinem Pc und seinen Problemen! Und niemand kann helfen, ich weiß einfach nicht, was ich noch machen soll, naja die Sache ist die, dass
mein Pc bei sämtlichen Spielen (egal ob alt oder neu) und sogar teilweise bei Emulatoren abstürzt!! Man erkennt deutlich, dass im Taskmanager 100% Auslastung angezeigt wird, was vorher , also vor diesem Problem niemals passierte. Ich habe schon ALLES versucht, formatieren, auf Viren überprüft, SÄMTLICHE Treiber neuinstalliert, wieder gelöscht bla bla, nichts hat geholfen. Es ist so, das Spiel geht an, und nach ein paar Sekunden, wenn man beispielsweise NUR IM MENÜ DES SPIELS hin und her geht, FRIERT entweder das BILD ein und man hat dann manchmal noch die Chance mithilfe von START auf Windows zurückzukehren und den Prozess zu beenden, oder der Monitor geht einfach aus, das heißt so als ob man in den Stand-by Modus beispielsweise schaltet. Und man bekommt dann immer diese Meldung vom ATI Smartguard, dass irgendwie da etwas nicht mehr miteinander reagiert hat oder sowas.....
Ich weiß einfach nicht, was ich machen soll.
Der Prozessor wurde schon ausgetauscht, das Netzteil und die Grafikkarte auch!!! Es kann also nichts DEFEKT sein, aber irgendwas passt doch da nicht zusammen, hat jemand eine sinnvolle Idee??  >:(:(::)


Mein System:
--------------------
CPU Typ: AMD Athlon XP-A, 2100 MHz (10.5 x 200) 3000+
Motherboard Name :Asus A7N8X-E Deluxe (5 PCI, 1 AGP Pro, 1 WiFi, 3 DDR DIMM, Audio, Gigabit LAN)
Motherboard Chipsatz: nVIDIA nForce2 Ultra 400
Arbeitsspeicher:1024 MB (DDR SDRAM)
Grafikkarte....:RADEON 9600 Series (Omega 3.8.252) (128 MB)
3D-Beschleuniger :ATI Radeon 9600 XT (RV360)
Windows XP Prof. mit Service Pack 2


Sensor Eigenschaften
Sensortyp Asus ASB100 Bach (SMBus 2Dh)
GPU Sensortyp National LM63 (I2C 4Ch)
Motherboard Name Asus A7N8X-E

Temperaturen
Motherboard: 36 °C (97 °F)
CPU :60 °C (140 °F)
Grafikprozessor (GPU): 51 °C (124 °F)
GPU Umgebung :43 °C (109 °F)
Maxtor 6Y080L0 :43 °C (109 °F)
Seagate ST3200822A: 51 °C (124 °F)

Kühllüfter
CPU 2136 RPM

Spannungswerte
CPU Core 1.66 V
+3.3 V 3.33 V
+5 V 4.60 V
+12 V 12.10 V
-12 V -12.02 V
-5 V -4.55 V

Das habe ich bereits versucht:
---------------------------------

Mehrere Male formatiert, Grafikkartentreiber gewechselt Catalyt zu Omega und umgekehrt /installiert u.deinstalliert, Netzteil ausgewechselt, Prozessor gewechselt, Grafikkarte ausgetauscht, Kühler ausgetauscht, Bios geupdated



Ich hoffe wirklich, dass vielleicht jemand von euch eine Idee hat und mir irgendwie helfen kann, weil ich kann sonst nie mehr zocken



Gruß Ben!



Antworten zu Pc stürzt bei ALLEN Spielen ab!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn du immer 100% CPU Auslastung hast kann das ein Virus sein. Was für Scanner nimmst du?? ???

Vielleicht würde Neuinstallion abhilfe schaffen.

 8)

hatte nen freund auch mal...
lag am mainboard...chipsatz is wohl ma zu heiss geworden.
Danach hat sich der pc aufgehangen sobald man eine anspruchsvollere anwendung mehrere sekunden/minuten laufen hatte...
Neues Mainboard und alles war wieder gut..

vielleicht is es bei dir ja auch so...wär natürlich doof...
mfg

Naja ich habe Norton installiert, aber ein Virus kann es doch nicht sein, da dieses Problem ja selbst DIREKT NACH EINER FORMATIERUNG auftritt, und da kann ja kein Virus drauf sein, wenn alles vorher gelöscht wurde...


Das mit dem Mainboard haben mir jetzt schon einige erzählt...Kann das wirklich daran liegen??? Weil ich meine, woher soll ich jetzt aufeinmal das Geld nehmen, wenn nicht stehlen.....Und wie kann ich sicher sein, dass es wirklich am Mainboard liegt.....Hinterher habe ich ein neues gekauft und dann liegt es doch an etwas anderem.....Billig sind diese Teile ja nicht grade....

Das Mainboard macht probleme bei Asynchronität zwischen CPU und RAM.

Wenn Du 400Mhz-RAM hast.

Stelle im BIOS die Timings von SPD auf manuell, stell den Takt deines RAMs auf 333Mhz(166Mhz) und stelle die Zugriffszeiten manuell ein.

Die Bänke gibst Du an (für beidseitig bestückte RAM-Module = 2 Bänke; einseitig eine Bank(z. B. 2 Double-sided-Module haben vier Bänke; 2 Singel-sided-Module haben 2 Bänke))und stellst die "CAS-Latenz" auf 3.0, die "RAS to CAS delay" und "RAS precharge Time" ("Precharge to Active(Trp)" und "Active to CMD(Trcd)" auf 3 oder 4 und die "RAS Active Time" auf 6 oder 8.


Lief der Omegatreiber immer einwandfrei?

Viel Erfolg!


« WärmeleitpasteWie schließe ich eine ide und sata festplatte gleichzeitig an? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!