Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Netzteil Tausch => Grafikprobleme :(

Hi zusammen,
mein netzteil hatte den geist aufgegeben. hmm also mußte ein neues her, tja und nun nachdem ein neues eingebaut ist läuft der pc net mehr rund.

da ich häufig wow spiele, kommt es nach kurzer zeit zu einem stillstand bei diesem spiel. was vorher nicht war. da lief alles ruhig und 5std wow waren kein thema. aber jetzt ist halt dieser "freeze" , der immer auftritt.

also habe ich kurzerhand mal nachgeschaut welche temperaturen sich da so abspielen.

im normalzustand:

cpu = 42grad
motherboard = 41grad
grafikk. = 55grad (Oo darf die so hoch sein??)

wenn ich wow (world of warcraft) gestartet habe sehen die temps ungefähr so aus.

cpu = 46-49grad
motherboard = 45grad
grafikk. = 70(!) grad (kann doch net richtig sein, oder ?)

dann wars das und der pc bleibt stehen.
ebend hatte ich sogar im windows einen freeze.

system
P4 2.8Mhz
Grafikk. Nvidia 6600GT

woran könnte das liegen ? hatte ja vorher nicht diese probs. und software mässig habe ich nichts verändert, d.h. keine neuen  treiber oder software die installiert wurde.

danke für die hilfe.

lg
nlost



Antworten zu Netzteil Tausch => Grafikprobleme :(:

Möglicherweise ist die Leistung deines neuen NT's nicht ausreichend, dass zwar das Sytsem versorgt wird, aber die Spannung für die Lüftung nicht ausreicht. Schau dir mal zur Sicherheit die Elko's um den Prozi an, wenn die Deckel so bissel gewölbt sind, lebt das Board nicht mehr lange. Ich kenne diese Freezes besonders von MSI-Boards. Die verabschieden sich ganz allmählig und die Freezes kommen dann schon beim Systemstart.

Hallo
also die Temp sehen gut sind nicht ungewöhnlich.
Es wäre gut wenn Du mal schreiben würdest was für ein Netzteil drin war und welchen Du eingebaut hast.
Die GF-Karten sind ziemlich empfindlich was die Spannung an
geht. Und da Du das Netzteil getauscht hast und der Fehler vor nicht da war hat sich doch eigenlich Deine Frage schom von selbst beanwortet.
Also meine Elkos wölben sich auch ein wenig und das Board läuft seid einigen Jahren ohne Probleme.
MfG
Softbär 8)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin moin.
Viele Billignetzteile sind nicht in der Lage die 12 oder 5V konstant zu halten. Wenn die Schwankungen zu groß sind kommt es zu den unmöglichsten Fehlerbildern. Unter anderem schmiert dir die Kiste einfach ab. Da der Fehler bei dir erst mit dem NT-tausch auftrat solltest du dort auch mit der Fehlersuche beginnen.


« Rechner braucht (fast) ewig zum Booten ...wmv Dateien zu Mpeg kovertieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

Apple Events
Unter Apple Events wird ein System zur einfachen Kommunikation zwischen verschiedenen Softwares verstanden. Macintosh-Programme, die Events unterstützen, können...

NTSC
Die Abkürzung steht für National Television System Committee. Farbfernsehnorm der USA und Japan, die mit einer Auflösung von 525 Zeilen arbeitet. Das NTSC ...