Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Rechner bootet nicht mehr...

Hallo zusammen,
habe hier nen PC der buckligen Verwandtschaft stehen. 700 Duron mit 40er HD 256 RAM QDI Board.
Nach dem Einschalten passiert ausser einem immer gleichen Piepton nichts.
Ist keine bestimmte Anzahl von Pieptönen, einfach sich gleichmäßig wiederholend.
Mein Monitor schaltet nicht mal aus dem Standby, der Monitor meiner Schwester meldet nur das er kein Videosignal hat. Graka hatte ich schon getauscht. Ohne Erfolg.
Komme weder ins Bios noch startet das Teil von Diskette.
Die Leuchtdiode neben dem RAM leuchtet.

Weiss einer Rat ?

Dank und Gruß
Mac



Antworten zu Rechner bootet nicht mehr...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welches Mainboard??Dann könntest du nach den entsprechenden Pieptönen unter http://www.bios-info.de/  schauen.
Ansonsten Speicher mal tauschen bzw. einen rausnehmen, falls zwei vorhanden sind.

Moin!

Speicher ist schon mal ne gute Idee! Man müsste haltde Beepcode identifizieren um den Fehler zumindest einzugrenzen!

Ansonsten würde ich dir noch ein CMOS Reset ans Herz legen!

Für ein CMOS Reset gibt es 2 Möglichkeiten:

1. Das Reset per Batterie: 

Fahre deinen Rechner herunter und schalte das Netzteil aus bzw. ziehe den Stecker des Netzteils. Nun nimmst du die auf dem Mainboard befindliche Falchbatterie für 5Min heraus und setzt sie anschließend wieder rein!
Rechner mit Strom versorgen und hochfahren.
Die Flachbatterie ist in etwas so groß wie ein 1€ Stück.
Achte beim rein- und rausnehmen darauf, dass du die Kontakte nicht verbiegst, da ansonsten deine Setup-Einstellungen nicht mehr gespeichert werden können.

2. Das Reset per Jumper:

Ich beorzuge das Reset per Jumper! Ein Jumper ist eine kleine Kontaktbrücke. Schaue dazu bitte in deine Handbuch! Du musst den ClearCMOS Jumper einfach von Pin 1und2 auf Pin 2und3 umstecken, ca 10Sek. warten und wieder umstecken, dann Rechner starten!

Beides hat den selben Effekt!

Wenn du nun dein Rechner hochfährst, dann wird vom POST des Bios eine Fehlermeldung ausgegeben die in etwa so aussieht:

CMOS Checksumerror
Defaults loaded

Press F1 to enter Setup
Press F2 to continue

Kann ein wenig variieren, ist biosabhängig.

Alle Setupeinstellungen werden verworfen und die auf die Standardwerte zurückgesetzt! Du musst nun auch die Systemzeit und das Datum wieder korrigieren.

Copyright by www.computer-board.eu

Gruß Morpheus

Hallo,
das Piepen hat keinen bestimmten Code, er piept immer einmal ii immer gleichbleibenden Abstand.
Habe beide RAM Riegel ausgebaut und einzeln wieder eingesetzt.
Batterie ist war auch raus, aber auch ohne Batterie oder RAM bleibt das piepen gleich.

Mir ist aufgefallen das beim Einschalten die HD kurz anläuft, danach ist sie ruhig aber die HD LED leuchtet noch eine ganze Weile.

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
er piept immer einmal ii 
Das ist beispielsweise ein Piep Code  ;)
 
Zitat
Batterie ist war auch raus, aber auch ohne Batterie oder RAM bleibt das piepen gleich.
Ohne Ram bootet ein Rechner auch nicht.
 
Zitat
Mir ist aufgefallen das beim Einschalten die HD kurz anläuft, danach ist sie ruhig aber die HD LED leuchtet noch eine ganze Weile.
Wenn die HDD defekt wäre, dann würde der Rechner dennoch starten und einen Fehler ausgeben. Klingt aber mittlerweile immer mehr nach Mainboard Defekt.

Ich meinte mit dem Booten das ich einen RAM Riegel ausgebaut hatte und dann gebootet ;)  danach den 2 Riegel probiert.
Habe jetzt die Batterie wieder eingesetzt, das Mistding piept weiter ;)

Denke auch das das MB einen wech hat, unwahrscheinlich das beide RAM Riegel auf einmal das zeitliche Segnen oder?

Wäre das Netzteil noch einen Versuch wert?
Lüfter laufen zwar, habe noch ein neues 400 W NT hier rumliegen....


Gruß
Mac

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann rein damit und prüfen.

So, am Netzteil liegt es auch nicht, das Teil piept weiter vor sich hin ;(

RAM funzt in einem meiner Rechner einwandfrei.

Hat noch wer ne Idee?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sitzt die Graphikkarte richtig im Slot?

Hab ich auch schon gehabt: Bildschirm bleibt dunkel und PC piepst.

Kann sein, daß die Graphikkarte nur einen Millimeter mehr in den Slot gedrückt werden muß und dann läufts.

Dieser Fehler tritt vornehmlich nach einem Transport des PCs auf.

Also einfach mal im hinteren Bereich auf die Graphikkarte drücken, obs nicht noch einen kleinen Ruck gibt.

Wär´ ne Möglichkeit.

Viel Glück

Hi hk,
yepp, hatte die Graka auch schon getauscht, war die erste "Amtshandlung" weil der Monitor meiner Sister immer "Kein Videosignal" anzeigt.

Mein eigener Monitor bewegt sich nichtmals aus dem Standby.

Denke dass das Board einen wech hat.


Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun nach den Informationen bezüglich Speicher, Grafikkarte und Netzteil ist definitiv das Netzteil defekt.


« Grafikkrate funktioniert nichtIn eine größere Festplatte Windows übertragen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...

DVD RAM
DVD-RAM ist eine der drei wiederbeschreibbaren DVD-Formate, deren Daten sich wieder löschen und neu beschreiben lassen können. Das RAM steht für random-acc...

RAM
Die RAM-Module (RAM steht für Random Access Memory) sind die Speichermodule des Rechners, die zusammen den Hauptspeicher (auch Arbeitsspeicher genannt) ausmachen. Di...