Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Bildschirm friert ein ! - bunte Streifen verdecken die Sicht ! - Grakaproblem?

Hallo zusammen,
ich habe folgendes Problem. Mein Rechner startet einwandfrei und alles läuft normal, doch sobald ich etwas laufen habe, was den PC etwas belastet; sei es ein Game oder ein hoch aufgelöstes Video, fängt das Bild an zu flimmern und friert ein, so dass man nichts mehr erkennen kann. Wen ich also zum Beispiel Prince of Persia: T2T spiele, dauert das ungefähr 2-15 min, dann hab ich das Flimmern auch schon vor mir. Ab und zu berappelt es sich dann wieder und ich kann für 10min max. wieder spielen. Wenn der Fehler dann aber 3mal aufgetreten ist, wird meine Graka anscheinend deaktiviert und die onboard-grafik vom mainboard aktiviert, was natürlich fatal ist, weil man mit der nix anfangen kann (kein Spiel startet mehr).Das Flimmern besteht ausschließlich aus bunten, horizontalen und vertikalen Streifen.
 Wenn ich den Rechner neu starte gehts erst mal wieder, das kommt dann aber irgendwann wieder. Am Monitor kann es nicht liegen, den habe ich schon mal ausgetauscht und der selbe Fehler trat auf. Ich muss dazu sagen, dass ich mir den Rechner erst vor ca. 1 Monat selbst zusammengebaut habe, und es die ersten 3 Wochen einwandfrei funktioniert hat.

Mein Rechner:
CPU: Intel Core 2 Duo 6400
Mainboard: Asus P5W DH Deluxe (sockel 775)
RAM: 1024 MB PC-800 Kingston
Graka: 256MB Radeon X1950 Pro (Ultimate Edition, d.h. mit zusätzlichem Zalman-Lüfter oben drauf)
Monitor: BenQ FP91G+ (19 zoll)

Wäre sehr nett, wenn mir da jemand einen Tipp geben könnte

Gruß
Tom



Antworten zu Bildschirm friert ein ! - bunte Streifen verdecken die Sicht ! - Grakaproblem?:

Habe das gleiche Problem mit der Eax1950Pro von asus weder Ati noch Asus haben eine Lösung für das Problem.

Mainboard auch das P5W DH Deluxe

Vllt. läuft die Grafikkarte zu heiß. Schau mal in der Temperaturanzeige nach.

Habe das gleiche Problem.
Auch Asus EAX1950 Pro (256 MB)
Bei mir tritt das Problem auf, wenn ich das CCC oder ATT starte. Spielen kann ich aber stundenlang. Des wegen würde ich die Temperaturen ausschließen. Die Karte bleibt auch echt sehr kühl!

Sorry das ich den Thread nochmal hoch hole, aber hat schon jemand eine Lösung für das Problem?
Bin in der zwischenzeit auf Vista x64 umgestiegen und das Problem ist das Gleiche.
Was ich mittlerweile jedoch festgestellt habe ist, dass wenn ich den Monitor aus- und wieder anschalte die bunten Streifen verschwinden. Nervig ist es trotzdem :(


« Läuft eim AMD X2 CPU auf dem Asus A8V Deluxe (S:939 /Chip:VIAK8T800pro)Ist mein pc gut? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Gameport
Der Gameport ist ein Anschluß auf den meisten Soundkarten, an den Joysticks angeschlossen werden können. Es können bis zu vier analoge Steuerachsen und vi...

Gamescom
Die gamescom ist Europas bedeutendste Messe für interaktive Unterhaltungselektronik, insbesondere für Computer- und Videospiele. Die Gamescom findet jährli...