Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem mit XP und SATA2 - Bitte um schnelle Hilfe!

Hallo Leute,

ich habe mir einen neuen PC zugelegt, und alles zusammengebaut. Er funktioniert auch einwandfrei, aber nur mit Linux.
Da ich aber Windows XP brauche habe ich folgendes Problem:
Wenn ich XP installieren will, dann erkennt er die Festplatte nicht.

Mein PC:
Motherboard: ASRock ConRoeXFire-eSATA2
Prozessor: intel Pentium D Processor 805, 2,66 GHz
Festplatte: SATA2, 80 GB

Folgendes habe ich schon versucht:
Treiber auf Diskette und bei Installation via F6 einbinden  --> kein Erfolg. Diskette wird nicht erkannt. Treiber ist von der CD / Herstellerseite
Habe versucht via nLite den Treiber in Windows einzubinden --> Merkwürdigerweise passte das ganze dann nichtmehr auf eine CD. Habs auf DVD gebrannt, aber der Rechner erkennt diese DVD nicht.

Da ich langsam wahnsinnig werde, hoffe ich, dass mir hier vielleicht doch noch jemand weiterhelfen kann!

Danke vorab.

Irie-Lion



Antworten zu Problem mit XP und SATA2 - Bitte um schnelle Hilfe!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du Linux jetzt schon installiert ??? Du solltest zuerst Windowx XP installieren und anschließend erst Linux, da Linux ein anderes Dateiformat hat.

Ja, Linux is drauf... soll aber wieder runter.
Ich weiß nur nicht wie, da ich ja nichtmal soweit komme, dass ich die Festplatte formatieren kann.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann lade dir mal hier den SATA-Treiber für dein Board runter, entpacke die Datei und kopiere alle Files auf eine Diskette:

http://www.asrock.com/mb/download.asp?Model=ConRoeXFire-eSATA2

Dann stellst du im Bios bei den Boot-Optionen das CD-ROM-Laufwerk an die erste Stelle, bootest das Setup von der Win-XP CD, drückst anschließend die Taste F6 und lädst den SATA-Treiber von der Diskette. Dann müsste es gehen.

Installationsanleitung für den SATA-Treiber von Asrock:

http://www.asrock.com/support/SATARAIDDriver.html  

Das habe ich schon bestimmt 3 mal versucht   :(

Er sagt mir dann immer, dass ich die Originaldiskette einlegen soll.
Er frisst sie einfach nicht!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welche Dateien genau hast du auf die Diskette kopiert? Du solltest nur die Dateien aus dem Ordner i386 oder amd64 auf die Diskette packen (ohne Unterordner - nur die einzelnen Dateien). Dann muss es gehen. 

« Letzte Änderung: 25.03.07, 17:51:02 von DD »

War mir sicher, dass ich das schon versucht habe...
habs aber nochmal versucht.

--> Kein Erfolg. Er nimmt die Diskette nicht an!
Vielleicht hab ich auch was falsch gemacht beim zusammenbau oder so... mir ist gerade aufgefallen, dass das Lämpchen am Diskettenlaufwerk immer leuchtet, nicht nur wenn er liest / schreibt!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das wird es wohl sein. Stecke mal das breite Kabel beim Diskettenlaufwerk andersrum rein (PC aber vorher ausschalten!!!). 

Also: Dazu schon mal vielen Dank!
Zu meiner Schande muss ich gestehen, dass ich echt zu doof war das ding richtig anzuschließen!

Leider tut sich nun das nächste Problem auf:
Ich kam jetzt einen Schritt weiter, aber bekomme eine Fehlermeldung nachdem er angefangen hat den Treiber einzulesen! Sie lautet wie folgt:
"In Datei textsetup.oem ist ein unerwarteter Fehler (512) in Zeile 1747 in d:\xpsprtm\base\boot\setup\oem.c aufgetreten
Bla bla... beliebige Taste um Fortzufahren... blubb blubb"

Ich habe aber den Intel Treiber auf der Diskette, also daran kanns nicht liegen eigentlich!

Ich werd echt bekloppt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann versuche mal folgendes:

Kopiere mal die SATA-Treiber-Dateien aus dem *.zip-Archiv komplett auf die Diskette, so wie sie sind (mit Unterordnern, Textfiles etc.) und versuche das ganze erneut.

Hey DD, du bist mein Held.
Ich hab jetzt echt bestimmt 4 Tage und Nächte an diesem Scheiß teil rumgebastelt.... nichts ging.
Und du... hast mich auf den richtigen Weg geführt.
Ich danke dir von ganzem Herzen.

Ich denke nicht dass jetzt noch was schief gehen kann. Da er gerade die festplatte formatiert.

Also. Ich werd jetzt ne Flasche Sekt köpfen und feiern!
Und wie gesagt: Danke, danke, danke!

 :D

Ich habs ja irgendwie geahnt, dass ich nur zu doof war... aber am Diskettenlaufwerk hab ich den Fehler nicht gesucht!

LG
Irie-Lion

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

OK, gerne! :) Kannst dich ja wieder melden, wenn es noch irgendwelche Probleme bei dir gibt und trinke auch ein Glas für mich mit ... ;D   

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist ein uraltes Problem. An den IDE Steckern hat man Kerben, nur beim Floppy nicht.

Also Installiert ist sie neben meiner normalen 80 GB Samsung (IDE) Im Grätemanager zeigt er mir beide Festplatten an.

Nur aufm Arbeitsplatz lässt er meine neue Samsung 320GB Sata2 nicht erscheinen.

Bios einstellungen oder muss ich formatieren???

Würd mich freuen wenn mir einer helfen kann schon mal danke im Voraus=) 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ??? ??? ???
Mach ein neues Thema auf. Dies ist zu alt.


« Floppy Combo Drive?4 mal piepen beim hochfahren!!!!!!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Linux
Linux bezeichnet ein kostenloses Betriebssystem, das als Open Source verfügbar ist. Die erste Version entstand 1991 und wurde von dem Finnen Linus Torvalds aus dem S...

Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Motherboard
Siehe Mainboard. ...