Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
äh,  ???,

was habe ich denn da jetzt nicht verstanden. Ein Reset der Anlage ist gemacht worden - aber keine Veränderung, das schrieb ich schon bereits
Mit Erkennung meinte ich das hier:

Auto
10BaseT-Vollduplex
10BaseT
100BaseTX-Vollduplex
100BaseTX
...

Hast du mal die verschiedenen Einstellungen deiner Netzwerkkarte ausprobiert ??? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ??? steh schon wieder auf nem Schlauch  ???

wo zum Henker soll das stehen - in den Eigenschaften kann ich das nicht finden. Du hast es bedacht, dass es eine Onboard-Karte ist?

Hallo HW,

mach einfach folgendes:

klemm die FB Fon mit mit USB Kabel an den PC an, installier den USB Treiber von der CD unn ferdisch.

Auch zwischen PC und Modem besteht ein Netzwerk ;).
Ausserdem macht es Sinn, die FB als Router zu betreiben, wenn man ne DSL Flat hat, da sicherer duch Firewall.

Gruß oschi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
??? steh schon wieder auf nem Schlauch  ???

wo zum Henker soll das stehen - in den Eigenschaften kann ich das nicht finden. Du hast es bedacht, dass es eine Onboard-Karte ist?

Start > Rechtsklick auf Arbeitsplatz > Eigenschaften > Haardware > Gerätemanager > Netzwerkadapter > Doppelklick auf deine Netzwerkkarte > Erweitert > und dort zum Beispiel mal unter "Medientyp" und "Wert" nachsehen, was dort eingestellt ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Hallo HW,

mach einfach folgendes:

klemm die FB Fon mit mit USB Kabel an den PC an, installier den USB Treiber von der CD unn ferdisch.

Auch zwischen PC und Modem besteht ein Netzwerk ;).
Ausserdem macht es Sinn, die FB als Router zu betreiben, wenn man ne DSL Flat hat, da sicherer duch Firewall.

Oschi das ist nicht das Ziel meiner Aufgabe. Es ist nicht mein Rechner und der Besitzer wünscht eine Netzwerkverbindung und keine USB Verbindung. Aber trotzdem Danke

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@DD

Zitat
Start > Rechtsklick auf Arbeitsplatz > Eigenschaften > Haardware > Gerätemanager > Netzwerkadapter > Doppelklick .....> Erweitert > und dort zum Beispiel mal unter "Medientyp" und "Wert" nachsehen, was dort eingestellt ist.

Ach so, .... Dort habe ich z.B. bei Medientyp - Automatische Erkennung stehen

Ich werde das Windows noch mal neu installieren - wer weiß was da schief gegangen ist - solang wie ich jetzt hier rum docter, wäre eine Formatierung und Neuinstallierung schon über die Bühne gewesen.

Trotzdem vielen Dank für alle die sich mit mir den Kopf zerbrachen.


 

Hallo HW,

kannst uns ja auf dem Laufenden halten, ob die Windows Neuinstallation gefruchtet hat.

Gruss oschi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eine Neu-Installation von Windows XP wird dich hier wahrscheinlich auch nicht weiterbringen. Die automatische Erkennung bei der Netzwerkkarte ist in Ordnung. Lasse es nur so stehen.   

@DD

bei Fast Ethernet bringt es oft was, die Automatische Erkennung abzuschalten, da die Aushandlung zwischen Router und NIC nicht immer 100%ig funzt. Schaden kann es von daher auf bei Gigabit Ethernet nicht.

Bin gespannt ob HW sich nochmal meldet ;).

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es kann auch sein, dass die Netzwerkkarte oder das Kabel einen Knacks hat. Am besten mal eine PCI-Netzwerkkarte besorgen und damit testen. Was mich nur wundert: Vorher lief ja alles ohne Probleme bei Höllenweib ... :o   

Hallo Höllenweib,

hast Du den Realtek-Treiber mal installiert (evtl. Fehlermeldungen ignorieren)?
Allerdings glaube ich auch eher an einen Hardwarefehler.
Das Board wurde sicherlich mal überarbeitet und der LAN-Chip ausgetauscht.
Hast Du mal probiert, ob die Verbindung zu einem anderen Netzwerkgerät erkannt wurde (z.B. Switch)?

Oder läuft's inzwischen??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

also: Es handelte sich nicht um ein Realtek wie im Handbuch - war ein falsches und auch die BoardCD war eine falsche. Es ist eine Broadcom 4401 onboard.

Es wurde auch nix getausch ned_devine ;).

Nachdem ich im abgesicherten Modus alles entfernt habe und neu installiert - schau einer an - es funktioniert!

Kein Kabel defekt und auch keine LAN Karte def.

Vielen Dank alle miteinander


« Treiber für 6800GS Suche Handbuch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Autoresponder
Der Autoresponder, auch autoreply, ist eine spezielle Funktion im Email - Programm oder ein Zusatz auf dem Mailserver: Per Autoresponder lassen sich automatische Antwortm...

Netzwerkkarte
Die Ethernetkarte, auch Netzwerkkarte, wird benötigt, um mehrere Rechner zu vernetzen (zum Beispiel, um einen Drucker mit mehreren Computern zu benutzen, oder schnel...

Font
Font stammt aus dem englischen und bezeichnete ursprünglich die "gegossene Form einer Schrift". Heutzutage wird unter Font ein anderes Wort für Schriftart in el...