Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Neues Netzteil funktioniet nicht

Ein gesundes NEUES ...
habe mir von PC-Cooling ein neues Netzteil für meinen PC geleistet,da mein altes sehr laut ist.

Netzteil: TSP 350 P4 Ultra Silent-350Watt

PC: P4 1,7Ghz
    ATX Mainboard MS-6391 845 PRO4 (Socket 478)
    3Jahre alt

Problem: es funktioniert bei mir nicht.Habe es dann bei einem Bekannten eingebaut und bei Ihm gehen beide ,das neue sowie mein altes.
er hat einen AMD Atlon 2,7Ghz , ASUS Mainboard A7N8X Deluxe.
Woran soll das liegen???Wenn ich bei mir (unter Strom)den ATX-Stecker auf das Board stecke geht der Rechner zwar an,ich kann ihn auch mit dem Power Knopf am PC wieder ausschalten-danach passiert jedoch nichts mehr.
Kann mir dabei jemand helfen????
                              Gruss Silvio



Antworten zu Neues Netzteil funktioniet nicht:

hat wirklich keiner eine Idee???
das alte Netzteil läuft ja auch,am Schalter kann es doch also nicht liegen.

vielen Dank...
"Hier" wird einem richtig geholfen!!!
               
       Silvio

Wie? Der rechner geht an, aber dannach passiert nichts? Vielleicht hast du den ATX Stecker falsch rum angeschlossen. Ich habe mal ne Frage. Dein Bekannter hat ja ein ASUS Deluxe Mainboard. Kannst du ihn mal für mich fragen, ob es bei ihm auch so ist, dass das mainboard beim start von windows ständig piept, solange keine treiber für das mainboard installiert sind. Bei mir piept es nämlich immer dann, wenn ich formatiere und anschließend Windows installiere (auch über die Lautsprecher). Sobald ich jedoch treiber für das Mainboard installiert habe, hats aufgehört. frag mal bitte. danke im voraus

Hi, Dennis
zu Deiner Frage:mein Bekannter hat ein Pc von Lidl und noch nicht sehr alt.Hat noch immer die vorinstallierte Version drauf und alles ohne Probleme (und ohne Piepser)

Nocheinmal zu meinem Problem:
Den ATX Stromanschluss-Stecker kann ich nur in einer Richtung aufstecken,da auf einer Seite eine Nase daran ist-habe auch den Stecker überprüft nach Anschluss der Farben.Sieht alles völlig gleich aus.

Schliesse ich also das Kabel an,Stecke danach den Stecker vom Netzteil in die Steckdose und betätige den Ein/Ausschalter am PC passiert garnichts,der PC bleibt aus.
Wenn ich das jedoch andersrum mache (erst Stecker in die Steckdose,danach den ATX Stecker auf das Board stecke,geht er dabei an!!!!Kann ihn danach auch mit dem EIN/Ausschalter am PC abschalten,nur eben nie wieder an!!!
Mein altes Teil funktioniert aber.-und das alte sowie das NEUE funktionieren beide bei meinem Bekannten.
Sorry,wenn das vieleicht ein bischen kompliziert beschrieben ist.

Wir haben gestern die halbe Nacht probiert.
Muss ich irgent etwas am Board verändern??????
ATX ist doch aber ATX.Strom=Strom,oder???

                            Gruss Silvio

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Diese P4-Netzteile habe noch einen Extra-Stecker auf dem Board auch den hast du ja sicher dran gemacht oder? so ein kleiner 4er Würfel. Den hat das AMD-Board evtl. nicht (keine Ahnung).

Re:Dr.Nope
Den kleinen Vierer hatte ich auch dran.
Kann es eventuell an dem Board liegen????
Ich meine beim betätigen des Schalters am PC wird doch ein Stromfluss zum Netzteil gesendet-ist da vieleicht die Spannung zu gerig,der Impuls zu schwach damit es angeht??
Oder wie funktioniert das sonst.
     Gruss Silvio

Ich bin's nochmal,
habe nun stundenlang das Internet durchstöbert,aber nichts.Keiner hat oder schreibt etwas über mein Problem,ich weiss zwar inzwischen wie ich ein zweites Netzteil überbrücken muss um es anzuschliessen,aber immer noch nicht wie ich meins zum laufen bekomme.
Vom Boardhersteller MSI gibt es auch keine Techn. Hilfe,da meine Serie nur in Complettsystemen bei Vobis,Medion ect.verbaut wurden.Da wurde mir gesagt sei wie bei mir Vobis für den Support zuständig-"toll".
Ich gebe es dann wohl auf,braucht jemand ein super leises,tolles,nagelneues Netzteil ?!?
                              Silvio

sorry, tut mir leid

aber wenn du verkaufen willst

nordbaden@gmx.de


« Neuer Rechner meldet "Boot failure" beim einschaltenComputer schaltet radikal ab und startet neu »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Eingabefelder
Als Eingabefelder werden in einem Programm oder in Online-Formularen die Stellen bezeichnet, an denen Informationen eingetippt werden können. Die Beschriftung neben ...

Eingabeaufforderung
Die Eingabeaufforderung ist ein Begriff aus dem IT-Bereich und bezeichnet eine Markierung auf der Kommandozeile, welche auf die Stelle verweist, an der man Kommandozeilen...

Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...