Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

CPU_FAN oder CHA_FAN1?

Hallo Freunde. Wollte meinen Rechner zusammenbauen. Nach dem ich fertig war sah ich folgendes. Der Power-Knopf funktioniert, auf dem Mainboard leuchten LED's, der Gehäuse-Lüfter arbeitet aber der CPU-Kühler nicht  :(
Was kann ich falsch gemacht haben? Die CPU habe ich wie im Handbuch mit dem Pfeil nach unten-links eingebaut. Den Deckel geschlossen. Das war ne Boxed-Version, also war etwas Paste am Kühler.
Im Mainboard-Handbuch steht beim Einbau der CPU folgendes:

"If installing a dual-core CPU, connect the chassis fan cable to the CHA_FAN1 to ensure system stability."

Aber mein Gehäuse hat gar kein Fan-Kabel, nur mein Netzteil hat noch welche. Mein CPU-Kühler hat ein Kabel und das habe ich bei "CPU_FAN" eingebaut, wie  es im Handbuch beim Einbau des Kühlers steht.

Meine CPU ist der Q6600 (Quad Core). Was könnte ich falsch gemacht haben? Das Kabel des CPU-Kühlers würde unter diesen Umständen nicht mehr zum CHA_FAN1-Anschluss reichen. Sollte ich ihn dann umstecken? Kann ich ihn kurz abnehmen, ohne dass die Paste zu stark nachlässt? Gibt es ein Sicherheitssystem oder könnte ich inzwischen schon meine CPU verschrottet haben, da ich scon zwei, drei Testläufe machte?
Könnte es sein, dass der Kühler nicht richtig sitzt? Zwischendurch wackelte er, aber jetzt sieht es so aus, als würde er sitzen. Ist auch sehr stabil.

Zusatz: Auf dem Bildschirm ist nichts zu sehen, aber mein Monitor ist angeschlossen.

Vielen Dank im Voraus.



Antworten zu CPU_FAN oder CHA_FAN1?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

CPU_Fan = Anschluss für den CPU-Kühler
CHA_Fan = Anschluss für einen zusätzlichen Gehäusekühler

Wenn dein Kabel hier zu kurz ist, besorge die ein Verlängerungskabel und achte darauf, dass die CPU auch richtig fest im Sockel sitzt sowie alle anderen Komponenten ebenfalls richtig und fest sitzen. 

« Letzte Änderung: 24.08.07, 17:02:24 von DD »

@DD
Danke für die Info.
Also den zusätzlichen Gehäuselüfter habe ich nicht installiert, weil es hieß, dass es eher für Wasserkühlungen oder so gedacht ist und Komplikationen mit einem CPU-Kühler verursachen können.

Hmmm, ist es nicht riskant bezüglich der Paste, wenn ich den Kühler abnehme und die CPU überprüfe?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Bevor du den Kühler abnimmst, besorge dir eine Tube Wärmeleitpaste. Ich würde die alte Paste nicht mehr verwenden, da die Verbindung zwischen Kühler und CPU ja dann unterbrochen wurde. 

Ups. Sorry. Ich hab den zusätzlichen Mainboard-Lüfter nicht eingebaut. Ein Gehäuselüfter ist schon drin. Aber das ding passte nicht in den CHA-FAN1-Anschluss. Wie entscheidend ist das? Ist es bei einem Quad-Core Pflicht?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich würde generell einen zusätzlichen Gehäuselüfter einbauen und für den Anschluss gibt es auch Adapter, falls der nicht passen sollte. :)

Also ist das der Grund, dass sich der CPU-Kühler nicht dreht. Ist wohl ein Sicherheitsmechanismus. Komme ich nicht drumherum einen Lüfter in den CHA_FAN1-Anschluss anzuschließen? Ist das klarer Standard?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ein Standard ist es zwar nicht, einen Gehäuselüfter einzubauen, aber besser ist das schon. Du solltest mal im Bios nachschauen, ob die Lüfterüberwachung/-steuerung auch eingeschaltet ist.

also eigentlich sollte sich der CPU-Lüfter drehen, wenn das Kabel am Mainboard angeschlossen ist, unabhängig davon, ob ein Gehäuselüfter angeschlossen ist oder nicht... hast Du denn alle nötigen Stecker vom Netzteil auf das Mainboard gesteckt?

Das ist ja das Problem, ich komme nicht mal ins BIOS, da ja die CPU offensichtlich nicht funktst. Entweder sitzt die CPU nicht richtig oder der Kühler, ich habe aber Angst, das Ding jetzt zig mal abzunehmen, da ich da mit 240€ hantiere.

wo hast Du die CPU denn gekauft? In einem Computerladen oder in einem Online-Shop? Falls es ein Computerladen war, würde ich einfach mit dem Mainboard samt CPU hinlatschen (mit Rechnung natürlich) und den Verkäufer bitten, ob er Dir die CPU und den Lüfter nochmal draufmachen und auch anschließen würde... wenns ein netter Verkäufer ist macht er es umsonst ansonsten kostet es ca. 10 Euro

zumindest solltest Du dann aber sicher sein, dass der CPU-Lüfter korrekt angeschlossen ist

@Säsch
 
Ja, das ist es ja. Ich denke schon. Ich hab den großen ATX-Stromstecker am Mainboard eingeführt und den kleinen Stromstecker in der Nähe der CPU (für die CPU) sitzt auch. Ist ja alles verpolungssicher, es geht nur in die eine Richtung. Das Kabel sitzt sehr gut. Es hat "geklickt". Es kann nur daran liegen, dass die CPU oder der Kühler nicht sitzt  :'(

Haben die CPU's denn heutzutage einen Sicherheitsmechanismus, dass sie auch nicht verschrottet werde, wenn der Kühler nicht funktioniet? In einem Hardware-Buch wird das behauptet, dass es automatisch erkannt wird und somit die CPU nicht mit Strom versorgt wird. Hoffentlich stimmt das.

 

Zitat
wo hast Du die CPU denn gekauft? In einem Computerladen oder in einem Online-Shop? Falls es ein Computerladen war, würde ich einfach mit dem Mainboard samt CPU hinlatschen (mit Rechnung natürlich) und den Verkäufer bitten, ob er Dir die CPU und den Lüfter nochmal draufmachen und auch anschließen würde... wenns ein netter Verkäufer ist macht er es umsonst ansonsten kostet es ca. 10 Euro

zumindest solltest Du dann aber sicher sein, dass der CPU-Lüfter korrekt angeschlossen ist

Nein, im Onlineshop, bei Hardwareversand.de
Bei mir in der Nähe gibt es aber mindestens einen Hardwarehändler. Das wäre die Notlösung. Wenn ich Pech habe labert er irgendwas davon, dass er was umtauschen muss und blablabla, dann kommen sehr hohe Kosten. Davor habe ich Schiss.
Ich kenne hier sonst keinen, der mir helfen könnte, wohner hier noch nicht so lange  ???
In ca. zehn Tagen beginnt meine Ausbildung, vielleicht könnte ich da Fragen, aber das ist ein relativ langer Zeitraum.

naja... ich bin mir nicht sicher, aber ich glaube die neuen Boards starten den Rechner nicht, wenn der CPU-Lüfter nicht läuft... bin mir da aber nicht 100%ig sicher... es gibt jetzt nur die Möglichkeiten: Lüfter falsch angeschlossen, Stecker vom Netzteil nicht alle/richtig angeschlossen oder Lüfter kaputt.

Ich denke nicht, dass es an der CPU liegt, weil das Bios - also der Bios-Check - nichts mit der CPU zu tun hat, also selbst wenn die CPU im Eimer ist, solltest Du zumindest bis zum Bios-Bildschirm kommen (wenn das Board Strom bekommt)... außer das Board hat vielleicht nen Hau weg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kontrolliere nochmal, ob die CPU, RAM, Steck-Karten etc. auch richtig fest und korrekt sitzen. Dann sollte dein Rechner ohne Probleme laufen. Dann ziehe den CPU-Kühler eben mal vorsichtig ab und teste, ob die CPU korrekt sitzt und setze den CPU-Kühler auch hinterher nochmal genauso drauf, wie du ihn abgezogen hast. 

ist halt seltsam, dass er anscheinend nichtmal den Bios-Check bekommt... sonst würde er ja auch ins Bios-Setup kommen, oder?


« halber BildschirmWas ist der Unterschied bei diesen 3 Arbeitsspeichern?? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...

CPU
Siehe Prozessor ...