Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Probleme beim Installieren einer SATA-Platte...Jetzt geht gar nix mehr ;_-((

Hi Leute,

ich hab ein ... naja inzwischen 2 Probleme mit meinem Rechner...


heute wollte ich mir eine S-ATA Festplatte mit nem halben Terrabyte Speicherplatz kaufen, weil ich dachte, das ich dann endlich keine Speicherknappheit mit meiner Samsung SP1604N mehr haben würde.

Gedacht getan, ich bin in den MediaMarkt, und hab mir die Samsung HD501LJ für 130 € zugelegt.

Ich wollte also eine 500GB S-ATA mit meiner alten 160GB IDE zusammen laufen lassen.

Meine PC-Komponenten:

Asus A8N32-SLI Deluxe
AMD X2 4600+
2GB DDR1-Ram (Marke Samsung)
MSI nVidia GeForce 7900 GTX

     (mit Windows XP Home)

Als ich mit meiner neuen Festplatte zu Hause war hab ich mich gleich daran gemacht, sie in meinen PC einzubauen.

Ich schätze mal, dass ich den Einbau auch einwandfrei hinbekommen habe.

Als ich den PC dann hochfuhr, hat er jedoch die neue Platte nicht erkannt.Nur die Alte hat einwandfrei funktioniert.

Nach ein paar Neustarts und kurze Zeit später hab ich es dann damit versucht, mein BIOS zu aktualisieren.

Nachdem das 'geglückt' ist, musste ich den PC neustarten.

Das tat ich auch, doch beim Hochfahren hat mein Monitor auf einmal kein Signal mehr empfangen...schwarzer Bildschirm...

so...und nun sitze ich hier am PC meines Vaters und schreibe dies hier...

Ich bräuchte also Hilfe bei 2 Dingen:

 1.- Wie bringe ich verdammt noch mal meinen Computer wieder zum      Laufen (BIOS-Reset???)

 2.- Wie krieg ich meine neue Fesplatte hin?

Puh... :P

Also - Freue mich über brauchbare Antworten - Danke im Vorraus,

'Psilo'  :)   

« Letzte Änderung: 17.10.07, 23:28:18 von Psilo »


Antworten zu Probleme beim Installieren einer SATA-Platte...Jetzt geht gar nix mehr ;_-((:

was haste genau gemacht
kommste den noch ins bios rein
die neue  Platte war nicht Formatiert des halb hast die nich gesehen
alle ide laufwerke abklemmen auch Sata um zu testen ob der rechner dann hochfährt wen er das nicht mehr macht ist dein bios futsch. wenn du original bios drauf gemacht hast musste cmos reset machen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

evtl. war nur der S-ATA Kontroller im BIOS nicht aktiviert und deshalb wurde die Platte nicht erkannt.

Wenn du noch ins BIOS kommst, dann lade mal die Default-/Standard-Werte.

Wird die Platte vom Bios oder von Windows nicht erkannt?
Falls Windows,dann hast du evtl vergessen den Sata-Treiber zu installieren.
Wenn der Bildschirm gar nichts mehr anzeigt,könnte es sein daß das Biosupdate doch mißglückt ist.
Aber es gibt da Möglichkeiten ein zerflashtes Bios noch zu retten.
Schau mal ins Mainboard Handbuch ob dort die Vorgehensweise beschrieben wird.
Wahrscheinlich reicht es,einfach die Mainboard-CD ins Laufwerk zu legen und zu booten,allerdings hast du dann nicht das neueste Bios.


                                      Gruß hucky50

Edit:Es gibt bei Asus auch die Alternative im Notfall ein aktuelles Bios  einzuspielen,aber ich bin mit den  Mechanismen nicht richtig vertraut,da ich kein entsprechendes Board besitze,und nur die "klassische" Rettungsvariante kenne,die der von Asus ja vielleicht ähnlich ist.       
Wenn du dir bei irgendeiner Maßnahme nicht sicher bist,frag lieber das Forum.                 

« Letzte Änderung: 18.10.07, 06:50:14 von hucky50 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..mit dem Biosupdate ist das immer so ne Sache..und wenn da nur ne Kleinigkeit schief geht..wie wahrscheinlich bei dir jetzt..würde ich versuchen ein neues Bios aufzuspielen, vorher Biosbatterie rausnehemen..dann reset..- kennst du dich damit aus?, wenn nicht fragen!..
..wenn du wieder ins Bios kommst versuch mal HDD-Autodetection, falls du es hast.. 

« Letzte Änderung: 16.10.07, 10:16:23 von copy »

Sry, dass ich erst jetzt antworte.Und danke für die Beiträge.

Zum 1. Problem:

Reseten (schreibt man das mit doppel T? ^^) hat irgendwie nich gefunzt...

Da Hab ich mir gestern einfach mal nen neuen BiosChip für mein Mainboard bestellt...das müsste doch gehen!?

lG ,
'Psilo'

Edit:
Nein ich komme im Mom nicht mal ins Bios...anscheinend erkennt mein Bios die GPU nicht (kein Signal am Monitor)

Ich komme einfach Morgen (wenn mein Mainboard wieder funzt) nochmal zum 2. Problem zu sprechen..  :-\ 

« Letzte Änderung: 17.10.07, 17:12:38 von Psilo »

Hast du denn die Biosreparatur,so wie im Mainboard Handbuch beschrieben,durchgeführt?
Entweder mit der Mainboard CD,oder mittels Diskette.
Meines Wissens muß die Biosdatei in A8N32SLI.ROM umbenannt  und
auf eine formatierte Diskette übertragen werden(keine Startdisk).Du kannst das Umbennenen natürlich auch auf der Diskette vornehmen.
Der Rest sollte der Rechner(bzw das Board)erledigen.
       

« Letzte Änderung: 17.10.07, 17:31:12 von hucky50 »

Also...

ich hab die Mainboard CD verlegt...  >:(

Deshalb hab ich eine Diskette formatiert und bereits eben das gemacht was du beschrieben hast...und was auch im Handbuch stand - Keine Reaktion...

Da hab ich mir einfach einen neuen Chip bestellt...
meiner Meinung nach der einzige Weg...

Gruß,
'Psilo' 

« Letzte Änderung: 17.10.07, 17:32:38 von Psilo »

OK
                     Gruß hucky50

 

Wenn der Computer nicht drauf anspringt, dann ist doch bestimmt der Chip hinüber, oder nicht?

'Psilo'

Das ist möglich,vielleicht sogar wahrscheinlich.
Ich hätte trotzdem weitergemacht.ZB.indem ich die umbennante Datei mal auf CD gebrannt hätte um das ganze Procedere versuchsweise von dort zu starten.
Außerdem hätte ich noch probiert ob man das Bios nach einer der herkömmlichen Updatemethoden(Alt+F2) retten kann.
Ich war mal in einer ähnlichen Situation,nachdem ich nach einer englischen Anleitung-mein Englisch ist nicht gerade berauschend-einen Vga-Bios Flash in den Sand gesetzt hatte.
Wenn man die Abläufe kennt kann man das Bios auch "blind" erneuern.
Hast du dir mal Gedanken darüber gemacht,warum das Biosupdate mißlang.Die Datei war die Richtige?

                               Alles Gute
                                              hucky50





   

« Letzte Änderung: 17.10.07, 19:36:05 von hucky50 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..hast du nicht mal versucht von diskette zu starten und von da, auch ,über diskette ein neues Bios aufzuspielen?

Also das mit der CD und Alt+F2 hab ich auch schon versucht, bevor ich mir nen neuen Chip bestellt habe (ich hab sogar nen Speicherstick formatiert und die BIOS Datei draufgespielt)...
Auch keine Reaktion (womit ich auch vorin meinte, dass der Monitor schwarz bleibt) (kann nicht ohne Bild mit BIOS hantieren)

Naja da wusste ich keinen anderen Ausweg, als einfach ma 'nen neuen Chip einzusetzen   :-\

lG,
Psilo 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..da war wohl nichts mehr zu machen..Biosupdates versuch ich, wenn möglich, immer zu vermeiden..

Hmmm... richtig so!

Ich wünschte ich hätte mich vorher informiert und gewusst, dass ein BIOS-Update so eine risikoreiche Angelegenheit ist...

Naja ich schreibe Morgen dann nochmal, um zum 2. Problem zu kommen und hoffe das der Chip ankommt und funktioniert, und das ich auf eure Hilfe weiterhin zählen kann.  ;)

Psilo


« PC an TV ..... Hilfe!!!!!!!Neue Soundkarte geht nach Einbau nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

E IDE
Erweiterung des IDE Standards. Siehe auch IDE Standards...