Computerhilfen.de Logo
Forum
Tipps
News

Laserdrucker heizt nicht !!

Hallo,

habe hier ein kleines Problem mit einem Lexmark Drucker.
Er zeigt nach kurzer Zeit immer den 922 Fuser Error an.

Ich habe die gesamte Fusereinheit bereits ausgebaut, die Lampe auf Durchgang geprüft, die Sicherung gecheckt. Alles völlig ok. Die Kontakte sind auch sauber. Ich kann es einfach nicht nachvollziehen. Die Lampe läuft auch nicht an (wird nicht hell).  

Hat vieleicht jemand von euch die erlösende Idee ??



Antworten zu Laserdrucker heizt nicht !!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wenn du einen elektriker kennst, würde ich es von im überprüfen lassen, kann sein das etwas mit der elekronik nicht stimmung

Hallo!
Da ist Dir leider die Heizlampe durchgebrannt(Optra S bzw. Optra T - Serie). Das Problem ist, dass Lexmark nur komplette Heizstationen als Ersatzteile verkauft. Das Ding kostet ohne Einbau ungefähr ¤200,--

lG

mohei

hi,

Lampe ist ok. Habe sie an 230V getestet !

Ups - war eine voreilige Entscheidung meinerseits (die Lampen gehen meistens drauf). Habe das Service-Manual durchforstet: die "Fuser Error 92x" haben allesamt das Problem, dass die Betriebstemperatur nicht rechtzeitig oder gar nicht erreicht wird. Die tolle Sache bei Lexmark-Manuals: Es werden nicht alle Fehlercodes beschrieben - ebenso der 922'er. Ein Fehler der Spannungsversorgung (HighVoltagePowerSupply) scheidet bei diesen Fehlern zum Glück völlig aus.

Ich vermute 2 Fehlerquellen:

- Der Thermistor (Wärmefühler an der Heizwalze) arbeitet nicht korrekt.

- An der Unterseite des Fusers befindet sich ein Print (das Board, an dem die Stecker vom HVPS angeschlossen werden). Löte hier alle Kontakte nach. Habe diesen Tipp von einem Kollegen, der dadurch schon mehrere Lexmark-Fuser rettete.

lG

mohei

hi mohei,

es war das Netzteil ;). Der Fuser bekam keinen Strom, weil das Netzteil die nötige Spannung nicht aufbauen konnte. Stimmt also nicht ganz, das der Fehler 922x einen Netzteilfehler ausschliesst. Dadurch das er mangels Strom nicht aufheizte, wurde halt dieser Fehler produziert.

Trotzdem dankeschön !!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sorry!

Nachdem dieser Fehler im Service-Manual nicht angeführt ist, ging ich davon aus, dass wie bei den anderen 92x-Fehlermeldungen das Problem am Fuser selbst liegt!

lG

mohei

der Beitrag ist zwar schon länger her, war aber bislang das einzige was ich über den Fehlercode 922 finden konnte. werde also die tipps probieren. ;D

Ich traue mir zu, die oben genannten Dinge zu überprüfen. Aber dafür benötige ich eine Dokumentaion, wie ich z.B. die Fuser - Einheit ausbaue oder das Nwetzteil überprüfe. Wo finde ich so etwas?
KAlr

Hallo erstmal,
zum Prinzip der Heizung solltest Du folgendes wissen:
EinLaserdrucker (die meisten jedenfalls) fixiert die auf das Papier aufgetragene Tonerschicht (Farbe) mit Wärme, der eine mehr, der andere weniger. Diese Wärme wird im Fuser erzeugt. Die Wärmeerzeugung erfolgt mit verschiedenen Elementen, in deinem Fall war es eine Röhre. Die muß nicht unbdingt leuchten, da sie auch vor dem Glühen schon recht warm wird. Diese Wärme wird von der Elektronik überprüft. An sich sollte die Heizung in etwa 30 Sekunden die Betriebstemperatur erreicht haben. Hat sie das nicht meldet die Elektronik: Fuser Error. Bei diesen Fehlermeldungen spielet also die gesamte Regelung mit, sodass die eigentliche Ursache verschiedene Quellen haben kann. Die Heizröhre mit 220V zu prüfen ist meist auch keine gute Idee, da es auch Geräte gibt, wo die Röhre nur 110V bekommt.....
Wenn auch sehr viel später, hoffe ich Dir einen kleinen Einblick in die Kopierer-Technik gegeben zu habe.
Dietmar

Hallo

Ist lange her, aber ich hatte das Problem hier auch an einem T430

Es lohnt sich, das Netzteil-Board aus seinem Blechkasten zu befreien und die Lötstellen anzusehen. In diesem Fall hatte sich das Relais, das die 230V auf den FUSER gibt, los gelötet. Durch das ständige Britzeln war die Leiterbahn schon zerstört, ein kurzer Draht hat es sauber mit dem Stecker CN3 zum Fuser verbunden.

Auch wenn's schon lange her ist...
ich habe dasselbe Problem mit fuser error.
Bei mir bekommt aber das Relais gar keine Steuerspannung. Diese kommt vom Mainboard. Dort habe ich durch "rumstochern" rausbekommen, dass die eine Leitung auf TP1 endet. Andere Seite vom Relais its Masse.
Das Relais ist ein 24V Typ. Es gehen mehrere auch Leitungen mit 24V zum Mainboard.
Es scheint also keine Ansteuerung zu kommen.
Jemand ne Idee?
Knulli

Jemand ne Idee?
Zu ungenannter Hrdware.....  [???]
Für Produkte verschiedener Hersteller gibt es unterschiedliche Support-Dienstleister.
Am Besten mal bei einem entsprechenden Dienst anfragen.
(Oder in einem Herstellerforum nach Vorschlägen suchen.)

Ja, das wäre mal ne gute Ide, zu sagen, was ich für nen Drucker habe :-)

OK, ist ein Lexmark C543dn.

Grüße, Knulli


« Vergleich Medion Convertible 13,3 Zoll und Lenovo 14 Zollnach CMOS Batterie wechsel tut sich nicht`s mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!