Computerhilfen.de Logo
Forum
Tipps
News

LCD-Monitor Darstellungsproblem

Hallo...

Mein Betriebssystem: 400 MHz PowerMac G3 b&w mit MacOS 10.4.10, Grafikkarte ATY Rage 128 16 MB
Monitor: Color Pro CP170LT von Lengin International

Den Monitor habe ich gebraucht gekauft. Nach dem ersten Anschließen (und umstellen der Frequenz auf 60 Hz) funktinierte er wunderbar und lief einige Stunden. Nach dem Einschalten am nächsten Tag zeigte sich schon beim Starten im animierten Strahlenkranz (sonst war alles o.k.) ein Problem, nämlich helle Punkte/senkrechte Streifen. Das Bild sah dann entsprechend seltsam aus; besonders scheinen schwarze Bereiche nur mit dünnen, senkrechten Streifen. Manche Farben werden völlig korrekt dargestellt, andere ebenso streifig. (Bild im Anhang.)

Ich habe den Monitor an einem PC getestet - das Problem war mindestens gleich.

Was ist der Fehler?

Danke für alle Antworten!



Antworten zu LCD-Monitor Darstellungsproblem:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Unwahrscheinlich ist, dass beide Grakas defekt sind, eher hat der Moni ein Problem. Du hast Zwar die 60HZ eingestellt, aber auch die Auflösung muß stimmen. Am besten die vorgegebene.

Hallo jmueti,

ich habe alle möglichen Auflösungen ausprobiert, geändert hat sich nur der Bereich, in dem der Fehler aufgertreten ist.

Aber etwas anderes ist mir gerade aufgefallen: Das Bildschirmfoto, das ich von dem fehlerhaften LCD-Monitorbild gemacht und an meinen Eintrag angehängt habe, wird jetzt (ich habe meinen alten CRT wieder angeschlossen) völlig korrekt angezeigt. Vielleicht ist das ein Hinweis darauf, wo das Problem liegen könnte.

Unter www.macuser.de habe ich das Problem auch eingestellt, da habe ich ein Foto angehängt, das ich mit der Digitalkamera vom Monitor gemacht habe - also ist da der Fehler zu sehen: http://www.macuser.de/forum/showthread.php?t=314473

Weitere Ideen? Wäre sehr schön...

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn der CRT richtig anzeigt, ist der andere defekt, wenn Du beide über den analogen Ausgang angschlossen hattest.! 

So schnell möchte ich noch nicht aufgeben. Darum hier nochmal direkt das Bild des Monitors. Wie gesagt, der fehlerhafte Bereich ändert sich je nachdem, wie ich die Helligkeit, den Kontrast oder die Auflösung ändere.

Woran kann der Fehler liegen? Und kann er von einem zum anderen Moment auftreten?

Hallo!

Meine Anfrage hat sich erledigt. Ich bin einem Tipp zur "Reparatur" von Pixelfehlern gefolgt und habe den Bildschirm eine Zeitlang (fast) vollständig weiß anzeigen lassen. Jetzt klappt wieder alles bestens.

Tschüss,
wassertrinker :)


« Bildqualität TV Konverter + MonitorMein Laufwerk (JLMS XJ-HD 166S) liest keine Cds mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!