Computerhilfen.de Logo
Forum
Tipps
News

Radeon9800xxl defekt??

Huhu,
habe ein problem und zwar war mein lüfter defekt, und ich tippe nun ist iwas überhitzt.
habe mir nen neuen guten ZALMAN Lüfter Geholt und ne gebrauchte radeon9800xxl, da ich auf meine graka getippt hab.
jedoch irrtum genau das gleiche sobald windows xp geladen wird bekomme ich nur noch pixelgewirr und ca 15sek nach ladevorgang also wenn man den desktop sehen würde schaltet der röhren monitor aus.

kann mir da vill wer sagen woran das liegt??
evtl das Board zu heiß geworden??
mit anderen Graka's funzt es (ELSA Erazor 2und3)

MFG

Rouven



Antworten zu Radeon9800xxl defekt??:


habe mir nen neuen guten ZALMAN Lüfter Geholt und ne gebrauchte radeon9800xxl
1te therorie: also du hattest den fehler mit ner alten graka und hast dir dann nen neuen lüfter UND ne gebrauchte graka geholt, seit dem aber den gleichen fehler ???

ODER

2te theorie: du hast dein beschriebenes problem und hast dir zu deiner graka nen neuen lüfter geholt ???

sry, aber wie denn nu?
könnte es auch sein, dass du dir ne gebrauchte graka gekauft hast und seit dem den fehler und du wolltest ihn mit einem neuen lüfter beheben, was aber nicht funktioniert weil die gebraucht gekaufte graka vom vorgänger zu sehr übertaktet, kaputt und deshalb verkauft wurde?

Also sry vill unklar ausgedrückt,
habe nen medion rechner da war die radeon 9800xxl drin bis mein lüfter defekt war lief auch alles, habe mir dann einen zalman gekauft und das problem ist trotzdem da, also neue (gebrauchte) radeon 9800xxl gekauft gleicher fehler,

ist evtl das mainboard defekt??
oder karte übertaktet oder so??
habe win xp neu installiert behebt den fehler aber leider nicht,

habe nun meine alte elsa erazor 3 drin auf dem gleichen steckplatz und habe keine probleme.

freue mich auf antworten.

MFG

SLIDE


« Boot-Problem!Computer geht nicht an! Netzteil oder was??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!