Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: Mainboard/Motherboard defekt?

Hallo,

mein Rechner fährt nicht mehr hoch, d.h der Bildschirm bleibt schwarz (Anzeige Signalkabel prüfen etc..), der Lüfter läuft (also geht das Netzteil). Ein kurzer Piepton, dann passiert nix mehr. Keine Hardwareerkennung, kein Bios, nichts. Bedeutet das, daß das Mainboard kaputt ist? Oder welche Möglichkeiten gäbe es da noch?


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.



Antworten zu Windows XP: Mainboard/Motherboard defekt?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Korrekten Sitz der Grafikkarte überprüfen, sofern es kein Onboard Grafikchip ist

..die Grafikkarte sitzt wie eh und je: fest und sicher...
Per Sichtkontrolle ist auf dem Motherboard auch nix festzustellen - gestern Nacht gab es ein Gewitter, ich hoffe, daß es nichts damit zu tun hat..

Kumpel von mir hatte sowas auf der Lan, da wars die Grafikkarte.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du die Möglichkeit mit anderer Grafikkarte das einmal zu testen ?
Du brauchst dann Nichtmals das Laden von Windows abwarten, da Anzeige der Biosmeldungen bereits die Grafikkarte als Täter überführen würde.
Und die vorhandene einfach einmal herausnehmen und wieder neu einsetzen

 

Hmm, wenn die Cd-Rom-Laufwerke nicht erkannt werden (ich kann sie ja nicht öffnen), dann würde die Grafikkarte erkannt? Wie gesagt scheint da nicht mal eine Geräteerkennung abzulaufen. KeineLaufwerke, keine Tastaturlämpchen, nichts..

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ein kurzer Piepton, dann passiert nix mehr.
Diese Aussage steht dann aber im Widerspruch zu der obigen Angabe, da eine kurzer Beep den Selbstest P.O.S.T. des Mainboards positiv abschließt.

Aber - Aber, keine Regel ohne Ausnahme: 
Ist dir bekannt ob du eine Biosversion von der Fa. AMI besitzt ? Ami-Bios Ausgabemeldungen überschneiden sich mit dem POST-Beep. Bei AMI bedeutet dann nämlich ein kurzer Beep einen Speicherdefekt (Bei AMI ist der korrekter POST-Test ein langer Beepton).
Falls du 2 RAM Riegel besitzt, dann jeweils einen ausbauen und testen, bzw. generell den Sitz überprüfen.

Fehlercodes bei AMI Bios:
http://www.bios-info.de/4p92x846/amsignal.htm
« Letzte Änderung: 21.05.08, 08:31:57 von 98er Helfer »

Da mich dieses zarte *piep* auch etwas durcheinander gebracht hatte, sah ich nach: im Rechner steht Phoenix-BIOS, also die mit dem "Morsealphabet".
Ich habe die beiden Riegel auch schon versucht, auf Sitz zu überprüfen, habe sie beide ausgebaut, jeweils mal hochgefahren, nacheinander wieder eingebaut und auch  jeweils hochgefahren. Aber immer noch keine Veränderung. Keine Geräteerkennung, nix rührt sich sonst weiter.. Außer eben der Lüfter (Netzteil und CPU).


« Mit wie vielen Lanes ist meine Grafikkarte angebunden?ASUS ATI RADEON X1300 PRO PCIe Bildschirm schwarz nein sie ist nicht defekt!!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...