Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein Sound mit ASUS 4P4 800 E-DELUXE

Habe eine alte/defekte Festplatte in meinem PC durch eine neue ersetzt. Seither funktioniert die Sache mit dem Sound nicht mehr.  Das Ding spielt weder eine DVD ab noch gibt es sonstige Töne von sich. Einzig und allein die Meldung, dass es ein Problem mit dem Audiogerät gibt. BITTE helft mir - bin schon nahe an der Krise.

Das hat mein PC alles intus:

Computer:
Betriebssystem     Microsoft Windows XP Professional
OS Service Pack     Service Pack 2
DirectX     4.09.00.0904 (DirectX 9.0c)
Computername     PCRS
 
Motherboard:
CPU Typ     Intel Pentium 4, 3000 MHz (15 x 200)
Motherboard Name     Asus P4P800-E Deluxe (5 PCI, 1 AGP, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipsatz     Intel Springdale i865PE
Arbeitsspeicher     2048 MB (PC3200 DDR SDRAM)
BIOS Typ     AMI (12/06/04)
Anschlüsse (COM und LPT)     Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT)     Kommunikationsanschluss (COM2)
Anschlüsse (COM und LPT)     ECP-Druckeranschluss (LPT1)
 
Anzeige:
Grafikkarte     ATI Radeon 9550 (RV350)
3D-Beschleuniger     ATI Radeon 9550 (RV350)
 
Multimedia:
Soundkarte     Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]
 
Datenträger:
IDE Controller     Intel(R) 82801EB Ultra ATA-Speichercontroller - 24DB
Floppy-Laufwerk     Diskettenlaufwerk
Festplatte     MAXTOR STM380215A (74 GB, IDE)
Optisches Laufwerk     AOPEN DUW1608/ARR (DVD+R9:2.4x, DVD+RW:16x/4x, DVD-RW:8x/4x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)
S.M.A.R.T. Festplatten-Status     OK
 
 



Antworten zu Kein Sound mit ASUS 4P4 800 E-DELUXE:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Windows neu installier ?

Chipsatztreiber und Soundtreiber auch installiert ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hier die Treiber von ASUS: klick

Danke für die rasche Hilfe - aber genau die Treiber hab ich schon installiert/deinstalliert. XP neu aufgesetzt und dann das Spielchen von vorne probiert.

Es funktioniert einfach nicht - deswegen ja der verzweifelte Hilferuf im Forum.

Vielleicht hat ja irgendwer die Superidee - mir sind sie leider ausgegangen ;-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist der Soundchip im Bios auch aktiviert? Ggf. mal einen Bios-Reset durchführen (Bios-Batterie mal für 15 Minuten vom Board nehmen oder die Standard-Einstellungen über das Bios laden).


« computer startet nciht mehrProblem mit Acer Al2017 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...

DVD
Die DVD (Digital Versatile Disk, zu Deutsch: digitale vielseitige Scheibe) ist eine Weiterentwicklung der CD (Compact Disc). Beide sehen gleich aus, eine flache Scheibe m...