Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

BIOS freezt... -.-

Grüßen,

wenn ich mein PC starte, dann freezt der PC immer ein, also sobald es das BIOS booten will...

Woren kann das liegen???



Mfg, Tim



Antworten zu BIOS freezt... -.-:

Sorry, wollte nochwas hinzufügen:

Ich hab davor etwasam PC rumgeschraubt, was aber meiner Meinung nach nicht der Grund sein dürfte, die Batterie hab ich schonmal entfernt und ins BIOS komm ich garnicht rein...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du die Batterie nur raus, oder auch wieder rein? ;)
Wie weit kommt er denn beim hochfahren. Wird die Maus und Tastatur noch initialisiert? erkennst du daran, dass die num-leuchte leuchtet.
Drück beim starten mal die numtaste und schau ob die Lampe reagiert.
Wenn nicht mal das passiert hm...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also, Batterie ist natürlich wieder drin!  :P


So, der PC  kommt bis zum BIOS-Bootscreen, bei mir zeigt es da das "Republic of Gamers" -Zeichen an, von ASUS, dort kann ich ab und zu mal noch die Entf-Taste drücken, dass es dann unten anzeigt, Loading irgendwas......

Naja, dann ist aber auch schon Schluss... -.-

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ok, aber dann fängt das Bios wenigstens an die Hardware zu initialisieren. Was hast du denn genau "rumgeschraubt" ??
Klingt für mich wie ein Hardwarefehler, alle Bauteile, sitzt alles? Steckeranschlüsse locker??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Rumschrauben ist so mein Hobby, ich schraub so ziehmlich jede Woche mal mein PC auseinander und mach in sauber, d.h. Kabel verlegen, entstauben, usw.!

Kabel sitzen alle fest und da, wo sie sollen, was mich wundert, kann man das BIOS löschen?^^

Ich kann den PC 1h laufen lassen und ich bleib die ganze Zeit bei dem Bild hängen, wo es das BIOS lädt, wenn ich nach der 1h auf Entf drücke, kommt:

"Entering Setup....."  :o:o:o

Find ich jetzt etwas verwirrend... :P::) ???


Ich probier es gleich mal mit F8, mal schauen, was da passiert, ob ich ins BootMenü komme!!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Keiner ne Idee??

Überprüf mal mal, ob Dein Rechner mit einem Dimm noch hochfährt. Würde heissen, ein Dimm defekt. :(
Nimm Dir auch mal das Handbuch des Mainboards vor und schau mal nach wo die Steckbrücke für das Bios ist.
Eventuell beim Saubermachen abgezogen?

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also, wen ich jetzt F8, oder Entf drücke, dann kann ich auf der Tastatur immernoch die Num-Tasten an-/ausschalten, aber es bleibt trotzdem bei dem Screen!

Ich kann auch auf Tab drücken, dann komm ich einen Screnn weiter, wo ich dann meine Hardware sehen kann, also RAM, CPU usw., aber das bringt mir auch nicht viel, außerdem wird da nichtmal alles angezeigt... -.-


Naja, also ich probier mal das mit dem RAM, das Handbuch wird mir, denk ich mal, nich viel helfen, aber was ist eine Steckbrücke, das hör ich zum erstenmal ???



Wir schlagen die Döner!!  [deutschland]

Steckbrücke ist das Deutsche Wort für Jumper!
Für jedes Bios gibt es einen der zwei von drei Pins miteinander verbindet.

Kann allerdings auch sein, das Deine Cpu einen defekt aufweist. Poste doch mal bitte Deine genaue Konfiguration,
eventuell ein IRJQ Problem mit den eingesteckten Karten?

Döner für Deutschland [deutschland]

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Achsoooo, sind des diese kleinen Dinger, wie eines hier gelb zu sehen ist!?


Hmm....dürfte ja eigentlich auch nicht sein, so aus dem nichts...hmm...also bis jetzt ist sie stabil auf 2,6GHz gelaufen, der Vcore war auf Auto gestellt und lief auf 1,21Volt denk ich, der Ram auf 800MHz, also eigentlich alles relativ normal!
Mit eingesteckten Karten sollte auch ncihts sein, vielleicht die Graka, ich teste es einfach mal! ;)

bei meinen freund war das auch so das zeichnet einen sch_eißßßß asus schrott aus naja egal bei meinen freund ging erst als er die ide controller entfern hatte ka wieso 

Steck mal alles ausser einem Dimm der Graka und CPU vom Board ab
(Minimalkonfiguration), dann müsstest Du eigentlich ins Bios kommen.
Hast Due eventuell IDE 1 und IDE 2 beim Kabelstecken versehentlich vertauscht?
Yep, so sehen diese Dinger aus. ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich versuchs mal mit der Minimalkonfig! ;)


Was soll IDE 1, oder 2 heißen, am IDE-Kabel die Anschlüsse!?
Also da hab ich den mittleren Anschluss genommen udn den oberen leer gelassen, da ist aber auch bloß das Laufwerk angeschlossen!


Was tun, wenn ich nciht ins BIOS kommen sollte, soll ich dann mal die Jumper überprüfen!?
Und für was sind die eigentlich genau zu gebrauchen, sind das, wie bei einem Auto die Sicherungen!?^^


« Windows Vista: weder vista noch iTunes erkennen meinen ipod-nano... hülfe...Windows XP: mit pc auf mein kaputtes gerät zugreifen um virus daten zu löschen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Maus
Eine Computer-Maus ist ein peripheres Endgerät und gehört zu den Eingabemedien am Computer. Generell kann zwischen optischen-, Laser- und kabelgebundenen Mä...