Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: PC schaltet nicht ein.Lüfter laufen,aber bios bootet nicht .

Pc startet nicht.
Lüfter laufen.Led der Hauptplatine ist an,aber bios läuft nicht an und nach ein paar sekunden schaltet der Pc wieder aus.


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.



Antworten zu Windows XP: PC schaltet nicht ein.Lüfter laufen,aber bios bootet nicht .:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mache zuerst einmal mehr Angaben zu deiner Hardware!

Vor dem ersten Beitrag bitte beachten

Hardware:hauptplatine asus M2N32-sli Premium,Grafik gainward 8800 Gt 1024mb,Speicher Team memory 2048mb,
Rechner Amd x2 6000+,Festplatten sata 1x250gb und 1x 750gb.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nochmal sämtliche Steckverbindungen und Komponenten auf festen und korrekten Sitz prüfen. Hast du auch sämtliche Stromverbindungen (Board und GraKa) mit deinem Netzteil verbunden ???

Netzteil und sämtliche stecker hab ich schon geprüft.
Netzled auf der hauptplatine ist an.
Arbeitsspeicher sind auch schon hin und her getauscht oder einzeln eingesetzt.
Biosreset habe ich auch schon durchgeführt.
Resettaster und Startschalter habe ich nach einschalten gleich abgezogen,um fehler der Taster auszuschließen.
Irgendwie habe ich das gefühl als wäre das Bios nicht mehr da! Ist das vielleicht möglich,und wie geht man dann weiter vor?

 
Hast Du denn selbst irgendwelche Versuche unternommen, das BIOS (evtl. sogar OnLine) zu flashen und der Vorgang ist "daneben gegangen"? - Was bringt Dich zu der Vermutung "BIOS ist nicht mehr da"? - Kannst Du alle möglichen Tasten drücken und wirst "nicht zum BIOS-Setup eingelassen"?
Hilfestellung damit ? http://pchilfe.org/bios.htm

Zitat
Biosreset habe ich auch schon durchgeführt.
Wie hast Du das durchgeführt ?

http://support.asus.com/download/download.aspx?SLanguage=de-de
(mit den eigenen Boardangaben + BS zu den Downloads weiterlinken - da dort Aufruf per javascript)
http://support.asus.com/technicaldocuments/technicaldocuments.aspx?root=198&SLanguage=de-de
oder diesen Link - ohne javascript - ohne ASUS-Sidemenü :
http://support.asus.com/download/download_item.aspx?product=1&model=M2N32-SLI%20Premium%20VISTA%20Edition&SLanguage=de-de

Bei ASUS gibt es zu Deinem Board (ist dort nur in der "Vista-Version" aufgeführt) BIOS-Dateien von Version 0202 bis 1202 - letzte vom August 08 - zum Download.

Obwohl mittlerweile viele Tools vom jeweiligen BIOS-Hersteller zu Flash auch während des PC-Betriebes angeboten werden (was bei Dir sowieso nicht geht) - rate ich meist zu der Variante per DOS-Bootdiskette.

(DOS-Bootdateien und die Binärdatei des neuen BIOS auf Diskette, mit eingelegter Diskette booten <- wird bei Dir auch schwer, wenn entweder kein Diskettenlaufwerk mehr oder nicht bekannt ob LW A: als Bootfolge 1 im noch vorhandenen BIOS konfiguriert ist.)

Sind diese Handlungen an Deinem PC nicht möglich, kannst Du den ausgebauten BIOS-Chip zum Programmieren an Spezialisten senden oder dort einen neuen Chip bestellen.

Zum Beispiel hier (und es gibt weitere):
http://bios-chip-center.de/shop/index.php?cPath=64&gclid=CNCT9M2-kZQCFQSJugodrlSxtQ

http://www.bios-chip.de/

http://www.bios-reparatur.de/
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kontroliiere mal noch, ob die CPU auch richtig fest im Sockel sitzt ??? 

Das Problem ist,dass der Rechner nach Einschalten die Lüfter hochfährt, aber kein Bootbildschirm angezeigt wird.
Der Pc piept auch nicht mehr und schaltet sich dann nach ei
n paar Sekunden von selbst ab.
Neuestes Bios runtergeladen und auf USB- Stick gespeichert (auf altem Rechner).Flashen über Diskette nicht möglich, da kein Laufwerk verfügbar.Bei diesem Board ist Flashen über USB aber möglich, habe dieses ausprobiert, die Laufwerke und die USB-Ports werden aber nicht angesteuert.

 
Ist im BIOS die Option "Legacy USB" eingeschaltet "enable" ?
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,

prüfe den Sitz der CPU und vor allem vom Kühler. Wenn der nicht genügend Kontakt zur CPU hat hast du dieses Problem.
Alle Bordstecker montiert ??? Welches Netzteil ???

Frage an alle anderen: Wie soll er ein Biosupdate machen wenn das System nicht anläuft ???

Antwort an Alle:
Danke für alle antworten.
War gestern bei meinem Pc-Händler,da noch Garantie auf allen Teilen war!
Das Mainboard war defekt und wurde ausgetauscht.
Allerdings schon zum zweitemmal,deshalb sind wir jetzt auf ein M3N-HT Deluxe umgestiegen.
Erster eindruck ist positiv.


« X2 6000 Kühler bzw. Lüfter6 GB Corsair RAM auf Asus P5N32-e SLI »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...

Hardware
Der Begriff Hardware (zu Deutsch: harte Ware) ist ein Sammelbegriff  für mechanische und elektronische Ausrüstung eines Systems. Bei einem Computer bezeich...

Teamviewer
Teamviewer ist eine Software für Desktop-Sharing und Fernwartung. Hierbei kann man auf den Desktop seines Sharing-Partners zugreifen und daran arbeiten. Für pri...