Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Ist mein Mainboard oder RAM defekt?

Hallo zusammen,

bevor ich die Hersteller meiner Hardware abklappere, wollte ich eure Meinungen zu meinem Problem hören:

Seit kurzem startet mein PC (Komponenten siehe Profil) jedes mal neu, wenn ich Setups ausführen oder Dateien verschieben will. Zu 80% kann ich so den Fehler reproduzieren.

Seit mein Zivi zu Ende ist und ich das gesparte Geld in meinen neuen Rechner investierte, bin ich von Windows XP Pro (32bit) auf Vista Ultimate (64bit) umgestiegen. Die frühen Wehwechen eines jungfräulichen OS habe ich nach einer Woche in den Griff bekommen und alles lief mehr, denn weniger.

Seit kurzem aber habe ich oben genannte Problematik.
Ich schob alles auf Vista und schmiess es von der Platte. Die Datensicherung hat sich vorstellbar schwierig gestaltet. Nun fahre ich zweigleisig (XP Pro/Vista Ultimate x64): das eine zum Arbeiten, das andere zum Spielen.

Leider treten die Abstürze auch mit XP auf. Nachdem ich nach etlichen Anläufen MemTest einige Fehler entlocken konnte, ersetzte ich meine 4GB RAM gegen 2GB eines anderen Herstellers. Siehe da: ich konnte wieder Programme installieren und es schien alles auf defekten RAM hinzudeuten (leider bei beiden Riegeln).

Dumemrweise bin ich das Problem aber immer noch nicht los: die Abstürze treten immer noch auf. Entweder, wenn ich Setups ausführen oder Dateien verschieben will. Doch der eingesetzte RAM sollte fehlerfrei sein (meine Freundin spielt und arbeitet damit problemlos).
Es läuft zwar alles stabiler, aber MemTest kann ich nicht durchlaufen lassen, weil sich vorher das System neustartet.

Ich vermute nun einen Defekt des Mainboards. Was denkt ihr? Gibt es noch Software-seitige Lösungsansätze? Gehört nun mein RAM, das Mainboard oder beides zurückgeschickt? :(

Ich danke euch im voraus für Tipps und Hilfen,
Roman

Nachtrag: Treiberfehler kann ich a posteriori ausschließen. Auch das Entfernen aller unnötigen Komponenten und das einzelne Hinzufügen selbiger brachte mich nicht weiter.

« Letzte Änderung: 02.10.08, 00:37:16 von Nachthertz »


Antworten zu Ist mein Mainboard oder RAM defekt?:

push

Niemand mit Rat oder Lösungsvorschlag?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
Gehört nun mein RAM, das Mainboard oder beides zurückgeschickt?
Da man hier keine 100%ige Aussage machen kann, würde ich an deiner Stelle beides zurückschicken. 

Liege ich denn mit meiner Vermutung richtig, dass es entweder auf den RAM oder aufs Mainboard zurückzuführen ist, wenn mir Windows beim Starten von Installationen abstürzt oder gibt es dafür auch andere Ursachen?  ???  

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hmmm ich denk ma GPU kann man ausschließen :D
spaß nebenbei. kannst du den rest der hardware, CPU , GPU, NT, Festplatte , usw nicht auf einem anderem PC testen?

Das wäre durchaus möglich...
Leider geht das gerade bei den Festplatten nicht: Habe als einziger hier in der WG SATA. Aber das wäre doch mal ein Anlass, sich diesen blöden Converter SATA<->IDE zu kaufen :)

Inzwischen habe ich XP x64 runtergeschmissen und x32 aufgespielt. Aber wie schon zuvor konnte ich anfänglich alle Installationen problemlos starten und ausführen. Daher freue ich mich lieber nicht zu früh. Abstürze kommen immer noch vereinzelt vor, nicht aber aufgrund dem Starten von Setups.

Win Updates und Treiber sind alle ordentlich drauf und aktualisiert. Dass Windows nicht perfekt, ist kein Gehmeimnis, aber es gilt bis dato als stabilste Version. So wirds auf die Hardware zurückzuführen sein.

Habe von deom Tool Test.it.Pro gelesen und mir die Demo geladen. Dummerweise stürzt es mir beim Hochfahren ab und ich kann keinen der Menüpunkte auswählen :/ Schade, hätte mir Arbeit ersparen können...

Habe ES-Tool die HDD mit den Windows-Partitionen testen lassen: No Errors. Sollte mich das beruhigen? Dieser Headcrash-Sound kommt immer noch, und zwar immer dann, wenn der LogonScreen lädt und ich meinen Desktop erblicke.

Speicher nitte einzeln mit mentest86+ testen,aber von cd un d nicht unter windose.

Der Vollständigkeit halber hier noch der abschließende Verlauf der Geschichte:
memtest86+ hat tatsächlich beide RAMs als defekt identifiziert - das äußerte sich in Fehlern und Abstürzen beim Testen. Letzteres war gleichzeitig das Indiz/der Beweis für einen Defekt am Mainboard.

Beide Komponenten sind nun ausgetauscht.

Danke an euch 3 :)


« Graka übertaktet? 40 fps in CS:S troz EN 8500GT und 1,5GB Ram »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...

Hardware
Der Begriff Hardware (zu Deutsch: harte Ware) ist ein Sammelbegriff  für mechanische und elektronische Ausrüstung eines Systems. Bei einem Computer bezeich...

Luminanzkomponenten
Helligkeitswerte eines digital gespeicherten Bilds. Lumen ist die Einheit des Lichtstroms. Als photometrische Einheit berücksichtigt Lumen die Empfindlichkeit des me...