Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Festplatte funktioniert nicht nach gehäuse umbau

Hallo!
Ich habe gestern mein rechner in ein anderes gehäuse verbaut! Ich habe zwei Festplatten! eine mit 110 GB und eine mit 60 GB!  Auf der 60 GB Festplatte habe ich Windows xp drauf und ein paar programme, auf der anderen Festplatte habe ich nur videos, spiele etc. drauf!  Ich kann jetzt aber irgendwie nur die 60 GB Festplatte benutzen, wenn ich die andere Festplatte einbau, dan steht beim Hochfahren irgendwas mit "Reboot Device media" odeer so ähnlich!   wenn ich beide Festplatten angeschlossen habe, dan wird im Bios auch keine Festplatte angezeigt!


Wo kann da das Problem sein???



Antworten zu Festplatte funktioniert nicht nach gehäuse umbau:

Moin,

sind das zwei separate Festplatten oder zwei Partitionen?

Ich denke, dass evtl. bei der zweiten Platte der Jumper fehlt.
Bei der Hauptplatte muss der Jumper auf "Master" gesetzt werden, bei der anderen auf "Slave". Meistens ist hinten eine Abbildung auf der HD wie man die Jumper setzten muss. Ist so ein winziges Plastikteil das auf zwei kleine Metalstifte gesteckt wird.
Hoffe es liegt daran...

Greets,

McCash

also ich habe die 60 GB Festplatte in zwei partionen aufgeteilt, einmal 10 GB (für Windows Xp) und 50 GB für Programme und dan habe ich halt noch die 110 GB festplatte die irgendwie nicht geht!   der Jumper sitzt auf jeden fall drinne, das habe ich gestern noch gesehen, ob der jumper jetzt auf Master oder auf Slave drauf sitzt kann ich jetzt gerade nicht sagen (sitze gerade in der schule) muss ich dan nachher mal schauen. Aber daran kann es ja eigentlich garnicht liegen, weil vor dem umbau ging das ja auch alles noch und ich habe nicht an der festplatte irgendwie rumgefummelt!

gut,laut den aussagen hier handelt es sich um (e)IDE/(p)ata/atapi - oder wie man auch immer dazu sagt- hdds!

würde kontrollieren:
wie schon hier geschrieben -richtig gejumpert? (würde 60er als master die andere als slave)
bootreihenfolge im bios!
anderen schnittstelel am mainboard probieren!

meine jumper sitzen richtig!   die bootreihenfolge kann ich ja nicht ändern, weil meine festplatten ja nicht im Bios angezeigt werden!

 

so an der schnitstelle kann es auch nicht liegen, habe es gerade getestet!   habe noch was seltsames festgestellt!  also wenn ich bei meiner 110 GB Festplatte nur den stromstecker anschließe, dan fährt mein pc ganz normal und wenn ich nur diesen anderen stecker was ich auch mit dem board vebinden muss reinstecke, dan fährt mein pc auch ganz normal hoch! Aber wenn ich jetzt beide stecker drinne habe dan funst das wieder nicht!!!


« Gigabyte GA-8SGXL fährt nicht mehr hochnotebook »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...