Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Nach Ram-Einbau startet System nicht mehr

Nur noch bis morgen: Mit Amazon Pay zahlen und 5 EUR Amazon Gutschein sichern!

Hallo,

bin etwas ratlos zu folgendem Problem:

Gestern habe ich nen gebrauchten Rechner (Dell GX620) bekommen und dort WinXP installiert. Zunächst war 2x512 MB RAM bereits verbaut. Nach der Installation wollte ich den Arbeitsspeicher erhöhen. Hatte mir für das Board 2x 2/1 GB Value-Ram von Kingston (DDR2 667) gekauft (Laut Hersteller verträgt das Board max. 4 GB und auch den 667er). Zunächst habe ich die ersten 2 x 1 GB eingebaut (Slot 1+3) und das System gestartet. Alles funktionierte problemlos.

Anschließend habe ich den Rechner ausgeschaltet, weitere 2 x 1 GB verbaut (Slot 2+4) und danach startet das System gar nicht mehr. Der Rechner scheint zu laufen (Netzteil, CPU, Board), aber ich bekomme kein Bild, die Tastatur / Maus bleibt aus. Zunächst habe ich die zuletzt hinzugefügten Speicherbausteine wieder entfernt und später mal wieder die im Rechner mitgelieferten Bausteine in den jeweiligen Slots installiert, jetzt läuft gar nichts mehr!

Bisher folgendes probiert:
- Bios-Batterie herausgenommen
- alle Ram-Riegel entfernt, System gestartet --> Piepton
- allemöglichen Varianten des Speichereinbau's getestet
- Grafikkarte ersetzt

Wie der Bios-Reset funktioniert weiß ich nicht. Habe bisher auf dem Board nicht die genaue Bezeichnung gefunden (Foxconn...).

Habt ihr noch Tipps für mich?

Wäre froh drum. Danke für jeden Hinweis.

Grüße
Jean



Antworten zu Nach Ram-Einbau startet System nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

verträgt das Board max. 4 GB und auch den 667er).

Nö,3.5 verträgt es,sonst musst Du 64Bit haben.

Stecke erst mal nur 2Gb(gleicher Hersteller),mach ein Memorytest

jetzt läuft gar nichts mehr!Noch möglich?(memorytest)

Geh einfach im Bios auf Standard zurückstellen!

Ergebniss? ???

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Nö,3.5 verträgt es,sonst musst Du 64Bit haben.

Naja, das stimmt so nicht ganz. Das Motherboard merkt von dem fehlenden 64bit Betriebssystem nichts, ich betreibe auch lustige 4 GB unter XP 32 bit. Es werden zwar nur 3,25 genutzt, aber Probleme gibt das keine.
Daran sollte es also nicht liegen.

Was für BIOS-Piepstöne ertönen denn?

Also lediglich wenn ich keinen Ram-Riegel eingebaut habe, tönt das Board (piep, pause, piep, pause, piep :-) )

Ansonsten hört man nicht viel. Ich habe schon alle Komponenten mal abgeklemmt. Wenn ich vorne auf die Frontblende schaue sehe ich, dass er auf die Festplatte, CPU zugreift beim starten. Aber ich habe kein Bild, die Tastatur ist tot und das Betriebssystem startet auch nicht, sonst würde er länger auf die Festplatte zugreifen.

Zumindest müsste der Rechner doch mit den gelieferten Ram wieder funktionieren. Aber nix...

:-(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

dann ist leider das RAM modul pfutsch :bei 3 mal

Piep!

(Dell GX620)

GB Value-Ram von Kingston (DDR2 667)

Schau mal ob das überhaupt kompatibel ist...

Ich schau auch nochmal..

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast recht laut Hersteller sollte das funktonieren.

Tuts aber nicht.

http://www.evendi.de/preise/dell-optiplex-gx-620_499409.html


« HD 4850 Frage:F: neues System -> kein Boot (NT iO) »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Dell
Dell ist ein US-Amerikanisches Unternehmen mit dem Hauptsitz in Round Rock, Texas, das Computer-Hardware herstellt. Die Produktionspalette von Dell reicht von Speichersys...

D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...