Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PCI Device wird immer wieder neu erkannt

Hallo, habe folgendes Problem:

Immer wenn ich den Rechner starte und Windows fertig geladen ist, kommt eine Meldung das er neue Hardware gefunden hat. Am Anfang dachte ich es liegt an der Soundkarte, weil die Treiberinstallation mit einer Fehlermeldung endete......Aber der Sound funktioniert ja trotzdem und die Karte wird auch im Geräte Manager als Audiocontroller erkannt.

Aber andere PCI Karten hab ich nicht auf dem Board!!!

Hab auch schon den PCI Device im Geräte Manager deaktiviert, aber er findet ihn eben immer wieder neu nach dem Starten.

Ich habe Win XP und eine Creative X-Fi Gamer.

Hoffe ihr könnt mir helfen.



Antworten zu PCI Device wird immer wieder neu erkannt:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welcher PCI-Device (Bezeichung) ist denn dann im Gerätemanager mit einem gelbem Fragezeichen versehen ? 

Der mit dem Ausrufezeichen heißt nur "PCI Device"....unter dem Punkt Systemgeräte.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

aktuelle Chipsatztreiber installiert ?

Ja, aktuelle Treiber sind drauf.

Und danke für die Hilfe, ich hoffe es klappt auch ohne Neuinstallation.

Das soll aber nicht heißen, dass ihr euch nicht weiter damit befassen sollt ;)

Würde mich über einen produktiven Vorschlag freuen.

moin,hast du ne Cam oder dergleichen angeschlossen ?? wenn ja nochmal diesen treiber aktuallisieren,dann müßte es funzen.

Nein, hab auch keine Kamera angeschlossen. Wüsste jetzt auch nicht was die mit einem PCI Port zu tun hat.

Mein Rechner ist erst neu und hab auch noch nichts weiter installiert außer eben die Sound-, Grafik- , LAN- und Chipsatztreiber.

über sysinfo32 das fehlende gerät ausfindig machen und die gerätekennung hier bekanntgeben.

So, mit sysinfo32 hat es nicht geklappt...dafür aber mit msinfo32.

Unter Komponenten\Problemgeräte steht folgendes:

Gerät: PCI Device
PNP-Gerätekennung: PCI\VEN_8086&DEV_3A3E&SUBSYS_82FE1043&REV_00\3&11583659&0&D8
Fehlercode: 39

Danke für den Link!

Hab alles soweit gemacht wie es dort steht, doch leider gibt es auf der von Microsoft verlinkten Seite über die Herstellerinformationen nicht die Gerätekennung 3A3E.

Ist wohl noch nicht im Archiv...Schade.

Evtl. noch andere Vorschläge?

Jetz hab ich´s!!!

Wie auf der Microsoft-Seite beschrieben hab ich in der Registry nach dem Problemgerät gesucht und es auch gefunden. Und da weiter unten bei "Service" stand etwas von HDAudBus.

Jetzt hab ich mal die Onboard Soundtreiber installiert und schon hab ich keine Probleme mehr.

Ich dachte eben durch die Installation der Creative Soundtreiber, dass der Sound funktioniert....hat er ja auch.

Nur das er den Onboard-Sound als PCI Device erkennt kann ja kein Mensch wissen.

Aber trotzdem ein Dank an alle die Helfen wollten. Durch den Link bin ich auf die richtige Spur gekommen.

stego


« 22" MonitoreStromkabel für Grafikkarte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...

Hardware
Der Begriff Hardware (zu Deutsch: harte Ware) ist ein Sammelbegriff  für mechanische und elektronische Ausrüstung eines Systems. Bei einem Computer bezeich...