Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC Disaster Hardware Problem

Hallo liebe Community ich bin neu und mit meinem Wissen am Ende.
Ich wollte mir einen PC selbst zusammen stellen, da ich es liebe an PCs zu schrauben und bisher nur gute Erfahrungen gemacht habe aber nun stehe ich vor meinem größten Problem soll ich anfang? Okay =)


Ich habe mir verschiedene Kompunenten zusammen gekauft

CPU: Intell Core 2 Duo E8500 3 GHz
Mainboard: MSI P31 Neo-F 7392-010R
HDD: 1x 80GB SATA 1x160GB SATA 1x 200GB IDE
Laufwerk: DVD RW Brenner (IDE)
RAM: 4GB (4x1GB) DDR2 800 von MBI
Grafikkarte: HD 3850
Netzteil:750 Watt

(dazu noch Gehäuse Lüfter 2x und 2x Festplatten Lüfter

Jetzt zum Problem.

Also ein Paar Probleme sind schon beseitigt (vorher gab es Boot und erkennungs Probleme)

Es geht los....
Der PC Bootet (mal mit Vista CD mal ohne) das heist der Monitor reagiert nicht immer

dann kommt als erstes Error Drive A ich hab kein Floppy laufwerk daher denk ich mal das diese meldung nicht die Ursache ist.

Sohoho jetzt kommt mein Problemchen jedesmal wenn ich Das Betriebssystem installieren will hängt sich der PC auf und zwar merkt man das in dem das Laufwerk aufhört zu leuchten beim lesen der CD und die USB Tastertur geht ebenfalls aus.

Ab dann geht nichts mehr ich kann nur neustarten und noch mal testen dabei ist mir aufgefallen das der PC nicht immer an der selben stelle abstützt mal list er weiter mal nicht.

Ein bekannter wollte mir schon helfen und da ich von ihm das Mainboard habe sollte ich mal den Cmos reseten hab ich getan und leider ändert das nichts, ich hab es auch schon mit einem anderen Laufwerk versucht leider auch dort das selbe ergebniss jemand meinte nimm ein anderes betriebssystem aber ich hab nur das eine.

bitte bitte helft mir ich weiß echt nicht weiter

PS: wenn ich viele Rechtsschreibfehler habe sry ich schreib vom notebook das ist echt ungewohnt :'( hilfe



Antworten zu PC Disaster Hardware Problem:

als erstes geh gleich mal ins bios dort wo auch die festplattenerkennung ist steht im allgemeinen auch diskette floppy usw da mußt du none eingeben überprüfe ob die festplattengröße und die einstellung der festplatten korrekt ist meistens eine bezeichnung und dann zahlen und buchstaben aber keine wirren zeichen danach raideinstellungen kontrollieren soweit ich weiß müssen die deaktiviert sein es sei denn du weißt wirklich was du tust,dann kannst du auch raid verwenden dann gibt es noch einen unterpunkt wo controllereinstellungen sind dort muß der floppycontroller deaktivert werden und falls du linux installiert hattest muß der mbr neu geschrieben werden sonst hängt sic jede setup cd immer wieder auf und ich hoffe das es dann geht

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

passt vielleicht nicht zum problem, aber warum so ein riesen netzteil ? das ist total überdimensioniert. das system wird unter last vielleicht 230W fressen. im idle wäre die auslastung weit unter 20% und das zerrt gewaltig am wirkungsgrad. einige netzteile können sogar schaden nehmen wenn man sie zu schwach belastet.

wenn ich das richtig gelesen hatte sind 2 festplatten eingebaut falls beide leer sind dann tausch mal die kabel und nimm die andere festplatte als startpartition vielleich kommt die setup cd damit besser klar

Hi also danke schonmal für die Antworten

Also es sind insgesammt 3 HDDs 2 Sata und 1 IDE

das Problem mit dem Floppy hab ich hin bekomm aber alles ändert nichts egal welches laufwerk ich benutze nichts geht ich hab mir sogar ne Knopix CD geholt geht ebenfalls nicht

IM Bios werden die HDDs nur als Hard Drive erkannt keine namen oder sonstiges 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

versuch mal mit nur einer HDD angeschlossen, zu booten.
Kann sein, das die IDE und Sata Platten, vom Kontroller nicht richtig erkannt werden.

grautier 777
 

Hi also hab mal den Rat befolgt und Staune ich hab alle HDDs bis auf 1 Sata und nur 1 GB ram drinn gelassen und der PC startet xD und das laufwerk lässt Vista installieren THX =) das das Problem so simpel war xD ohman naja mal sehn wie es weiter geht ;) geile community weiter so 

Doch zufrüh gefreut es hat nur 1 mal bis zum installations bildschirm geladen danach Bluescrenn und nun bin ich wieder da wo ich am anfang war :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was hast Du gemacht? Hast Du die anderen Laufwerke wieder rangehängt?

Hast Du auch bei den IDE-Geräten an die Jumperposition gedacht? Musst Du vielleicht im Bios noch auswählen, welche Gerätetypen zuerst gebootet werden sollen?

Habe ein ASUS P4C800-e und dort kann ich festlegen ob IDE oder SATA oder beides gebootet werden soll.

gruß saffi

Also ich hab nur noch 1 Sata Festplatte und das IDE Laufwerk drann das Laufwerk ist auf Primer Master im Bios hab ich die Boot reihenfolge schon eingestellt und startet ja auch vom Laufwerk nur irgendwie ist da der wurm drinn :( PC startet es passiert aber nichts oder die Vista CD läd kurz und dann bleibt der PC hängen Tastertur geht aus und ich kann nur noch reseten 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuch mal eine andere HDD.

Orginal-CD von Vista oder eine Kopie? Vielleicht ist die CD auch im Eimer. Was hatte dein kumpel denn vorher für Komponenten mit dem Board betrieben?

HAst Du auch alle Stromkanel richtig oder überhaupt angeschlossen? GraKa beispielsweise.

gruß saffi

Ich hab schon 2 Verschiedene Sata Platten getestet geht leider nicht =( und ja hab alles richtig angeschlossen an den Strom :( ich hab den PC noch mal komplett auseinander gebaut und teste es gleich noch mal :( das ist ein unlösbares Problem wie es aussieht 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nicht verzagen! Der Fehler steckt meist im Detail.

Hast Du eine Möglichkeit, die RAM-Riegel zutesten? Vielleicht einen Zweitrechner. Könnte auch das Problem sein.

Was heisst, die HDDs werden im BIOS hardwaremäßig erkannt, aber ohne Name? Sie müssen erkannt werden und das mit Namen bzw. Kennung! Steht die Hardwareerkennung im Bios au auto?

Hast Du auch das neuste Bios drauf?

bei xp werden keine sata laufwerke erkannt da keine sata treiber auf der setup cd sind erkennt vista beim setup überhaupt sata festplatten ? außerdem kommt normalerweise im bios genauso wie bei windows normalerweise eine kennung aus buchstaben und zahlen , wenn das nicht der fall ist kann das normalerweise nur an falschen bioseinstellungen oder an den kabeln liegen das bios wird auch beim booten angezeigt






































 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@klaus: Das ist nicht ganz richtig. Denn bei mir wurden die SATA-Platten von WindowsXP beim Installieren erkannt. Habe sie vorher an einem anderen PC formatiert und dann eingebait. Wunderbar!


« netbook-rambrauche Netzteil kaufberatung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Blende
Die Blende, oder auch fotografische Blende, ist eine mechanische Vorrichtung und Teil des Objektives bei Foto- und Videokameras. Dieser Teil des Objektivs kontrolliert di...

CPU
Siehe Prozessor ...

Dual-Core
Diese Prozessortypen haben zwei Prozessoren in einem Gehäuse. Dadurch, dass diese parallel laufen, können mehrere Programme gleichzeitig laufen ohne eine Verlan...