Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC fährt nicht hoch. Lüfter laufen. Kein Piepton

Hallo.

Folgendes Problem liegt zugrunde:
Hatte vergessen, den PC an einem warmen Tag auszuschalten und er lief wohl gute 36h am Stück. Als ich heimkam, liefen die Lüfter auf voller Power aber es gab keinen Output am Bildschirm und ich musste ihn manuell herunterfahren.

Nach einem Restart das gleiche bild: Lüfter auf Vollpower, aber ansonsten nix: Kein Piepsignal wie sonst, kein Bild am Monitor. Das läuft solange, bis ich den PC eben wieder ausschalte...

Hat jemand irgendeine Idee woran das liegen könnte und was da los ist? Hab auch schon bissel gegoogelt und viele ähnliche Problembeschreibungen aber nie eine zufriedenstellende Lösung gefunden.
Am häufigstenn war glaub ich vom kaputten Netzteil die Rede, macht das Sinn?
War halt schon warm, ist da irgendwas überhitzt?



Antworten zu PC fährt nicht hoch. Lüfter laufen. Kein Piepton:

Also das Netzteil wird i.O. sein. Ich Tippe da eher mal auf die Grafikkarte oder den Prozessor. Vielleicht kannst du die Grafikkarte mal Tauschen. Bei zu großer Hitze wird das am wahrscheinlichsten sein.

Gruß Jojo

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn die Lüfter laufen, denk ich nicht das hier eben das NT defekt ist. kann der prozessor oder GK sein.

Einfach mal testen.

ins bios kommst net?

Wird die GK handwarm?

Eine andere GK testen,  ein Bios flash machen.

Batterie raus oder jumper umändern.

Also ich hab das BIOS resettet, allerdings keine Veränderung. Sowohl mit als auch ohne eingebaute Grafikkarte gibt es kein Piepsignal.
Eine zweite Karte hab ich nicht zur Hand aber ohne müsste er doch zumindest piepsen wenn alles okay wäre, oder?

Und nein, komme nirgendwo rein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

wenn es nicht das Netzteil war, war es bei mir immer das Motherboard das defekt war.

Nur zur Info für Leute, die vlt ein ähnliches Problem haben: Hab den PC zur Reparatur gebracht und es wurde festgestellt, dass das Mainboard defekt ist.

Hallo
also ja habe auch so ein ähnliches problemchen alle lüfter laufen volle pulle,habe schon graka und netzteil getauscht
und Bios reset gemacht manchmal ging er nach dem reseten an
aber eben nur manchmal,manchmal mache ich reset und das gleiche problem dan bin ich sauer lasse ihn stehen und promt geht er am nächten tag wieder an und 2 stunden später wieder nicht mehr.
bitte helft mir ich werd verrückt  :P


« Windows 7: Hilfe - Boxen funktionieren nicht immerWindows XP: Finde keinen Mainboard treiber »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Tag
Ein Tag ist ein englischer Begriff und bedeutet so viel wie Etikett, Mal, Marke, Auszeichner und Anhänger. Generell ist Tag eine Auszeichnung eines Datenbetandes mit...

Powerpoint
PowerPoint ist eine Präsentations-Software der Microsoft Corporation und hat die Dateiendung ppt. Das am Häufigsten verwendete Programm zum Erstellen von Pr&aum...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...