Computerhilfen.de Logo
Forum
Tipps
News

Mainboard Problem

Hallo ich habe probleme mit hardware, und zwar bekomme ich mein 2. pc nicht mehr zum starten, ich habe ein gebrauchtes 100% funktionierendes mainboard gekauft, mein pc startet nicht mal ich drücke auf den knopf und der reagiert nicht mal, woran kann das liegen? lüfter, cpu, festplatte, grafikkarte arbeitsspeicher? oder liegt es an batterie? oder an dem magnet oder wie man das goldene runde ding man nennt? ich wollte den pc meiner freundin schencken und will den pc wieder zum laufen bringen, kann mir jemand dabei helfen?

Ich habe immer noch das ein und selbe Problem, mein Mainboard K7S5a, ich habe nun ein 2. mainboard gekauft und ich habe sogar ein neuer CPU gekauft, Trotzdem läuft mein PC immer noch nicht, mir fällt nix mehr ein, hat jemand eine Idee was noch daran kaputt sein kann?

Bedanke mich schon mal im Vorraus

Mfg Jwink 



Antworten zu Mainboard Problem:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielleicht mal geguckt ob der On/Off Schalter überhaupt richtig angeschlossen ist bzw reagiert. Guck mal ob i-wo in deinem PC ein Licht leuchtet. Kannst du feststellen ob da Strom fließt ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mein bildschirm ist schwarz, ich habe auch schon batterien getauscht, auch das ging nicht.Ich versuche mal die zu testen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
Netzteil in Ordnung? Laufen denn die Lüfter an?
Mal ein anderes einbauen.

grautier 777 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

lüfter laufen und ich habe 3 mainbboards und alle funktionieren nicht CPU habe ich 2 und beide laufen nicht, ich habe schon alles probiert was es zu probieren gibt.

Mfg Jwink

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

mit anderem Netzteil schon probiert?
Da kann ja SDRAMS`S oder DDR- SDRAM eingebaut werden, ist das richtig eingebaut worden?

grautier 777

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Arbeitsspeicher sind richtig eingebaut gewesen, zur zeit habe ich nur Grafikkatre drin um zu testen ob alles Funktioniert, aber das Mainboard macht kein mucks.

Mfg Jwink


« Spannung zu hoch oder falsch angeschlossen?was ist kaputt? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!