Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: CMOS checksum error - defaults loaded

Ich wollte mein altes BIOS aktualisieren, sweit alles ok, doch wenn ich jetzt den PC starte, kommt gleich auf der ersten Seite: CMOS checksum error - defaults loaded
Weiter komm ich nicht, weder ins BIOS noch in Windows.
Die Batterie wirds kaum sein, ich denke eher ich hab beim BIOS aktualisieren einen Fehler gemacht.
Was kann ich noch tun?



Mein Computer-System:
   
Mein PC ist etwa 5-6 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: naja 'software' Bios eben


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung direkt beim PC-Start.
Die Fehlermeldung lautet: CMOS checksum error - defaults loaded



Antworten zu Windows XP: CMOS checksum error - defaults loaded:

was wurde wie gemacht?
biosresset nach update durchgeführt?

als erstes wurde das bios update gemacht, danach startet er ja automatisch neu und die meldung erschien, weiter kam ich nich.
da hab ich mir noch gedacht, ich muss nur noch jumpern, dann wird das schon wieder.
darauf hab ich dann gejumpert (2 mins oder so)
doch nichts hat sich verändert
 

jetzt hatte ich sogar ncoh die CMOS Batterie 15 minuten draußen, doch wieder das gleich ...

WAHHHHHH, bitte helft mir, ich verzweifel bald -.-

« Letzte Änderung: 26.07.09, 16:37:39 von °Ghost° »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuchen kann ich es, doch wird es meiner meinung nach nicht viel bringen.
ich hab davor versucht das bios aktualisieren.
wär schon ein komischer zufall, dass gerade in dem moment die batterie abschmiert^^
ich befürchte eher, dass ich das ganze bios geschossen hab

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..das wirst du erst mit Sicherheit, herausfinden, wenn das mit der neuen Batterie auch nicht geklappt hat.
Ob, du es versuchen möchtest ist dir überlassen. Ansonsten überprüfe auch noch mal, ob der Ram richtig sitzt.

wie wurde das update gemacht? unter dos under windows?

so, Batterie hab ich jetzt kurz mal gemesen
ca. 3 V und 0,05A Kurzschlußstrom
Weiß nur nicht wieviel A für so eine kleine Batterie normal sind^^

Das Update hab ich mit einer MS-DOS Diskette gemacht

Achja, und den RAM hab ich gerade auch neu eingesetzt
--> keine Veränderung

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So um die 200mAh sollte eine CR2032 schon haben. Besorge dir mal eine neue und versuche es damit. :)

andere Batterie bringt auch keine Veränderung, und die kann nich leer sein, da sie sonst in einem anderen PC ist.

Also BIOS hab ich jetzt auch mehrmals resetet bzw gejumpert, aber es verändert sich gaaar nichts.
Nicht einmal wenn ich den PC ganz ohne Batterie starte und diese schon 20 Minuten davor heraus getan hab.

Was kann ich sonst noch tun? Gibt es noch "drastischere" Mittel, dem BIOS auf die nerven zu gehen damit es wieder die Grundeinstellungen annimmt?(Soweit ich noch ein "gesundes" BIOS hab)

PS: Ich werd es jetzt ncoh mit einer ganz neuen Batterie versuchen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du kannst es mal mit einem anderen Bios-Baustein versuchen. Diese werden unter anderem bei eBay für ~10€ angeboten.

hm..., woran erkenn ich das Teil, und was muss ich beachten das er auch kompatibel ist.
Möglicherweise könnt ich dann den Baustein von diesem PC hier zum testen nehmen.

Oh Leute, ihr werdet es nicht glauben.
Es lag weder am BIOS, noch an der Batterie, dass nichts passiert ist, wenn ich F1 oder Entf gedrückt habe.

Es lag an der Tastatur, bzw an der Buchse dafür.
Ich weiß jetzt nicht, wie man die Buchse nennt, aber jedenfalls hab ich die Tastatur dann ohne Adapter in einen USB Anschluß gesteckt. Und siehe da, ich drück Entf und bin im BIOS.

Das neue Bios läuft und alles ist wieder gut :)
Aber Danke trotzdem für die vielen schnellen antworten.
Echt gute Community

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..du hattest nirgends ein Tastenproblem, noch eine Erklärung dazu abgeben, warum du dein Bios aktualisiert hast...also war alles, von vorhinein vergeudete Zeit..
nur meine Meinung.   

« Letzte Änderung: 26.07.09, 18:09:44 von copy »

« Toshiba Laptop:Probleme mit Festplatte nach StromausfallWindows XP: Videofrequenz zu hoch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!