Computerhilfen.de Logo
Forum
Tipps
News

Laptop schaltet ab

hi,

ich habe ein problem mit meinem laptop: ich bin z.zt. dabei auf meinen medion md 97400 windows xp neu zu installieren. als er dann aber mitten im formatierungsprozess der win-partition war, ging er einfach aus. habs dann noch einige male versucht, aber er kam immer nur bis ca 40%...

dieses problem hatte ich vor einiger zeit beim spielen schonmal und ich denke es liegt daran dass der prozessor überhitzt. das problem ist: ich weiss nicht was ich dagegen tun kann.

bisher habe ich schon:

-ne linux live-cd booten lassen, da war alles in ordnung
-den lüfter gesäubert was meinem gefühl nach dazu geführt hat, dass er länger gelaufen ist
-ihn auf 3 kühlakkus unten in den kühlschrank gestellt, ne zeit durchkühlen lassen und dann gestartet=> hat nicht sehr viel gebracht (gehäuse war schön kühl, scheint also die wärme nicht schnell genug nach aussen zu transportieren, falls es daran überhaupt liegt)
-das ganze mit und ohne akku probiert=> kein unterschied

die garantie ist inzwischen schon ne weile abgelaufen und da der format-prozess bereits einige male begonnen hat, ist auf der festplatte kein funktionstüchtiges betriebssystem mehr...
der lüfter tut übrigens dem geräusch nach seinen dienst.

kann ich da noch was anderes versuchen?

ist es möglich den teil des setups zu überspringen oder auszusetzten welcher VOR dem formatieren abläuft? das dauert nämlich ca 4-5 min in denen mein laptop sich schon aufwärmt. vielleicht wäre dann ja genug zeit für das setup wenn nicht mittendrin noch formatiert werden muss?!

kann es sein dass an irgendeiner stelle die wärme nicht mehr richtig geleitet wird?!
oder: ist es möglich irgendwie in nem "chill-out-mode" zu booten?!


ich hoffe dass mir jemand weiterhelfen kann. vielen dank dafür schonmal im vorraus :)
 



Antworten zu Laptop schaltet ab:

das Problem hat n Freund auch...
bei nicht angeschlossenem Netzteil also Akkubetrieb nicht
- vll. kaputt oder
- die sogenannte Heatpipe usw. was hinterm Lüfter liegt son Röhrchen und Lamellen sind verdreckt...
- ne Kühlklammer sitzt nicht richtig...
- kalte Lötstelle...
- die CPU, GPU hat n Stich...
- der Lüfter ist schwach, abgenutzt...

ODER es ist ein ganz übler, böser Trojaner, der den Lüfter in die falsche Richtung oder zu lahm drehen lässt!
(wenn's sowas überhaupt gibt)


« ATI Mobility Radeon verbessern?cpu-takt schwanktFehlerhafter Speicherbereich »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!