Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

USB-Hardware wird nicht erkannt

Hallo liebe Forengemeinde,

bei meinem Rechner tritt folgendes Problem auf:

Immer, wenn ich über USB ein Gerät, wie meine Digitalkamera oder einen Stick anschließe, signalisiert mir Vista akustisch, dass neue Hardware angeschlossen wurde.
Ich kann diese Geräte aber nicht im Arbeitsplatz finden, in der Computerverwaltung sind sie vorhanden, über "ausführen" kann ich auf sie zugreifen und über "Hardware sicher entfernen" kann ich sie entfernen.
Ich habe schon folgende Lösungsansätze erfolglos versucht:

* Deinstallation aller USB-Geräte im Gerätemanager
* Wiederherstellung der usbtor-Dateien (usbtor.inf und usbtor.png)
* Löschen von infcache.1
* Zuordnung neuer Laufwerksbuchstaben
* Bearbeitung mit dem Programm "usb-Fehlerbehebung"
* Aktualisierung des BIOS
* Installation der MS-Update für die Zuverlässigkeit der USB-Komponenten (was nicht funktioniert hat - "dieses Update gilt nicht für Ihr System" - vermutlich, weil ich Vista SP2 benutze.

An einem anderen USB-Anschluss tritt dasselbe Problem auf, an meinem Zweit-Rechner funktioniert es.

Ich habe schon alle möglichen Fehler mit Hilfe diverser Internet-Foren versucht, zu eliminieren, nichts hilft.

Habt Ihr vielleicht einen Vorschlag, wie ich dieses Fehlverhalten beseitigen kann, ohne mein System neu aufsetzen zu müssen?
Danke für Eure Hilfe!

mein Rechner: Fujitsu-Siemens Scaleo Li 2645, OS: Vista Home Premium SP2 32bit, 2 GB RAM, 320 GB HD, extern: externe HD: Toshiba PX 1394E-3G50, 1 TB, Canon Pixma MP600
 



Antworten zu USB-Hardware wird nicht erkannt:

hab habe da selbe problem, nur nicht die obengenannten maßnahmen getroffen, da ich keine ahnunge habe wie das funktioniert =) hab auch fujitsu aber eprimo mobile.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

schaut mal in der "Datenträgerverwaltung" nach, welcher Laufwerksbuchstabe dem Gerät zugeordnet wird...
( re.Ms-taste auf "Arbeitsplatz" - verwalten )

Ein immer beliebter Fehler ist, dass Windows dem Gerät den gleichen LW-Buchstaben wie z.B. einem
Netzlaufwerk zuordnet.... in diesem Fall "gewinnt" das Netzlaufwerk und dem Gerät wird kein LW-Buchstabe zugewiesen, dies kann man in der datenträgerverwaltung umstellen...
( re.MS-Taste auf das Gerät -- LW-Buchstaben und -pfade
ändern )
Windows
merkt sich den neuen LW-Buchstaben dann, sodass beim nächsten Start das Gerät richtig erkannt wird, allerdings merkt sich Windows diese Einstellung für jeden
USB-Anschluss separat, sodass die Einstellung für jeden USB-port wiederholt werden muss.

Gruss A K
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Lösche mal die INFCACHE-Datei. Manchmal hilft´s.

http://www.wintotal.de/tipparchiv/?id=1043


« Windows XP: mein monitor wird nach XP Begrüßung schwarzvon vista auf win7 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

USB
USB steht für Universal Serial Bus, ein serieller Anschluss am Gehäuse des Computers. Hier lassen sich zahlreiche Geräte, zum Beispiel Drucker, Tastat...

USB Anschluss
USB (der Universal Serial Bus) ist ein Standard zum Anschließen von unter anderem Speichermedien, der sich plattformübergreifend - sowohl bei den Windows und L...