Computerhilfen.de Logo
Forum
Tipps
News

Kein Bild

Also folgendes Problem, ich hab gerade einen neuen Lüfter (Zalman CNPS7000A-Cu) eingebaut, jetzt kommt aber kein Bild auf dem Monitor, wenn ich den PC einschalte. Hab schon mit einer anderen Grafikkarte und einem anderen Monitor probiert, ging trotzdem nicht. Woran könnte das liegen? Vielleicht zu wenig Saft?

PC:
Mainboard: Asus A7N8X-X
Grafikkarte: GeForce FX5600 Pixelview
Netzteil: 350 Watt



Antworten zu Kein Bild:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Leistung vom Netzteil schon i.O.
Läuft den überhaupt etwas an ? Macht das Bios Fehlermeldungen (Beep-Töne) ? Sitz der Proz., Ram, Graka und alle Kabelverbindungen fest am Board ?

Alles ist richtig angesteckt.Beim booten kommt kein "piepen". Es kommt einfach kein normales Bild, es kommt nur die " Monitor Fehlermeldung " : No Signal

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn gar kein piepen kommt, dann liegst wohl eher net am Monitor...
Ich hab auch so ein Rechner, da kommt erst kein bild und kein piepen, rei gar nichst, erst wenn ich auf den Resetknopf drücke bootet der Rechner nach wenigen Sekunden normal. Ich hab allerdings einen Onboard Graka

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
tausche mal den arbeitsspeicher.
MfG
YaST

Also, die Meldung No Signal input, weist eigenztlich auf einen fehler mit der graka hin! bei einem defekten monitor würdest du nähmlich garnichts lesen könne  ;D;D;D
Ich würde erst noch mal alle verbindungen und karten checken.


« Netzwerkkarte oder USBNeuer Prozessor »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!