Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: PC geht aus und wieder an, aber kein Bild und kein Pieps

Hallo, ich habe folgendes Problem,

gestern trat es erstmals auf und ich habe viel versucht, binn nun aber ratlos und ich würde mich freuen, wenn jemand hier vielleicht Rat weiß.

Während der Benutzung ging mein PC gestern völlig unerwartet aus und sich nach wenigen Sekunden neu gestartet, von alleine. Als ich wieder im Windows war, passierte das nach einigen Minuten erneut. Das ganze hat sich etwa fünfmal wiederholt, dann lief der Rechner ohne Prbleme den ganzen Tag.

Als ich heute den Rechner gestartet habe, war es genau das gleiche, mit dem Unterschied, dass ich ihn nicht ständig habe neu starten lassen, sondern mich irgendwann auf Fehlersuche begeben habe.

Ich habe mal ordentlich Staub 'gewischt', alle Lüfter sauber gemacht usw.
Als ich dann den Rechner neu starten wollte, war es schlimmer als davor.

Nun ist es so. Ich starte den PC, alle Hardware startet ganz normal, nach wenigen Sekunden geht er aus und eine Sekunde später geht er wieder an, dann wieder aus und wieder an usw. Nun ist es aber so, dass ich zusätzlich auch kein Bild mehr habe.

Ich habe alles versucht, was mir einfiel, hab alles abgezogen, bis auf die Grafikkarte, habe einzeln die RAMs getestet und sie schließlich ganz entfernt. Habe dann meine alte Grafkkarte eingebaut, mit ihr war es das gleiche Problem, also kann man die GraKa als Fehlerquelle denke ich ausschließen. Mein Netzteil ist ein BeQuiet, also auch kein noname. Ich habe den Jumper auf dem Mainboard für den BIOS-reset umgesetzt, auch das hat nichts verändert.

Für mich bleibt nur noch das Mainboard oder der Prozessor als Fehlerquelle übrig oder hat jemand eine andere Idee???

Kann es vielleicht auch einfach eine leere Batterie sein? Oder ist es Zufall, dass nach 2 Jahren und einem Monat vielleicht doch das Mainboard defekt ist? Würde ich den Herstellern glatt zutrauen, genau dann, wenn die Garantiezeit um ist!

Hat jemand eine Idee?


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.



Antworten zu Windows 7: PC geht aus und wieder an, aber kein Bild und kein Pieps:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

leere CMOS-Batterie..... Uhrzeit und Datum unten rechts in der Taskleiste richtig ?

Sonst mal mit Taste F8 versuchen in den abgesicherten Modus zu gelangen. Wenn das klappt mal folgendes probieren:

Über >Start> ausführen "Chkdsk /f /r eingeben, dann wird Deine Festplatte erstmal meistens nach einem Neustart gecheckt, auftretende Fehler werden repariert.

Gruss A K

Die Systemzeit stimmte bisher immer, an der Batterie wird es also wohl nicht liegen.

Nachprüfen kann ich das ja jetzt nicht mehr, denn ich seh erstens nichts, da kein Bild, und außerdem geht der Rechner ja nach nur wenigen Sekunden wieder aus und startet neu. Er befindet sich sozusagen in einer Reboot-Schleife.

Ich habe auch schon nach dem Start mal den Stecker von dem On/Off-Knopf abgezogen, hätte ja auch sein können, dass der irgendwie gedrückt bleibt und der Rechner deshalb ausgeht, war aber auch nicht...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe nochmehr Angaben/ Tips in meiner Antwort gegeben

 ;) ???

OK, also es ist wahrscheinlich ein Missverständnis, dass mir der Thread in die Kategorie W7 gerutscht ist. Das war das Forum und nicht ich ;) Ich hätte das ganze wohl eher in Richtung Hardware gestartet!

Dein Tipp wäre sicherlich hilfreich, wenn mein PC an gehen würde.

Ich habe sämtliche Platten, Laufwerke und Karten abgezogen, bis auf die GraKa. Und der kommt ja garnicht soweit, dass ich überhaupt den abgesicherten Modus starten kann, geschweige denn sehen, was überhaupt passiert. So schnell ist kein Rechner, dass er nach einigen Sekunden im Windows ist (zumal ohne Festplatte!!!). Ich komm ja nichtmal in den BIOS (u.a. weil ich nichts sehe).

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Windows zu starten ohne Festplatte ist ohne weiteres nicht möglich !
Aber es würde so funktionieren:

http://www.wer-weiss-was.de/theme120/article939310.html


« Windows XP: Device Treiber läßt sich nicht mehr installierenMonitor zeigt "Kein Signal" »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!