Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Monitor "no signal", ati2dvag und Bluescreen

Guten Tag!

Seitdem ich eine neue Grafikkarte in meinem PC habe, gibt es irgendwie nur Ärger. In letzter Zeit habe ich vom Monitor, wenn ich den PC hochfahre, die Nachricht auf dem Schirm, dass da irgendwie kein Signal bestünde.

Ich habe den Monitor ausgetauscht und ebenso die zusätzlichen Verbindungsstücke vom Monitorkabel zur Grafikkarte, aber daran scheint es nicht zu liegen. Ich denke also, dass die Grafikkarte das Problem verursacht. Habe auch schon den Standard-Monitorsteckplatz benutzt (nicht von der Grafikkarte), aber das ändert auch nichts.

Ärgerlich ist gerade auch, dass ich an einem anderen Rechner sitze, damit ich hier mein Problem schildern kann. Ich kann meinen Rechner zwar hochfahren, mich auch "blind einloggen", so dass ich den Hochfahr-Sound von Windows höre usw., aber ich sehe einfach nichts vom Desktop, um Handlungen durchführen zu können.

Seit heute ist es richtig schlimm. Vorher konnte ich das Problem umgehen, indem ich den Rechner einige Male vom Strom genommen habe, ihn neugestartet habe und dann den Monitor anschaltete. (Dies funktionierte allerdings auch nicht immer beim ersten Mal.)

Ich bin momentan echt ratlos und ich weiß nicht, wie ich das Problem beseitigen könnte. Aber ich denke mal, dass es mit der Grafikkarte zu tun hat, eben aufgrund der "ati2vdag"-Meldung, die auf dem Bluescreen stand, nachdem der Monitor "gefreezt" war.

Ich hoffe, ihr könnt mir mit Rat zur Seite stehen, damit ich diesen erfolgreich in die Tat umsetzen kann.



Liebe Grüße,
Kuss des Regens



Antworten zu Monitor "no signal", ati2dvag und Bluescreen:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bekommst du ein Bild im abges. Modus (Taste F8) und hast du die Treiber der alten Grafikkarte deinstalliert? Im übrigen:

Vor dem ersten Beitrag bitte beachten

Hallo!

Ich bekomme leider kein Bild im abgesicherten Modus. Habe dies einige Male versucht, aber leider passiert da nichts. Steht die ganze Zeit "no signal" auf dem Monitor.

Mein System läuft übrigens unter Windows XP und ich benutze stets den aktuellen Firefox-Browser.

Zur Grafikkarte kann ich leider keine genauen Angaben machen. Weiß nur, dass es eine "IceQ HIS ATI Radeon"-irgendwas ist. War ein Geschenk von einem Freund. Genaue Daten stehen leider nicht auf der Karte drauf und Zugriff zu meinem Rechner habe ich ja leider nicht, um mehr schreiben zu können.

Ziemlich ärgerlich. :(



Liebe Grüße,
Kuss des Regens

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann würde ich es an deiner Stelle zuerst einmal mit einer anderen Grafikkarte versuchen.

Heißt also, ich sollte die jetzige Grafikkarte einfach mal austauschen? Ich habe zwar eine OnBoard-Karte, aber davon sind die Treiber allesamt deinstalliert und ich bekomme dazu leider keine Verbindung hin, denn dann taucht selbiger Fehler auf, nämlich "no signal".

Könnte es evtl. auch am Netzteil liegen, dass dieses nicht genügend Power aufbringen kann, um die Grafikkarte zu betreiben, weswegen dann Bluescreens entstehen? Es handelt sich hierbei lediglich um ein 240W-Netzteil, also nicht gerade sooo leistungsstark und wohl eher nur für die OnBoard-Karte ausreichend. Das wäre eine zusätzliche Vermutung.



Liebe Grüße,
Kuss des Regens

Hallo!

Ich habe nun einen alten Rechner halbwegs fit gemacht und meine Festplatte vom Hauptrechner angeschlossen. Ich würde jetzt verstärkt behaupten, dass das Problem durch die Grafikkarte entstanden ist, eben auch aufgrund der "ati2dvag"-Meldung.

Beim Start mit meiner Festplatte fuhr er sich zuerst einmal runter und dann wieder hoch. Jetzt geht's. Die Fehleranzeige war irgendwas mit "Windows wird mit einem schweren Fehler ausgeführt.", wenn ich mich recht erinnere. Hatte leider nicht an den Screenshot gedacht.

Sollte ich nun vielleicht lieber erstmal die OnBoard-Gra-Ka installieren? Weiß momentan nicht so genau, was ich machen soll, da ich momentan keine Möglichkeit habe, ein anderes Netzteil oder eine andere Gra-Ka zu testen.

Übrigens...
Mir wurde angezeigt, dass der VGA Controller und irgendwas mit "Audio" fehlen würden. Hängt das evtl. auch mit der neuen Gra-Ka zusammen, die womöglich Ärger gemacht hat?



Liebe Grüße,
Kuss des Regens

Hallo!

Komischerweise erkennt der Ersatzrechner die CD-Laufwerke nicht an. Da ich nirgendwo an den Einstellungen rumgeschraubt habe, kann ich mir das nicht erklären, warum das so ist.

Wenn jemand eine Lösung wüsste, hätte ich wenigstens Zugriff auf meine ganzen Treiber, damit ich danach evtl. wieder meinen Standard-Rechner wie gewohnt benutzen kann.

Ich freue mich auf kommende Antwort.



Liebe Grüße,
Kuss des Regens


« CD/DVD Einstellungen.Windows XP: meine externe Festplatte wird nicht mehr erkannt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Tag
Ein Tag ist ein englischer Begriff und bedeutet so viel wie Etikett, Mal, Marke, Auszeichner und Anhänger. Generell ist Tag eine Auszeichnung eines Datenbetandes mit...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

VGA Grafikkarte
VGA ist eine Abkürzung und steht für Video Graphics Array und sind analoge Grafikkarten für Personal Computern, die über einen eigenen Bildspeicher ve...