Computerhilfen.de Logo
Forum
Tipps
News

PC hängt

Hi
Ich hab ein großes Problem

Hab in meinen Rechner ne neue Grafikkarte eingebaut (TI4200 --> FX 5900XT)
Nun hängt sich mein PC leider in Spielen nach unterschiedlichen Zeitabständen auf.
Manchmal kann ich noch ein mal kurz die Maus bewegen bevor sich der Rechner dann Komplett aufhängt.
(Bild bleibt allerdings noch bestehen)

Hab schon alles Probiert:
Windows neuinstalliert
Treiber update
Temperatur ausgelesen (ca. 40C unter vollast)
Hat leider alles nichts gebracht

Mein System:
MSI K7N2 Delta L Mainboard
2* 256 MB DDR Ram Module (333MHz DDR)
AMD Athlon 2000+ um 300 MHz Übertaktet (hab mit Prime 95 probiert ob alles stabil läuft. Hat keine Fehler angezeigt, hab auch mit der neuen Gracka getestet wieder keine Fehler.)
350 Watt Netzteil
Gainward FX5000XT
2 Festplatten
1 CDRW
1 DvDLW
6 Gehäuse Lüfter
außerdem noch ne Soundkarte und Modem.

Hab mir schon überlegt ob das an den Netzteil liegen würde, dann müste der Rechner allerdings eigentlich doch sofort einfrieren nach dem er mit Vollast läuft.

Hoffe auf schnelle hilfe



Antworten zu PC hängt:

Welche Treiber haste denn upgedatet?

Gruß

Treiber für Grafikkarte (Detonator 56.72 und Mainboard NForce 4.24

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

6 Gehäuselüfter
2 HDD's
und 2 optische laufwerke..

hinzukommend die nicht gerade stromsparende FX-Karte.. ich hab da auch schon einen Verdacht ;)

Les mal bitte vom Ettiket des Netzteils, wie hoch die Leistung auf der +12V Leitung sind.
Weiterhin wäre es interessant zu erfahren, wer der Hersteller des Netzteiles ist.

Du kannst auch einmal meinen Verdacht durchchecken, indem du mal deine Gehäuselüfter abklemmst und dann versuchst zu spielen (lass zu Not mal eben kurz das Gehäuse auf falls der Rechner zu warm wird). Läufts stabiler? ;)

Gruß,
 con\con

Denke auch das Du zu viele Stromfresser im Rechner hast.
Teste mal ein stärkeres Netzteil von einem Kumpel.


@ concon

Ich dacht immer das die Stromversorgung der Grafikkarte über die 3,3V-Leitung läuft? ::)

@ concon

Hatte ein Brett vorm Kopf! ;D

12V wegen Extra-Anschluss! :D

3,3V ist der AGP-Port! :-[

Hab ich auch schon probiert
Leider hat das auch nichts gebracht
üsste sich der PC nicht sofort unter vollast aufhängen wenn das Netzteil zu schwach ist??? (Far Cry hab ich über ne halbe Stunde gezockt bevor er wieder frezt (hohe Quali))
Werde mal das Bios updaten
hab auf MSI gelesen das mit nen neuen Bios Fehler mit FX5900 Karten behoben werden

Hab mal nachgeschaut
Netztei JHT
+3.3V  +5V  +12V  -12V  -5V  +5VSB
16A    30A  14A   0.5A  0,5A 2A
Peak Output 15A   0.5A  0.5A 2A

Hab gestern mit nen Kumpel über 3 Stunden Ground Controll II und dannach noch einmal 2 Stunden CS gezockt ohne einen einzigen neustart oder aufhänger

Glaube irgendwie immernoch nicht das das an den Netzteil liegen soll

Kann mir jemand sagen was ideale Werte für die einzelnen Kanäle für das Netzteil sind

Mal abgesehn von der Strom und Spannungsversorgung, könnte es unter umständen auch der Arbeitsspeicher sein!
Aber an deiner Stelle würde ich den CPU erstmal runtertakten und schauen ob das problem dann immer noch besteht ... es kann ja sein das er den Test ohne Probleme einwandfrei durchläuft und nachher beim spielen mit irgendwelchen daten im datenstrom nicht klarkommt ...

mfg chrischa

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Hab mal nachgeschaut
Netztei JHT
+3.3V  +5V  +12V  -12V  -5V  +5VSB
16A    30A  14A   0.5A  0,5A 2A
Peak Output 15A   0.5A  0.5A 2A

Hab gestern mit nen Kumpel über 3 Stunden Ground Controll II und dannach noch einmal 2 Stunden CS gezockt ohne einen einzigen neustart oder aufhänger

Glaube irgendwie immernoch nicht das das an den Netzteil liegen soll

Kann mir jemand sagen was ideale Werte für die einzelnen Kanäle für das Netzteil sind

Nicht gerade das leistungsstärkste Netzteil ;)
Evtl. liegt das Problem auch an der Graikkarte selbst; evtl. hast du ein Montagsprodukt erstanden?! Teste die Karte doch einfach einmal im Rechner deines Kumpels ;)

con\con

Ich glaube das liegt doch an meinen Netzteil
Gerade eben bekamm ich eine meldung vom Detonator Treiber das die Grafikkarte nicht genügend Strom bekommen würde.

ohne das die Gehäuse Lüfter laufen
werd mir wahrscheinlich gleich morgen erst mal nen neues holen

Würde das Netzteil mit den Angaben genügen

Thermaltake Butterfly 480 Watt ATX
Leistung: 480 Watt, (Combined Power: 240 Watt)
Stromstärken:
+3,3V 28 A
-5V 0.3 A
+5V 35 A
+5Vsb 2 A
-12V 0.8 A
+12V 17 A


« USB HubK7VZA Bootet nicht mehr nach CMOS - Reset u.a. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!