Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

1. von 2 cpu Kernen ausgelastet

Guten Abend  :)

Ich habe seit einigen tagen, genauer genommen seit ich meinen neue Grafikkarte (NV GT240) eingebaut und den Treiber installiert habe, ein recht ungewöhnliches Problem.
Unzwar ist einer meiner CPU Kerne voll ausgelastet wobei der andere relative normal ist  ??? ich kann mir keinen Reim daraus machen ich habe schon unzählige Sachen versucht, habe tage lang im i-net nach einer Lösung gegooglet doch vergebens. Meine einzige Hoffnung ist jetzt selber mal einen Beitrag zu schreiben...:D 

unten habe ich zwei Screenshots von meinem Taskmanager gemacht wo zu erkennen ist das einer.... ach lange rede kurzer Sinn :D schauts euch an ihr wisst was ich meine :D

was ich schon versucht habe :

-System neu installiert bzw sogar wieder auf Win XP umgestiegen in der Hoffnung es löst die ganze Sache 

-Graka Treiber de/installiert andere Versionen ect. ect.

-andere Graka getestet Alles funktioniert.

wie zu erkennen tritt das Problem wegen der graka auf -.-

habe noch Divise andere Sachen ausprobiert die mir Grade nicht einfallen oder einfach unnötig sind die hier jetzt aufzuzählen :D

Ich freue mich über jede Hilfe und bedanke mich herzlich im Vorraus :D

MfG a-ridvan



Antworten zu 1. von 2 cpu Kernen ausgelastet:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

sehe da keine screens ;D

haha sry hab ich voll vergessen :D

hier 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Abgesehen von everest home,was müll ist,verschweigst du erhebliche menge von infos.
Welches mainboard mit welcher bios version ind welcher hardwarerevision.
Dabenen werden  alle maßnamen,die bislang unternommen wurden nebst resultaten aus unerfindlichen gründen verschwiegen.Nur einige wenige maßnahmen werden erwähnt,die aber auch nicht grade im detail.
Sollen wir ratespiele veranstalten oder konkrete hinweise geben?

 

Hallo

Erstmal bin ich der Auffassung das du mir nicht helfen musst ! ich bitte nur drum mehr nicht du musst nicht direkt
genervt auf meine Beiträge antworten. Trotzdem entschuldige ich mich wegen mangels an Informationen die ich gegeben habe.

Abgesehen davon habe ich meine Argumente nicht mit Everest bestätigt sondern mit dem Windows Tankmanager, warum du auf Everest kommst ist mir ein Rätsel ausgenommen der Tatsache das ich es installiert habe . :)

Dennoch freut es mich das du dir die mühe machst  :)

Egal kommen wir zu meinem System bzw meiner Komponenten
Also:

Mainboard: Foxconn 662mx
CPU: Intel Pentium D945
DDR2: 2GB
Graka: NV GeForce GT240
HDD: S-ATA 80gb (die mit IDE betrieben wird, Bios)
Bios: Phönix-AwardBios
Netzteil: 650W techsolo
kommen wir mal zu meinen versuchen:

Ich habe letztens mit Process Explorer mal geguckt was so viel an CPU Leistung verbraucht. Da habe ich folgendes herausgefunden unzar das der Prozess oder Befehl ,,Hardware Interrups" so ziemlich das meiste verbraucht. Habe weiter im inet gegooglet und fand einige interessante Problemlösungen. Unter anderem auch
das es an den Festplatten bzw die Controller der IDE und S-ATA lieget die die Übertragungs arten falsch einstellt oder der Treiber falsch wär. Wie dem auch sei sollte ich die Treiber dafür löschen damit Windows sie beim nächsten Start wieder neu installiert. Habe dies gamacht doch leider ohne Erfolg.

Des weiteren wie schon zuvor beschrieben habe ich ein neues System (WinXP Pro) installiert. Das sind eigentlich die bedeutendsten Maßnahmen die ich gemacht habe. Das komisch an der graka war halt das es mit dem Onboard gut läuft aber wenn ich die graka installiere es wie beim alten ist.

mehr fällt mir jett auh nicht ein. :-\

Ich freue mich wieder über jede Hilfe und bedanke mich herzlich im Vorraus  ;D

MfG a-ridvan  

« Letzte Änderung: 15.11.10, 13:10:34 von a-ridvan »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da schau her,es geht dochmwarum nicht gleich so präzise??

Welche bios version ist derzeit in verwendung?
Es sollte version  6A6F1P17  sein,damit werden diverse fehler behoben bzw die korrekturen der vorgängerversionen sind mit drin.

Warum wird die festplatte im IDe modus betrieben? damit werden die vorteile von SATA kommplett verschenkt.
Wenn keine wichtigen daten darauf,würde ich nochmal neu instalieren,diesmal aber den SATA anschluß im Bios auf AHCI stellen und in die XP cd nebst SP3 auch den passenden SATA treiber einbauen mittels Nlite.

welcher Arbeitsspeicher ist genau verbaut?
Nach welchen kriterien wurde der speicher ausgewählt?

Wie wird die neue Graka eingebaut und in betrieb genommen?
Die onboard karte wurde abgeschaltet?


wenn gewünscht,könnte man aktuelle treiber verlinken.

Guten Abend

Es tut mir Leid für die späte Antwort.

So @q1 habe alles gemacht was du angegeben hast dennoch sehe ich leider keine Besserung  :(

- die aktuelle BIOS Version scheint drauf zu sein.

- Platte wird auch wieder im S-ata Modus betrieben läuft auch ohne Probleme hinsichtlich des bootend usw.

- System wurde wieder neu installiert diesmal wieder wie früher: Win7 Ultimate.

- Arbeitsreicher sind welche von PNY, zwei Riegel mit jeweils 1gb Speicher.

- Kriterien waren schlicht und ergreifend mehr Leistung bzw. etwas schnelleres arbeiten

- und zu guter Letzt wurde die Grafik ganz normal angeschlossen und vor dem ersten Start wurde im BIOS die On-board Grafik ausgeschaltet.

Treiber sind nicht nötig da ich schon die aktuellsten drauf habe (es wurden auch interessehalber ältere Treiber verwendet) :) dennoch bedanke ich mir für diese nette Geste :)

ich habe versucht im i-net nach neuen Lösungen zu suchen, doch vergebens bzw keine die annähern meinem Problem ähnelt. Hmm ich sehe schwarz für mein System  >:( obwohl es ohne die neue graka flüssig und stabil läuft..
.

Hoffe trotzdem das beste

Danke im voraus für eure mühe

MfG a-ridvan  

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wie wurde die version des bios festgestellt?
Bitte nochmal genau nachsehen.


Arbeitsspeicher würde ich nicht einfach kaufen,sondern beim mainboard hersteller nach einer referenzliste suchen oder z.B. speicher von kingston verwenden.Dieser hersteller hat einen RAM konfigurator,wo man dann genau passende Speicherriegel bekommt.
Nicht jeder hersteller hat sowas,auch wenn die dann empfohlenen riegel etwas teurer sind,probleme sind aber dann ausgeschlossen.
Daher würde ich die speicherriegel mal wesentlich genauer betrachten.Nicht jedes modul kommt mit jedem mainboard klar,auch wenn die riegel mechanisch und elektrisch passen.

Woher steammen treiber bzw wie wurde festgestellt,das die treiber aktuell sind?
Die win7 treiber bringen leider nicht die leistung,die die treiber des bauteilhersteller zur verfügung stellen.

über MSconfig wurde bereits eingestellt,das ab systemstart beide kerne genutzt werden?

Der Auslastung wurde auch bereits mit process explorer nachgespürt?
 

hallo nochmal  :)

War ganz leicht vor dem Flashen hat mich das programm (Fox LiveUpdater) drauf hingewiesen das ich schon die aktuellste Version drauf habe.(6A6F1P17)

Hmm Probleme mit DDR Riegeln hatte ich schon mal doch das Problem bei denen ist, nach meiner Erfahrung, etwas schwer fälliger . Man Bekommt in der regel immer einen Bluescreen. Bei mir laufen die relative stabil ohne Macken.

Treiber
wurden manuell installiert zumindest die die man manuell installieren kann. Natürlich von der Homepage der jeweiligen Hersteller versteht sich.

Die Zweikerneinstellungen bei einer neu Installation sind für mich gang und gäbe  :D

soo kommen wir zum letzten Punkt ProcessExplorer. Da ist was merkwürdiges unzwar das eine Anwendung namens interrups so ziemlich viel verbrauch fast 50% Leistung

Habe auch im i-net etwas recherchiert doch nix brauchbares gefunden bzw nix was mir geholfen hat...

P.S hier noch ein Screenshot vom ProcessExpolrer    

« Letzte Änderung: 25.11.10, 16:01:28 von a-ridvan »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hm,schaut übel aus.Ich würde anraten,die windows suche zu entfernen,dazu alle dienste,die nicht erforderlich sind zu beenden und überflüssige windows komponeten zu entfernen.
Dann nochmals nachsehen.
Wurde bereits geprüft,ob erweiterungskarten auf demselben interupr liegen?

Die fehlerbilder von RAM riegeln sind unterschiedlich,hier mal genauer nachforschen könnte helfen.

Auf dem bild ist auch zu sehen,das der prozess svc.exe sehr oft da ist.Nur durch beenden von diensten wird diese anwendung weniger.

In welcher reihenfolge wurden treiber instaliert?

Hallo

Habe so eben das problem gelöst  ;D

Ich habe einfach mal im Ressourcencenter nachgeschaut, da fiel mir auf das "Systemunterbrechungen" der Grund für die hohe last Verantwortlich war. Habe im inet wieder etwas gegooglet und fand eine recht ungewöhnliche Erklärung. ich sollte im Gerätemanager alle Komponente nach und nach deaktivieren bis diese Systemunterbrechungen wieder auf normal wert ist. das habe ich gemacht und mein erster halt war der grafikkarten Treiber. Dachte mir na toll ohne graka Treiber ist es nicht so schön. habe es wieder aktiviert und bin weiter nach unten gewandert bis >>Systemgeräte. da war dann der Übeltäter. High Definition Audio-Controller, 2x wurde es aufgelistet. Habe den einen deaktiviert und sehe da :D das System läuft als wäre nix gewesen. Sound geht natürlich noch. Kann mir nicht erklären warum oder was der Zusammenhang ist, scheint aber ein Problem zwischen Audio-Controller und Graka gewesen zu sein.

Hoffe das ich damit ein paar Leuten geholfen zu haben, die das gleiche Problem haben :)

@q1 Ich bedanke mich wirklich sehr für deine Hilfen und dein engagement :) 

MfG a-ridvan    

« Letzte Änderung: 25.11.10, 20:10:15 von a-ridvan »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hm,man sollte aber trozdem mal prüfen,was die eigentliche ursache war.Ich kann mir vorstellen,das der audiotreiber eine macke hat.Eventuel mal nachsehen,welche soundchips verbaut sind.
Auch soundefekte machen gerne hohe rechenlast.


« MonitorkaufWindows XP: Gericom Bios Knoppix »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

VGA Grafikkarte
VGA ist eine Abkürzung und steht für Video Graphics Array und sind analoge Grafikkarten für Personal Computern, die über einen eigenen Bildspeicher ve...

Gerätetreiber
Anderes Wort für Treiber....