Computerhilfen.de Logo
Forum
Tipps
News

Reboot and Select proper Boot device or Insert Boot media in selected boot devic

Hallo,

Ich habe von einem Freund sein altes Motherboard sowie Grafikkarte bekommen. Ich habe 2 Festplatten angeschlossen die mit dem Jumper ausgezeichnete Master Festplatte ans ende des IDE Kabels gesteckt und die Festplatte ohne Jumper dann an den mittel anschluss des IDE kabels.. Beide Festplatten werden im Bios angezeigt. Doch trotzdem kommt jedesmal beim Booten dieses schöne Zitat


Revoot and Select proper Boot device or Insert Boot media in selected boot device and press a key


Was kann ich da machen?
mfg Dominic



Antworten zu Reboot and Select proper Boot device or Insert Boot media in selected boot devic:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
und die Festplatte ohne Jumper dann an den mittel anschluss des IDE kabels
Auch hier sollte ein Jumper vorhanden und richtig gesteckt sein ???

Habe in die andere jetzt auch ein Jumper geklemmt .. Das gleiche problem besteht dennoch!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Einen Bios-Reset hast du mal gemacht?

Ja habe ich auch schon durchgeführt!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

es gibt Festplatten, die im Slavebetrieb keinen Jumper brauchen (Maxtor).

Die Meldung besagt aber, es wurde keine Festplatte zum Booten gefunden. Evtl. die falsche als Bootplatte eingestellt oder es ist kein Betriebssystem auf der Platte vorhanden.

Habe auch schon versucht die Festplatten zu tauschen!.... das Problem ist das egal wie ich es drehe immer wieder diese meldung kommt... Die Beiden Festplatten haben in dem anderen gehäuse funktioniert

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

dann schließ doch nur mal die mit dem Betriebssystem an

Auch in diesem fall kommt wieder diese fehlermeldung

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

und die Platte wir im BIOS als Primary-Master erkannt ?

Ja!
Primaere IDE-Master [ST3802110A]

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welches Board ist das eigentlich? Mit einem anderen IDE-Kabel hast du es schon versucht? Im schlimmsten Fall hat das Board einen weg.

Also es ist ein Asus P5GD1 Pro

Habe schon das IDE Kabel getauscht auf verdacht eines Defekts... hat aber nichts gebracht!.... Jetzt meinte mein villeicht einfach mal die festplatte formatieren und Windows drauf ziehen... wäre das eine Möglichkeit oder eher sinnlos? 

« Letzte Änderung: 30.01.11, 19:05:31 von Slow-X »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuche es einfach.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du eine XP-CD zur Hand.

Dann dort mal die Wiederherstellungskonsole starten und ein
fixmbr und fixboot
versuchen wenn auf der Bootplatte XP installiert ist.


« Windows XP: 1&1-NotebookflatWindows 7: Tastaturen werden nicht erkannt (Code 10) »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!