Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: 1&1-Notebookflat

Hallo,
habe von 1&1 den Notebookflat-Tarif erworben. Mitgeliefert wurde ein USB-Stick (ZTE MF 190 Tri) mit SIM-Card. Die Installation vom Stick verlief problemlos. Beim versuchten Start des Netzzuganges über den Icon auf dem Desktop wischt die blaue 1&1-Seite über den Schirm, die erforderliche Maske für die Eingabe der PIN war nicht vorhanden.
Telefonische Rückfrage beim Service von 1&1 ergab, dass im Gerätemanager angezeigte gelbe Fragezeichen bei den Einträgen:
-   Anderes PCI-Brückengerät
-   Audio Device on High Definition Audio Bus
-   SM-Bus-Controller
Schuld an der Fehlfunktion des Stick seien.
Die Behebung dieser Fehler sei Sache des PC-Betreibers, also mir und nicht von 1&1!     
Anklicken von Eigenschaften der Anzeigen bringt die Meldung:
Die Treiber für dieses Gerät wurden nicht installiert (Code 28).
Eine CD mit Treibern für den Mainport (ASRock N68-S) besitze ich nicht.
Als Chipsatz ist der Athlon64 eingebaut, als Prozessor der AMD Athlon 64X2 4450e.
Anmerken für willkommene Helfer für das geschilderte Problem möchte ich, dass meine Kenntnisse zur PC-Technik sehr bescheiden sind und ggf. um Tipps bitten, die ein 77-Jähriger Amateur auch umsetzen kann!
Vorerst DANKE vom gustavo



Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: USB HardwareIch habe auch neue Software installiert: 1&1 Notebookflat


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. (1&1 Notebookflat)
Die Fehlermeldung lautet: Die Treiber für dieses Gerät wurden nicht installiert (Code 28)



Antworten zu Windows XP: 1&1-Notebookflat:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Treiber für dein Board findest du hier:

http://www.asrock.com/mb/overview.asp?model=n68-s

Installiere zuerst mal die Chipsatztreiber und anschließend den Soundtreiber neu.

Toll, wie schnell eine Antwort kam; DANKE!
Aaaaaaaaaaaaber: damit kann ich nichts anfangen; ich brauche Anleitungen für einen alten Mann!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Chipsatztreiber:

http://europe.asrock.com/downloadsite/drivers/nVidia/AllIn1/AllIn1_XP(1518)(AN68SE).zip

Soundtreiber:

http://europe.asrock.com/downloadsite/drivers/nVidia/Audio/Audio_2K_XP_XP64_N68-S.zip

Beide Dateien runterladen, entpacken und installieren. Dazu musst du anschließénd das Setup ausführen und den Anweisungen auf dem Bildschirm folgen ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Daniel, habe deine Anleitungen befolgt, habe damit auch die gelben Fragezeichen im Gerätemanager weg bekommen, aber mit dem Stick ins Netz bin ich wieder nicht gekommen. Ein erneutes, 30 Min. dauerndes Telefonat mit 1&1 ergab, dass die Software auf dem Stick wohl eine Macke habe. Der freundliche Mitarbeiter gab mir die Adresse mit dem Softwaredownload des Stickherstellers. Nach dem Setup funktioniert die Chose! Dir vielen Dank für die Hilfe und tschüss!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke auch dir für die Rückmeldung. ;)

Hallo ihr Beiden,

Gustavo, kannst du mir vielleicht die Internet Adresse von dieser Software posten? Ich habe genau das selbe Problem. Danke im Voraus.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuche es mal hier:

http://www.zte-deutschland.de/


« Hardware-Fehler? PC hängt sich dauerhaft aufReboot and Select proper Boot device or Insert Boot media in selected boot devic »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!